<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Fatal crash in Immokalee Monday evening</title>
<meta charset="UTF-8" />
<meta name="copyrighted-site-verification" content="3cd5ea90a698241e" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
<link rel="stylesheet" href="https://use.typekit.net/vbx0ukb.css">
<link href="https://fonts.googleapis.com/css2?family=Source+Serif+Pro:wght@300;400;600;700;900&display=swap" rel="stylesheet">
<meta name=“facebook-domain-verification” content=“qfvludbkequ4yu60mqwqqwgfy8jyyz” />
<script type="module" crossorigin="anonymous" src="https://embedded-player.aws.syncbak.com/2.1.6/player.js" integrity="sha384-YrFUD6bGJnf89I7gnfW6lh1jfv01PdeWtvchY6C9HgE3K0ukspIJBJNmMyXtXrN7"></script>
<link rel="modulepreload" href="https://embedded-player.aws.syncbak.com/2.1.6/libs.js" integrity="sha384-lOC7z21OPLuf1I3BJNI7uiaALN8uJnWDI0NnFqfxVrrCMImxHURXTLnEAhV76u7M" crossorigin="anonymous">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg" /><link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/2020/09/W_16px-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_76x761.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_144x144.png" />

<meta name="description" content="A fatal crash happened at Little League Road off of Cemetery Road in Immokalee on Monday evening. According to Florida Highway Patrol..." />
<link rel="canonical" href="https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fatal crash in Immokalee Monday evening" />
<meta property="og:description" content="A fatal crash happened at Little League Road off of Cemetery Road in Immokalee on Monday evening. According to Florida Highway Patrol..." />
<meta property="og:url" content="https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/winknewstv" />
<meta property="article:published_time" content="2022-12-06T01:05:45+00:00" />
<meta property="article:modified_time" content="2022-12-06T02:01:56+00:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@winknews" />
<meta name="twitter:site" content="@winknews" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Paul Dolan" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.winknews.com/#website","url":"https://www.winknews.com/","name":"WINK NEWS","description":"| First, Fair, Everywhere","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.winknews.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/#primaryimage","inLanguage":"en-US","url":"https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg","contentUrl":"https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg","width":1024,"height":576,"caption":"Credit: CBS"},{"@type":"WebPage","@id":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/#webpage","url":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/","name":"Fatal crash in Immokalee Monday evening","isPartOf":{"@id":"https://www.winknews.com/#website"},"primaryImageOfPage":{"@id":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/#primaryimage"},"datePublished":"2022-12-06T01:05:45+00:00","dateModified":"2022-12-06T02:01:56+00:00","author":{"@id":"https://www.winknews.com/#/schema/person/7b47ee76ac8616fc36a7569bf6ae2f6c"},"description":"A fatal crash happened at Little League Road off of Cemetery Road in Immokalee on Monday evening. According to Florida Highway Patrol...","breadcrumb":{"@id":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/"]}]},{"@type":"BreadcrumbList","@id":"https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.winknews.com/"},{"@type":"ListItem","position":2,"name":"Blog Page","item":"https://www.winknews.com/blog-page/"},{"@type":"ListItem","position":3,"name":"Fatal crash in Immokalee Monday evening"}]},{"@type":"Person","@id":"https://www.winknews.com/#/schema/person/7b47ee76ac8616fc36a7569bf6ae2f6c","name":"Paul Dolan","image":{"@type":"ImageObject","@id":"https://www.winknews.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bc6a648d9be5976388099aa780417edb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bc6a648d9be5976388099aa780417edb?s=96&d=mm&r=g","caption":"Paul Dolan"},"url":"https://www.winknews.com/author/paul-dolan/"}]}</script>

<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//players.brightcove.net' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.winknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.8' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-pip-css-css' href='https://players.brightcove.net/videojs-pip/1/videojs-pip.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='brightcove-playlist-css' href='https://www.winknews.com/wp-content/plugins/brightcove-video-connect/assets/css/brightcove_playlist.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='gotham-font-css' href='https://cloud.typography.com/7491616/6765192/css/fonts.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css' href='https://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.72' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.winknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/facebook_pixel.js?ver=5.7.8' id='facebook-pixel-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.72' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.winknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winknews.com/wp-json/wp/v2/posts/327049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.winknews.com/?p=327049' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2022%2F12%2F05%2Ffatal-crash-in-immokalee-monday-evening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2022%2F12%2F05%2Ffatal-crash-in-immokalee-monday-evening%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Fatal crash in Immokalee Monday evening","url":"http:\/\/www.winknews.com\/2022\/12\/05\/fatal-crash-in-immokalee-monday-evening\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.winknews.com\/2022\/12\/05\/fatal-crash-in-immokalee-monday-evening\/"},"thumbnailUrl":"https:\/\/cdn.winknews.com\/wp-content\/uploads\/2018\/12\/Police-lights.-Photo-via-CBS.-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/cdn.winknews.com\/wp-content\/uploads\/2018\/12\/Police-lights.-Photo-via-CBS..jpg"},"articleSection":"Top Featured","author":[{"@type":"Person","name":"Paul Dolan"}],"creator":["Paul Dolan"],"publisher":{"@type":"Organization","name":"WINK NEWS","logo":"https:\/\/cdn.winknews.com\/wp-content\/uploads\/2020\/09\/cropped-W_logopng-2.png"},"keywords":[],"dateCreated":"2022-12-06T01:05:45Z","datePublished":"2022-12-06T01:05:45Z","dateModified":"2022-12-06T02:01:56Z"}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15668538-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15668538-1');
</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-270x270.png" />
<style type="text/css" id="wp-custom-css">
				@media only screen and (min-width: 768px) {	
	.home .front-more-headlines-section,
	.home .front-video-section,
	.home .front-mobileapps-section {
		top: -18rem !important;
	}
}

#td_uid_7_61fc08d87baab > div > div > div.td-module-thumb > a.td-image-wrap > img {
	width: 720px !important;
	height: 405px !important;
	object-fit: cover;
}

.mc4wp-form-300830 {
	display: none;
}

.radar-image-wrapper.home-radar{
	order: -1
}

figure {
	width: fit-content !important;
}

@media only screen and (max-width: 768px) {	
	.fb_iframe_widget {
		max-width: 375px !important;
	}

	article .wp-video, 
	article iframe {
		width: 100% !important;
	}
	

}

article .td-gallery,
article .td-main-content iframe {
	width: 100% !important;
}

.single.single-post div.td-pb-span4.td-main-sidebar {
	width: auto;
}

#jp-relatedposts {
	display: none !important;
}

.elections_featured .entry-title a,
.elections_block .entry-title a {
	color: #C8DFF3;
}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7491616/6965192/css/fonts.css" />
<link href="https://iwillvote.com/locate/widget-v2.css" rel="stylesheet" />
 <style>
		#i-will-vote-widget {
		--base-font-family: 'Gotham A','Gotham B','sans-serif';
		--base-font-size: 95%;
		--header-font-color: #000;
		--button-background-color: #b0262a;
		--button-font-color: #fff;
		--button-hover-background-color: #b0262c;
		--button-hover-font-color: #fff;
		}
		.iwv-field__hint {
		  display: none;
		}
		.iwv-field__label { color: #000; font-family: 'Gotham A','Gotham B','sans-serif';}
		@media only screen and (min-width:640px) {
		  .bop {
			max-height: 220px;
			overflow: hidden;
		  }
		}

		@media only screen and (min-width:320px) and (max-width:640px) {
		  .bop {
			max-height: 250px;
			overflow: hidden;
		  }
		}

		@media only screen and (min-width:275px) and (max-width:375px) {
		  .bop {
			max-height: 300px;
			overflow: hidden;
		  }
		}
		.branded .td-module-thumb:after {
			background-image: none;
			background-color: transparent;
		}
		</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		window.googletag = window.googletag || {cmd: []};
	</script>
<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]).

		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]).

		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]).

		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]).

		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });

	 googletag.cmd.push(function() {
		googletag.defineSlot('/20542308/Wink_Noticias_categories_300x250', [300, 250], 'div-gpt-ad-1630610890367-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	 });

		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]).
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]).

			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1669827099862-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]).
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]).

			build();
			gptAdSlots[4] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1669827099862-1').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [300, 250]).
			addSize([768, 300],  [240, 400]).
			addSize([1019, 300], [300, 600]).

			build();

			gptAdSlots[5] = googletag.defineSlot('/20542308/Large_side_bottom_news', [[300, 250],[240, 400],[300, 600]], 'div-gpt-ad-1510322355657-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
</head>
<body class="post-template-default single single-post postid-327049 single-format-standard fatal-crash-in-immokalee-monday-evening global-block-template-10 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.winknews.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="mobile-menu-wrap">
<div class="td-header-wrap td-header-style-13">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-5">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/winknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-157158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-157158"><a href="https://www.winknews.com/news-tip/">News Tips</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.winknews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu mobile-nav">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
<img src="https://cdn.winknews.com/wp-content/uploads/2022/06/WINK_UNPLATED_RED-WHITE1W.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
<img src="https://cdn.winknews.com/wp-content/uploads/2022/05/WINK_UNPLATED_RED-WHITE1-2-300x60.png" alt="" />
<span class="td-visual-hidden">WINK NEWS</span>
</a>
</div>
<div class="td-search-wrapper mobile">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<ul class="center-logo-menu">
<li class="logo-list-item">
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
<img src="https://cdn.winknews.com/wp-content/uploads/2022/06/WINK_UNPLATED_RED-WHITE1W.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
<img src="https://cdn.winknews.com/wp-content/uploads/2022/05/WINK_UNPLATED_RED-WHITE1-2-300x60.png" alt="" />
<span class="td-visual-hidden">WINK NEWS</span>
</a>
</div>
</li>
</ul>
<div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="sf-menu"><li id="menu-item-223047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-223047"><a href="https://www.winknews.com/home-demo/">News</a>
<ul class="sub-menu">
<li id="menu-item-286006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-286006"><a href="https://www.winknews.com/category/top-story/">Top Stories</a></li>
<li id="menu-item-260368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260368"><a href="https://www.winknews.com/category/news/campaign-central/">Campaign Central</a></li>
</ul>
</li>
<li id="menu-item-325724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325724"><a href="https://www.winknews.com/category/gulfshore-business/">Gulfshore Business</a></li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-324355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-324355"><a href="https://www.winknews.com/news-tip/">Submit News Tips</a></li>
<li id="menu-item-322571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322571"><a href="https://www.facebook.com/Univision-SWFL-Noticias-WINK-2086715811648319">Noticias WINK</a></li>
</ul></div></div> </div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/winknews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="td-mobile-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-223047"><a href="https://www.winknews.com/home-demo/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-286006"><a href="https://www.winknews.com/category/top-story/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260368"><a href="https://www.winknews.com/category/news/campaign-central/">Campaign Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325724"><a href="https://www.winknews.com/category/gulfshore-business/">Gulfshore Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-324355"><a href="https://www.winknews.com/news-tip/">Submit News Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-322571"><a href="https://www.facebook.com/Univision-SWFL-Noticias-WINK-2086715811648319">Noticias WINK</a></li>
</ul></div> </div>
</div>

</div></div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content" role="main">
<div class="td-ss-main-content">
<style type="text/css">

.acf-map {
	width: 100%;
	height: 300px;
	border: #ccc solid 1px;
	margin-bottom: 20px;
}
@media (max-width: 767px) {
	.acf-map {
		height: 200px;
		margin-bottom: 0;
	}
}
/* fixes potential theme css conflict */
.map-iframe,
.acf-map img {
   max-width: inherit !important;
}

</style>
<h1 class="entry-title">Fatal crash in Immokalee Monday evening</h1> <div class="td-module-meta-info">
<div class="td-post-date">
<div class="credits"><table><tr><td class="left-group">Writer:</td><td>Paul Dolan</td></tr></table></div> </div>
<div class="single-date">
<div><span>Published:</span> December 5, 2022 8:05 PM EST</div> <div><span>Updated:</span> December 5, 2022 9:01 PM EST</div> </div>
</div>
<article id="post-327049" class="post-327049 post type-post status-publish format-standard has-post-thumbnail hentry category-top-featured category-collier category-top-story category-news" itemscope itemtype="https://schema.org/Article">
<header class="td-post-title branded">
<div class="td-post-featured-image"><figure><img width="1024" height="576" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg" srcset="https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg 1024w, https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS.-300x169.jpg 300w, https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS.-768x432.jpg 768w, https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS.-696x392.jpg 696w, https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS.-747x420.jpg 747w" sizes="(max-width: 1024px) 100vw, 1024px" alt="Police lights generic" title="Police lights generic" /><figcaption class="wp-caption-text">Credit: CBS</figcaption></figure></div>
</header>
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="dateline_location">
IMMOKALEE </div>
<p>A fatal crash happened at Little League Road off of Cemetery Road in Immokalee on Monday evening.</p>
<p>According to the Collier County Sheriff&#8217;s Office, a woman was hit by a vehicle.</p>
<p>The call came in about the crash at 7:16 p.m. and Florida Highway Patrol is handling the crash.</p>
<p>According to FHP, there is a complete roadblock on Little League Rd. from the crash.</p>
<p><em>WINK News will update this story with more information when it becomes available. </em></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
</div> </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div>
<div class="td-module-meta-info">
<div class="ad-container">
<span class="td-adspot-title">- Advertisement -</span>
<div class="ad-tag">
<div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
												</script>
</div>
</div>
</div>
</div>
</div>

</div>
</div>
<div class="copyright-warning">
Copyright 2022 Fort Myers Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without prior written consent. Do you see a typo or an error? <a href="https://www.winknews.com/story-correction/?article-url=https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/" title="Submit a Correction">Let us know</a>.
<div class="footer-branding">
<img src="https://cdn.winknews.com/wp-content/uploads/2017/10/wbug_70x55.png" alt="" />
</div>
</div>
 <footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/paul-dolan/">Paul Dolan</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Dolan"></span><meta itemprop="datePublished" content="2022-12-05T20:05:45+00:00"><meta itemprop="dateModified" content="2022-12-05T21:01:56-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2022/12/05/fatal-crash-in-immokalee-monday-evening/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2022/05/WINK_UNPLATED_RED-WHITE1-2-300x60.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Fatal crash in Immokalee Monday evening"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2018/12/Police-lights.-Photo-via-CBS..jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span> </footer>
</article> 
</div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<h1 class="footer-header">WINK News: First. Fair. Everywhere.</h1>
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-container">
<span class="td-adspot-title">- Advertisement -</span>
<div class="ad-tag">

<div id='div-gpt-ad-1448903421742-1' style='text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448903421742-1'); });
</script>
</div>
</div>
</div></div></aside> </div>
</div>

</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12"><ul class="primary-footer-menu-left"><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/privacy-policy/">WINK Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://www.winknews.com/newsletters">Newsletters</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="https://jobs.jobvite.com/broadcastcenter/jobs">Employment</a></li><li><a href="https://www.winknews.com/help-desk/">Help Desk</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li></ul><div class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/2022/11/WINKWHITELOGO.png" alt="" /></a><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2022 WINK Digital Media</p></div></div> </div>
</div>
</div>
</div>

</div>
<script>(function(){var s=document.createElement('script');e = !document.body ? document.querySelector('head'):document.body;s.src='https://acsbapp.com/apps/app/dist/js/app.js';s.defer=true;s.onload=function(){acsbJS.init({
            statementLink     : '',
            feedbackLink      : '',
            footerHtml        : '',
            hideMobile        : false,
            hideTrigger       : false,
            language          : 'en',
            position          : 'left',
            leadColor         : '#146FF8',
            triggerColor      : '#146FF8',
            triggerRadius     : '50%',
            triggerPositionX  : 'left',
            triggerPositionY  : 'bottom',
            triggerIcon       : 'people',
            triggerSize       : 'medium',
            triggerOffsetX    : 20,
            triggerOffsetY    : 20,
            mobile            : {
                triggerSize       : 'small',
                triggerPositionX  : 'left',
                triggerPositionY  : 'center',
                triggerOffsetX    : 0,
                triggerOffsetY    : 0,
                triggerRadius     : '50%'
            }
        });
    };
    e.appendChild(s);}());</script>

<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.winknews.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-parsely-loader-js-before'>
window.wpParselyApiKey = 'winknews.com';
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="winknews.com" src='https://cdn.parsely.com/keys/winknews.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script type='text/javascript' id='weather-js-extra'>
/* <![CDATA[ */
var weatherup = {"ajax_url":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/weather_updater.js?ver=1.0' id='weather-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=5.7.8' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/nav13.js?ver=9.0' id='nav13-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/custom.js?ver=9.0' id='custom-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=5.7.8' id='wp-embed-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202249.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.2',blog:'85191526',post:'327049',tz:'-5',srv:'www.winknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85191526', '327049' ]);
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>


<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Top Featured';
_sf_async_config.authors = 'Paul Dolan'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>

</body>
</html>