<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Punta Gorda bust turns up drugs, guns; man arrested</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
	<meta name=“facebook-domain-verification” content=“qfvludbkequ4yu60mqwqqwgfy8jyyz” />

    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg" /><link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/2020/09/W_16px-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_76x761.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Punta Gorda bust turns up drugs, guns; man arrested" />
<meta property="og:description" content="A Punta Gorda man was arrested early Thursday after sheriff&#8217;s office investigators found drugs and weapons in a home. The Charlotte County Sheriff&#8217;s Office said they executed a search warrant at 444 Charlotte Street, and found 10.3 grams of a cocaine and fentanyl mixture, 29.3 grams of cocaine, 8 yellow pills which tested positive for &hellip;" />
<meta property="og:url" content="https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/winknewstv" />
<meta property="article:tag" content="crime" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-30T14:04:50-04:00" />
<meta property="article:modified_time" content="2021-04-30T14:05:25-04:00" />
<meta property="og:updated_time" content="2021-04-30T14:05:25-04:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg" />
<meta property="og:image:secure_url" content="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Punta Gorda man was arrested early Thursday after sheriff&#8217;s office investigators found drugs and weapons in a home. The Charlotte County Sheriff&#8217;s Office said they executed a search warrant at 444 Charlotte Street, and found 10.3 grams of a cocaine and fentanyl mixture, 29.3 grams of cocaine, 8 yellow pills which tested positive for [&hellip;]" />
<meta name="twitter:title" content="Punta Gorda bust turns up drugs, guns; man arrested" />
<meta name="twitter:site" content="@winknews" />
<meta name="twitter:image" content="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg" />
<meta name="twitter:creator" content="@winknews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.winknews.com/#website","url":"https://www.winknews.com/","name":"WINK NEWS","potentialAction":{"@type":"SearchAction","target":"https://www.winknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/#primaryimage","url":"https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/#webpage","url":"https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/","inLanguage":"en-US","name":"Punta Gorda bust turns up drugs, guns; man arrested","isPartOf":{"@id":"https://www.winknews.com/#website"},"primaryImageOfPage":{"@id":"https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/#primaryimage"},"datePublished":"2021-04-30T14:04:50-04:00","dateModified":"2021-04-30T14:05:25-04:00","author":{"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd"}},{"@type":["Person"],"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd","name":"WINK News","image":{"@type":"ImageObject","@id":"https://www.winknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/14105f8403e223cb584b2439ffcbbc63?s=96&d=mm&r=g","caption":"WINK News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.winknews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='gotham-font-css'  href='https://cloud.typography.com/7491616/6765192/css/fonts.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.65' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.65' id='timed-content_js-js'></script>
<link rel="https://api.w.org/" href="https://www.winknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.winknews.com/wp-json/wp/v2/posts/270968" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5LscS-18us' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2021%2F04%2F30%2Fpunta-gorda-bust-turns-up-drugs-guns-man-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2021%2F04%2F30%2Fpunta-gorda-bust-turns-up-drugs-guns-man-arrested%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.winknews.com\/wp-admin\/","wpRestNonce":"e23a73bc64","wpRestUrl":"https:\/\/www.winknews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15668538-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15668538-1');
</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/2020/09/cropped-W_logopng-2-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #046acc;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #046acc;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #046acc;
                }
                .tdm-btn-style1 {
					background-color: #046acc;
				}
				.tdm-btn-style2:before {
				    border-color: #046acc;
				}
				.tdm-btn-style2 {
				    color: #046acc;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #046acc;
                    -moz-box-shadow: 0 2px 16px #046acc;
                    box-shadow: 0 2px 16px #046acc;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #046acc;
                    -moz-box-shadow: 0 4px 26px #046acc;
                    box-shadow: 0 4px 26px #046acc;
				}
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #191919;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #191919;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #191919;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>				<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7491616/6965192/css/fonts.css" />
	
	    <link href="https://iwillvote.com/locate/widget-v2.css" rel="stylesheet" />
	    <!--270968-->		<style>
		#i-will-vote-widget {
		--base-font-family: 'Gotham A','Gotham B','sans-serif';
		--base-font-size: 95%;
		--header-font-color: #000;
		--button-background-color: #b0262a;
		--button-font-color: #fff;
		--button-hover-background-color: #b0262c;
		--button-hover-font-color: #fff;
		}
		.iwv-field__hint {
		  display: none;
		}
		.iwv-field__label { color: #000; font-family: 'Gotham A','Gotham B','sans-serif';}	
		@media only screen and (min-width:640px) {
		  .bop {
			max-height: 220px;
			overflow: hidden;
		  }
		}

		@media only screen and (min-width:320px) and (max-width:640px) {
		  .bop {
			max-height: 250px;
			overflow: hidden;
		  }
		}

		@media only screen and (min-width:275px) and (max-width:375px) {
		  .bop {
			max-height: 300px;
			overflow: hidden;
		  }
		}
		.branded .td-module-thumb:after {
			background-image: none;
			background-color: transparent;
		}
		</style>
	
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[4] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-1').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
	  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [300, 250]). 
			addSize([768, 300],  [240, 400]).
			addSize([1019, 300], [300, 600]). 
			 
			build();
			
			gptAdSlots[5] = googletag.defineSlot('/20542308/Large_side_bottom_news', [[300, 250],[240, 400],[300, 600]], 'div-gpt-ad-1510322355657-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
</head>

<body class="post-template-default single single-post postid-270968 single-format-standard punta-gorda-bust-turns-up-drugs-guns-man-arrested global-block-template-10 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
        <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.winknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 13
-->
<div class="mobile-menu-wrap">
	<div class="td-header-wrap td-header-style-13">

		<div class="td-header-top-menu-full td-container-wrap ">
			<div class="td-container td-header-row td-header-top-menu">
							
    <div class="top-bar-style-5">
		<div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-157157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-157157"><a href="https://www.winknews.com/events/">Events</a></li>
<li id="menu-item-157158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157158"><a href="https://www.winknews.com/news-tip/">News Tips</a></li>
</ul></div></div>
				
				<div class="td-search-wrapper">
						<div id="td-top-search">
								<!-- Search -->
								<div class="header-search-wrap">
										<div class="dropdown header-search">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
												<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
										</div>
								</div>
						</div>
				</div>

				<div class="header-search-wrap">
					<div class="dropdown header-search">
						<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
							<form method="get" class="td-search-form" action="https://www.winknews.com/">
								<div role="search" class="td-head-form-search-wrap">
									<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
								</div>
							</form>
							<div id="td-aj-search"></div>
						</div>
					</div>
				</div>
		</div>
			</div>
		</div>
		
		<div class="td-header-menu-wrap-full td-container-wrap ">
			<div class="td-header-menu-wrap">
				<div class="td-container td-header-row td-header-main-menu">
					<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo td-logo-in-menu mobile-nav">

				<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2020/09/winklogo-300x285.jpeg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
			
	</div>
	<div class="td-search-wrapper mobile">
		<div id="td-top-search">
			<!-- Search -->
			<div class="header-search-wrap">
				<div class="dropdown header-search">
						<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
				</div>
			</div>
		</div>
	</div>
    <ul class="center-logo-menu">
			<li class="logo-list-item">
				<div class="td-main-menu-logo td-logo-in-menu">
			
							<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2020/09/winklogo-300x285.jpeg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
						
				</div>
			</li>
		</ul>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="sf-menu"><li id="menu-item-223047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-223047"><a href="https://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-157138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-157139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li id="menu-item-157140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li id="menu-item-157141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li id="menu-item-157159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &amp; Global</a></li>
	<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-262255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262255"><a href="https://www.winknews.com/category/sports/super-bowl-lv/">Super Bowl LV</a></li>
	</ul>
</li>
	<li id="menu-item-229492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229492"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-154579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li id="menu-item-213608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &amp; Security</a></li>
	<li id="menu-item-213609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li id="menu-item-260368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260368"><a href="https://www.winknews.com/category/news/campaign-central/">Campaign Central</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-237364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237364"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
	<li id="menu-item-266529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266529"><a href="https://www.winknews.com/dog-of-the-day/">Dog of the Day</a></li>
</ul>
</li>
<li id="menu-item-260369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-260369"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-260371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260371"><a href="https://www.winknews.com/tag/daily-coronavirus-updates/">Daily COVID-19 Update</a></li>
</ul>
</li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-213611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li id="menu-item-213610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &amp; Medical</a></li>
	<li id="menu-item-213612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-263014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-263014"><a href="https://www.winknews.com/category/lifestyle/wink-feeds-families-hunger-walk/">WINK Feeds Families</a></li>
	<li id="menu-item-261879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261879"><a href="https://www.winknews.com/category/lifestyle/naples-winter-wine-festival/">Naples Winter Wine Festival</a></li>
</ul>
</li>
<li id="menu-item-263466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263466"><a href="https://www.winknews.com/cost-of-care/">Cost of Care</a></li>
<li id="menu-item-225243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div></div>				</div>
			</div>
		</div>

		<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
			<div class="td-container-header td-header-row td-header-header">
				<div class="td-header-sp-recs">
					<div class="td-header-rec-wrap">
    
</div>				</div>
			</div>
		</div>

	</div>
	<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="td-mobile-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-223047"><a href="https://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &amp; Global</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-262255"><a href="https://www.winknews.com/category/sports/super-bowl-lv/">Super Bowl LV</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229492"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &amp; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-260368"><a href="https://www.winknews.com/category/news/campaign-central/">Campaign Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237364"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-266529"><a href="https://www.winknews.com/dog-of-the-day/">Dog of the Day</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-260369"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-260371"><a href="https://www.winknews.com/tag/daily-coronavirus-updates/">Daily COVID-19 Update</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &amp; Medical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-263014"><a href="https://www.winknews.com/category/lifestyle/wink-feeds-families-hunger-walk/">WINK Feeds Families</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-261879"><a href="https://www.winknews.com/category/lifestyle/naples-winter-wine-festival/">Naples Winter Wine Festival</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-263466"><a href="https://www.winknews.com/cost-of-care/">Cost of Care</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div></div>
<div class="td-main-content-wrap td-container-wrap">
	<div class="tdc-content-wrap">
		<div class="tdc-row stretch_row">
			<div class="vc_row big-news-menu wpb_row td-pb-row">
				<div class="vc_column td_uid_3_5e8fd4ad48e58_rand big-news-menu-intro wpb_column vc_column_container tdc-column">
					<div class="wpb_wrapper">
						<div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text td_uid_4_5e8fd4ad48f26_rand coronavirus-heading td-pb-border-top td_block_template_10">
							<div class="td-fix-index">
								<h5><a href="https://www.winknews.com/category/news/coronavirus/">CORONAVIRUS</a></h5>
								<p>Resources</p>
							</div>
						</div>
					</div>
				</div>
				<div class="vc_column td_uid_5_5e8fd4ad6206c_rand big-news-menu-items wpb_column vc_column_container tdc-column">
					<div class="wpb_wrapper">
							<div class="td_block_wrap td_block_list_menu td_uid_2_608c0ec02282b_rand td-pb-border-top td_block_template_10 widget"  data-td-block-uid="td_uid_2_608c0ec02282b" >
<style>
/* custom css */
.td_uid_2_608c0ec02282b_rand li {
					display: inline-block;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_2_608c0ec02282b class="td_block_inner td-fix-index"><div class="menu-coronavirus-menu-container"><ul id="menu-coronavirus-menu" class="menu"><li id="menu-item-232790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232790"><a href="https://www.winknews.com/tag/daily-coronavirus-updates/">Latest Updates</a></li>
<li id="menu-item-263810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263810"><a href="https://www.winknews.com/2020/12/29/covid-19-vaccine-schedules-for-swfl/">COVID-19 Vaccine</a></li>
<li id="menu-item-233931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233931"><a href="https://www.winknews.com/category/unemployment/">Unemployment</a></li>
<li id="menu-item-232791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232791"><a href="https://www.winknews.com/2020/03/24/some-places-in-swfl-hiring-as-business-picks-up-amid-coronavirus-crisis/">Who&#8217;s Hiring</a></li>
<li id="menu-item-232794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232794"><a href="https://www.winknews.com/category/news/coronavirus/gulfshore-strong/">#GulfshoreStrong</a></li>
</ul></div></div></div> <!-- ./block -->						</div>
				</div>
			</div>
		</div>
	</div>
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            									<div class="td-pb-span12 td-main-content" role="main">
											<div class="td-ss-main-content">
													<style type="text/css">

.acf-map {
	width: 100%;
	height: 300px;
	border: #ccc solid 1px;
	margin-bottom: 20px;
}
@media (max-width: 767px) {
	.acf-map {
		height: 200px;
		margin-bottom: 0;
	}
}
/* fixes potential theme css conflict */
.map-iframe,
.acf-map img {
   max-width: inherit !important;
}

</style>


    <article id="post-270968" class="post-270968 post type-post status-publish format-standard has-post-thumbnail hentry category-charlotte category-top-story category-news tag-crime" itemscope itemtype="https://schema.org/Article">
			<header class="td-post-title branded">
				<div class="td-post-featured-image"><figure><a href="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg" data-caption="Frank Van Tuyl and items found inside the home. (Credits: CCSO booking photo/CCSO)"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-1068x601.jpg" srcset="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-1068x601.jpg 1068w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-300x169.jpg 300w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-1024x576.jpg 1024w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-768x432.jpg 768w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-696x392.jpg 696w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust-747x420.jpg 747w, https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Charlotte drug bust"/></a><figcaption class="wp-caption-text">Frank Van Tuyl and items found inside the home. (Credits: CCSO booking photo/CCSO)</figcaption></figure></div>				
			</header>
			<div class="td-pb-span4 td-main-sidebar" role="complementary">
				<div>
						<div class="td-module-meta-info">
					
							<div class="credits"><table><tr><td class="left-group">Writer:</td><td>WINK News</td></tr></table></div>
							<div class="td-post-date">
								<div><span>Published:</span> April 30, 2021 10:04 AM EDT</div>								<div><span>Updated:</span> April 30, 2021 10:05 AM EDT</div>							</div>
														<div class="ad-container">
								<span class="td-adspot-title">- Advertisement -</span>
								<div class="ad-tag">
									<div class="dfp-sponsor">
										<div id='div-gpt-ad-1414969829941-0'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
											</script>
										</div>
									</div>
								</div>
							</div>
																				</div>
												<!--<div class="td-block-title-wrap">
							<h4 class="td-block-title">
								<span>RELATED STORIES</span>
							</h4>
						</div>-->
						<div class="td_block_wrap td_block_related_posts td_uid_3_608c0ec027916_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_3_608c0ec027916" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_3_608c0ec027916 class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2021/04/29/cape-coral-man-pleads-guilty-to-child-porn-possession/" rel="bookmark" class="td-image-wrap" title="Cape Coral man pleads guilty to child porn possession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Cape Coral man pleads guilty to child porn possession" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2020/10/Atltmayer-Richard-MUG-356x220.jpg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2021/04/29/cape-coral-man-pleads-guilty-to-child-porn-possession/" rel="bookmark" title="Cape Coral man pleads guilty to child porn possession">Cape Coral man pleads guilty to child porn possession</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2021/04/29/lee-deputies-searching-home-on-hart-drive-in-north-fort-myers/" rel="bookmark" class="td-image-wrap" title="Lee deputies searching home on Hart Drive in North Fort Myers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Lee deputies searching home on Hart Drive in North Fort Myers" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2021/04/thumbnail_Image-2-15-356x220.jpg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2021/04/29/lee-deputies-searching-home-on-hart-drive-in-north-fort-myers/" rel="bookmark" title="Lee deputies searching home on Hart Drive in North Fort Myers">Lee deputies searching home on Hart Drive in North Fort Myers</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->				</div>
			</div>
			<div class="td-pb-span8 td-main-content" role="main">
				<div class="td-ss-main-content">
										<div class="dateline">
						CHARLOTTE COUNTY					</div>
										<h1 class="entry-title">Punta Gorda bust turns up drugs, guns; man arrested</h1>					<div class="td-module-meta-info">
						<div class="td-post-date">
							<div><span>Published:</span> April 30, 2021 10:04 AM EDT</div>							<div><span>Updated:</span> April 30, 2021 10:05 AM EDT</div>						</div>
					</div>
															<div class="article-clear"></div>
					<aside class="article-meta">
						<div class="td_block_wrap td_block_related_posts td_uid_5_608c0ec02d7c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_5_608c0ec02d7c8" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_5_608c0ec02d7c8 class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2021/04/29/cape-coral-man-pleads-guilty-to-child-porn-possession/" rel="bookmark" class="td-image-wrap" title="Cape Coral man pleads guilty to child porn possession"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Cape Coral man pleads guilty to child porn possession" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2020/10/Atltmayer-Richard-MUG-356x220.jpg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2021/04/29/cape-coral-man-pleads-guilty-to-child-porn-possession/" rel="bookmark" title="Cape Coral man pleads guilty to child porn possession">Cape Coral man pleads guilty to child porn possession</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2021/04/29/lee-deputies-searching-home-on-hart-drive-in-north-fort-myers/" rel="bookmark" class="td-image-wrap" title="Lee deputies searching home on Hart Drive in North Fort Myers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Lee deputies searching home on Hart Drive in North Fort Myers" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2021/04/thumbnail_Image-2-15-356x220.jpg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2021/04/29/lee-deputies-searching-home-on-hart-drive-in-north-fort-myers/" rel="bookmark" title="Lee deputies searching home on Hart Drive in North Fort Myers">Lee deputies searching home on Hart Drive in North Fort Myers</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->					</aside>
										<p>A Punta Gorda man was arrested early Thursday after sheriff&#8217;s office investigators found drugs and weapons in a home.</p>
<p>The Charlotte County Sheriff&#8217;s Office said they executed a search warrant at 444 Charlotte Street, and found 10.3 grams of a cocaine and fentanyl mixture, 29.3 grams of cocaine, 8 yellow pills which tested positive for heroin, over $5,800 in cash, 12.4 grams of marijuana and multiple firearms.</p>
<p>During the search, Frank Van Tuyl was found to be in possession of a handgun, over $1,000 in cash, and cocaine.</p>
<p>Gun safes inside the home held the drugs, cash and several weapons, including an AR-15, deputies said.</p>
<p>Van Tuyl is facing charges of trafficking in fentanyl, possession of heroin with intent to sell, possession of marijuana, child neglect without great bodily harm, possession of a weapon, aggravated battery, possession of a controlled substance without a prescription, possession of drug paraphernalia and trafficking in cocaine.</p>
										<div class="td-module-meta-info">
						<div class="credits"><table><tr><td class="left-group">Writer:</td><td>WINK News</td></tr></table></div>					</div>
					<div style="text-align: center;font-weight:600;margin-bottom:15px;">
						Do you see a typo or an error? <a href="https://www.winknews.com/story-correction/?article-url=https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/" title="Submit a Correction">Let us know</a>.
					</div>
					<div class="footer-branding">
						<img src="https://cdn.winknews.com/wp-content/uploads/2017/10/wbug_70x55.png" alt="" />
					</div>
					<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.winknews.com%2F2021%2F04%2F30%2Fpunta-gorda-bust-turns-up-drugs-guns-man-arrested%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Punta+Gorda+bust+turns+up+drugs%2C+guns%3B+man+arrested&url=https%3A%2F%2Fwww.winknews.com%2F2021%2F04%2F30%2Fpunta-gorda-bust-turns-up-drugs-guns-man-arrested%2F&via=winknews"><i class="td-icon-twitter"></i></a>
            </div></div>				</div>
			</div>
			
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.winknews.com/2021/04/30/fort-myers-city-council-could-select-city-manager-friday/">Fort Myers City Council selects new city manager</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/fmbc-wink/">WINK News</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WINK News"></span><meta itemprop="datePublished" content="2021-04-30T10:04:50+00:00"><meta itemprop="dateModified" content="2021-04-30T10:05:25-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2021/04/30/punta-gorda-bust-turns-up-drugs-guns-man-arrested/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Punta Gorda bust turns up drugs, guns; man arrested"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2021/04/Charlotte-drug-bust.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->
    

											</div>
									</div>

        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                					<h1 class="footer-header">WINK News, Southwest Florida's News Leader</h1>
										    </div>
	    </div>

        <div class="td-pb-row">

			<div class="td-pb-span12">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="ad-container">
<span class="td-adspot-title">- Advertisement -</span>									
<div class="ad-tag">
<!-- /20542308/Top_970x90 -->
<div id='div-gpt-ad-1448903421742-1' style='text-align: center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448903421742-1'); });
</script>
</div>
</div>
</div></div></aside>            </div>
			
        </div>
				
				
				<!--<div class="td-pb-row image-footer">
					<div class="td-pb-span3 social-icons">
						
						<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside>					</div>
					<div class="td-pb-span6 contains-image">
												<img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" />
					</div>
					<div class="td-pb-span3 contains-image">
						<img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" />
					</div>
			</div>-->
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12"><ul class="primary-footer-menu-left"><li><a href="https://www.winknews.com/about/">About WINK</a></li><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li><li><a href="https://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="https://www.winknews.com/public-file-help/">Public File Help</a></li><li><a href="https://www.winknews.com/employment/">Employment</a></li></ul><div class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_73x731.png" alt=""/></a><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2021 WINK Digital Media</p></div></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 608c0ec083e9f
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='weather-js-extra'>
/* <![CDATA[ */
var weatherup = {"ajax_url":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/weather_updater.js?ver=1.0' id='weather-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/nav13.js?ver=9.0' id='nav13-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/custom.js?ver=9.0' id='custom-js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202117.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'85191526',post:'270968',tz:'-4',srv:'www.winknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85191526', '270968' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_608c0ec084238"></textarea>
						<div id="td_live_css_uid_1_608c0ec084238" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_608c0ec084238');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_608c0ec084238");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<!-- Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Chartbeat tag -->
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Charlotte County';
_sf_async_config.authors = 'WINK News'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>

<!-- End Chartbeat tag -->
</body>
</html>