<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Because its &quot;Person of the Year&quot; is often a man, Time has chosen 100 &quot;Women of the Year&quot;</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" /><link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_16x16%402x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_76x761.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Because its &quot;Person of the Year&quot; is often a man, Time has chosen 100 &quot;Women of the Year&quot;" />
<meta property="og:description" content="Time magazine has chosen 100 &#8220;Women of the Year,&#8221; selecting one trailblazing woman to represent each year from 1920 to 2019. It&#8217;s a distinctive way to celebrate Women&#8217;s History Month, but it&#8217;s also an acknowledgement that for many years, women&#8217;s contributions were systematically overlooked. For 72 years, Time&#8217;s most anticipated cover was called &#8220;Man of the &hellip;" />
<meta property="og:url" content="https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:tag" content="women" />
<meta property="article:tag" content="Time Magazine" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-07T14:35:53-05:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" />
<meta property="og:image:secure_url" content="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Time magazine has chosen 100 &#8220;Women of the Year,&#8221; selecting one trailblazing woman to represent each year from 1920 to 2019. It&#8217;s a distinctive way to celebrate Women&#8217;s History Month, but it&#8217;s also an acknowledgement that for many years, women&#8217;s contributions were systematically overlooked. For 72 years, Time&#8217;s most anticipated cover was called &#8220;Man of the [&hellip;]" />
<meta name="twitter:title" content="Because its &quot;Person of the Year&quot; is often a man, Time has chosen 100 &quot;Women of the Year&quot;" />
<meta name="twitter:image" content="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.winknews.com/#website","url":"https://www.winknews.com/","name":"WINK NEWS","potentialAction":{"@type":"SearchAction","target":"https://www.winknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/#primaryimage","url":"https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/#webpage","url":"https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/","inLanguage":"en-US","name":"Because its &quot;Person of the Year&quot; is often a man, Time has chosen 100 &quot;Women of the Year&quot;","isPartOf":{"@id":"https://www.winknews.com/#website"},"primaryImageOfPage":{"@id":"https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/#primaryimage"},"datePublished":"2020-03-07T14:35:53-05:00","dateModified":"2020-03-07T14:35:53-05:00","author":{"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd"}},{"@type":["Person"],"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd","name":"WINK News","image":{"@type":"ImageObject","@id":"https://www.winknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/14105f8403e223cb584b2439ffcbbc63?s=96&d=mm&r=g","caption":"WINK News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='gotham-font-css'  href='https://cloud.typography.com/7491616/6765192/css/fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.61' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.61'></script>
<link rel='https://api.w.org/' href='https://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5LscS-XWH' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2020%2F03%2F07%2Fbecause-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2020%2F03%2F07%2Fbecause-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7491616/6965192/css/fonts.css" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [300, 250]). 
			addSize([768, 300],  [240, 400]).
			addSize([1019, 300], [300, 600]). 
			 
			build();
			
			gptAdSlots[4] = googletag.defineSlot('/20542308/Large_side_bottom_news', [[300, 250],[240, 400],[300, 600]], 'div-gpt-ad-1510322355657-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
</head>

<body class="post-template-default single single-post postid-230435 single-format-standard because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year global-block-template-10 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
        <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.winknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 13
-->
<div class="mobile-menu-wrap">
	<div class="td-header-wrap td-header-style-13">

		<div class="td-header-top-menu-full td-container-wrap ">
			<div class="td-container td-header-row td-header-top-menu">
							
    <div class="top-bar-style-5">
		<div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-157157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-157157"><a href="https://www.winknews.com/events/">Events</a></li>
<li id="menu-item-157158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157158"><a href="https://www.winknews.com/news-tip/">News Tips</a></li>
</ul></div></div>
				
				<div class="td-search-wrapper">
						<div id="td-top-search">
								<!-- Search -->
								<div class="header-search-wrap">
										<div class="dropdown header-search">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
												<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
										</div>
								</div>
						</div>
				</div>

				<div class="header-search-wrap">
					<div class="dropdown header-search">
						<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
							<form method="get" class="td-search-form" action="https://www.winknews.com/">
								<div role="search" class="td-head-form-search-wrap">
									<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
								</div>
							</form>
							<div id="td-aj-search"></div>
						</div>
					</div>
				</div>
		</div>
			</div>
		</div>
		
		<div class="td-header-menu-wrap-full td-container-wrap ">
			<div class="td-header-menu-wrap">
				<div class="td-container td-header-row td-header-main-menu">
					<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo td-logo-in-menu mobile-nav">

				<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
			
	</div>
	<div class="td-search-wrapper mobile">
		<div id="td-top-search">
			<!-- Search -->
			<div class="header-search-wrap">
				<div class="dropdown header-search">
						<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
				</div>
			</div>
		</div>
	</div>
    <ul class="center-logo-menu">
			<li class="logo-list-item">
				<div class="td-main-menu-logo td-logo-in-menu">
			
							<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
						
				</div>
			</li>
		</ul>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="sf-menu"><li id="menu-item-223047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-223047"><a href="https://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-157138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-157139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li id="menu-item-157140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li id="menu-item-157141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li id="menu-item-157159" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li id="menu-item-154579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li id="menu-item-213608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li id="menu-item-213609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li id="menu-item-228061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228061"><a href="https://www.winknews.com/category/news/cost-of-care/">Cost of Care</a></li>
	<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-229492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-229492"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-213610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li id="menu-item-213612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-213611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li id="menu-item-219041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-174857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li id="menu-item-179995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li id="menu-item-225243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div></div>				</div>
			</div>
		</div>

		<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
			<div class="td-container-header td-header-row td-header-header">
				<div class="td-header-sp-recs">
					<div class="td-header-rec-wrap">
    
</div>				</div>
			</div>
		</div>

	</div>
	<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="td-mobile-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-223047"><a href="https://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228061"><a href="https://www.winknews.com/category/news/cost-of-care/">Cost of Care</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-229492"><a href="https://www.winknews.com/category/news/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div></div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            									<div class="td-pb-span12 td-main-content" role="main">
											<div class="td-ss-main-content">
													
    <article id="post-230435" class="post-230435 post type-post status-publish format-standard has-post-thumbnail hentry category-top-featured category-top-story category-news category-national-global category-lifestyle tag-women tag-time-magazine" itemscope itemtype="https://schema.org/Article">
			<header class="td-post-title branded">
				<div class="td-post-featured-image"><figure><a href="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" data-caption="Time Magazine covers (CBS News/Time Magazine)"><img width="1068" height="561" class="entry-thumb td-modal-image" src="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg" alt="" title="Time Magazine covers (CBS News/Time Magazine)"/></a><figcaption class="wp-caption-text">Time Magazine covers (CBS News/Time Magazine)</figcaption></figure></div>				
			</header>
			<div class="td-pb-span4 td-main-sidebar" role="complementary">
				<div>
						<div class="td-module-meta-info">
					
							<div class="credits"><table><tr><td class="left-group">Author: CAITLIN O'KANE/CBS News</td><td></td></tr></table></div>
							<div class="td-post-date">
								<div><span>Published:</span> March 7, 2020 9:35 AM EST</div>															</div>
														<div class="ad-container">
								<span class="td-adspot-title">- Advertisement -</span>
								<div class="ad-tag">
									<div class="dfp-sponsor">
										<div id='div-gpt-ad-1414969829941-0'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
											</script>
										</div>
									</div>
								</div>
							</div>
																				</div>
												<!--<div class="td-block-title-wrap">
							<h4 class="td-block-title">
								<span>RELATED STORIES</span>
							</h4>
						</div>-->
						<div class="td_block_wrap td_block_related_posts td_uid_2_5e63b15ac7b40_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_2_5e63b15ac7b40" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_2_5e63b15ac7b40 class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/08/16/women-arent-better-at-multitasking-after-all-study-says/" rel="bookmark" class="td-image-wrap" title="Women aren&#8217;t better at multitasking after all, study says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Women aren&#8217;t better at multitasking after all, study says" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/03/Gender-Transparent-Background-356x220.png"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/08/16/women-arent-better-at-multitasking-after-all-study-says/" rel="bookmark" title="Women aren&#8217;t better at multitasking after all, study says">Women aren&#8217;t better at multitasking after all, study says</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/07/07/usa-repeats-as-world-cup-champions-beating-netherlands-2-0/" rel="bookmark" class="td-image-wrap" title="USA repeats as World Cup champions, beating Netherlands 2-0"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="USA repeats as World Cup champions, beating Netherlands 2-0" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/07/USAWinsAPNews-356x220.jpeg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/07/07/usa-repeats-as-world-cup-champions-beating-netherlands-2-0/" rel="bookmark" title="USA repeats as World Cup champions, beating Netherlands 2-0">USA repeats as World Cup champions, beating Netherlands 2-0</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->				</div>
			</div>
			<div class="td-pb-span8 td-main-content" role="main">
				<div class="td-ss-main-content">
										<div class="dateline">
						(CBS News)					</div>
										<h1 class="entry-title">Because its &#8220;Person of the Year&#8221; is often a man, Time has chosen 100 &#8220;Women of the Year&#8221;</h1>					<div class="td-module-meta-info">
						<div class="td-post-date">
							<div><span>Published:</span> March 7, 2020 9:35 AM EST</div>													</div>
					</div>
															<div class="article-clear"></div>
					<aside class="article-meta">
						<div class="td_block_wrap td_block_related_posts td_uid_4_5e63b15acdfbf_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_4_5e63b15acdfbf" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_4_5e63b15acdfbf class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/08/16/women-arent-better-at-multitasking-after-all-study-says/" rel="bookmark" class="td-image-wrap" title="Women aren&#8217;t better at multitasking after all, study says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Women aren&#8217;t better at multitasking after all, study says" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/03/Gender-Transparent-Background-356x220.png"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/08/16/women-arent-better-at-multitasking-after-all-study-says/" rel="bookmark" title="Women aren&#8217;t better at multitasking after all, study says">Women aren&#8217;t better at multitasking after all, study says</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/07/07/usa-repeats-as-world-cup-champions-beating-netherlands-2-0/" rel="bookmark" class="td-image-wrap" title="USA repeats as World Cup champions, beating Netherlands 2-0"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="USA repeats as World Cup champions, beating Netherlands 2-0" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/07/USAWinsAPNews-356x220.jpeg"  width="356" height="220" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/07/07/usa-repeats-as-world-cup-champions-beating-netherlands-2-0/" rel="bookmark" title="USA repeats as World Cup champions, beating Netherlands 2-0">USA repeats as World Cup champions, beating Netherlands 2-0</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->					</aside>
										<p>Time magazine has chosen <a href="https://time.com/100-women-of-the-year/#2010" target="_blank" rel="nofollow noopener noreferrer">100 &#8220;Women of the Year,&#8221;</a> selecting one trailblazing woman to represent each year from 1920 to 2019. It&#8217;s a <a href="https://www.cbsnews.com/news/time-women-of-the-year-michelle-obama-100-chosen-for-time-cover-womens-history-month/">distinctive way to celebrate Women&#8217;s History Month,</a> but it&#8217;s also an acknowledgement that for many years, women&#8217;s contributions were systematically overlooked.</p>
<p>For 72 years, Time&#8217;s most anticipated cover was called &#8220;Man of the Year&#8221; — until 1999, when the magazine changed the title to &#8220;Person of the Year.&#8221;</p>
<p>Still, the male trend continued, and most of the people chosen for &#8220;Person of the Year&#8221; have been, in fact, men. So, as a reparation of sorts, <a href="https://twitter.com/TIME/status/1235539782014570496" target="_blank" rel="nofollow noopener noreferrer">Time is honoring 100 women now</a> — from suffragists to Beyoncé, and many in between.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B9Wh8XahcBA/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B9Wh8XahcBA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9Wh8XahcBA/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Introducing the 100 Women of the Year project—a chance to spotlight influential women who have been so often overshadowed by history. To recognize these women, we embarked on a historic project: selecting a woman or group to represent each year from 1920 to 2019, and then creating a TIME cover for them. Each cover is visually emblematic of the period its subject represents. Read the stories behind the 100 #womenoftheyear covers at the link in bio.</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/time/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> TIME</a> (@time) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-05T12:31:11+00:00">Mar 5, 2020 at 4:31am PST</time></p>
</div>
</blockquote>
<p>Some of the magazine&#8217;s notable selections include silent film star Anna May Wong. Time chose Wong for the year 1928, writing: &#8220;Long before Lucy Liu or Awkwafina spoke up about the lack of Asian representation in Hollywood, Anna May Wong was fighting the same unjust structures.&#8221;</p>
<div class="content-recirculation__wrapper ">
<p>Blues singer Bessie Smith (1923), fashion designer Coco Chanel (1924), and novelist and critic Virginia Woolf (1929) were also chosen as &#8220;Woman of the Year&#8221; during the 1920s.</p>
<p>Among those representing the 1930s are educator Maria Montessori (1931), aviator Amelia Earhard (1935), artist Frida Khalo (1938), and singer Billie Holiday (1939).</p>
<p>Time chose <a href="https://time.com/5793509/the-resisters-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">&#8220;The Resisters&#8221;</a> as the 1942 cover stars, writing that in World War II history, &#8220;rarely remembered are the networks of quiet, effective resisters who also risked their lives to thwart Nazi atrocities while the war raged on.&#8221; Women like Miep Gies, who hid Anne Frank and her family and preserved Frank&#8217;s diary, are among the notable &#8220;resisters,&#8221; Time writes.</p>
<figure id="attachment_230436" aria-describedby="caption-attachment-230436" style="width: 237px" class="wp-caption alignleft"><img class=" wp-image-230436" src="https://cdn.winknews.com/wp-content/uploads/2020/03/1948-eleanor-roosevelt.jpg" alt="" width="237" height="315" /><figcaption id="caption-attachment-230436" class="wp-caption-text">First lady Eleanor Roosevelt was chosen for 1948<br />TIME MAGAZINE</figcaption></figure>
<p>Two influential first ladies — Argentina&#8217;s Eva Peron (1946) and American Eleanor Roosevelt (1948) — were also chosen for this decade.</p>
<p>In the 1950s, Time broke with its mostly male trend to select Queen Elizabeth II for the cover in 1952, the year she became queen at the age of 26. She was one of the few women to ever be chosen for the coveted title.</p>
<p>Other women Time is now selecting to represent the 1950s include Lucille Ball (1951), Marilyn Monroe (1954), &#8220;The Bus Riders&#8221; who protested segregation in Montgomery, Alabama (1955) and Israeli leader Golda Meir (1956).</p>
<p>Time kicks off the 1960s with the <a href="https://time.com/5793594/mirabal-sisters-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">Mirabal Sisters</a> — Patria, Minerva and María Teresa Mirabal — who helped organize an underground movement to challenge the regime of dictator Rafael Trujillo in the Dominican Republic. The sisters were repeatedly arrested for their political activities.</p>
<p>Actress Rita Moreno was chosen for 1961, the year she got her breakout role in &#8220;West Side Story.&#8221; Jackie Kennedy (1962) and Aretha Franklin (1968) were also chosen for this decade.</p>
<p><a href="https://time.com/5793632/marsha-p-johnson-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">Marsha P. Johnson</a>, a self-described transvestite and drag queen, was chosen for 1969 to honor her role in resisting the police raid at the Stonewall Inn in New York City that kicked off the modern gay rights movement.</p>
<p>Feminist Gloria Steinem (1970), reproductive rights symbol &#8220;Jane Roe&#8221; (1973), and disability activist Judith Heumann (1977) are choices indicative of the time. These women all evoke the sentiment of the 1970s, a decade of activism and change.</p>
<figure id="attachment_230437" aria-describedby="caption-attachment-230437" style="width: 262px" class="wp-caption alignleft"><img class=" wp-image-230437" src="https://cdn.winknews.com/wp-content/uploads/2020/03/1987-princess-diana.jpg" alt="" width="262" height="349" /><figcaption id="caption-attachment-230437" class="wp-caption-text">Princess Diana was chosen for 1987<br />TIME MAGAZINE</figcaption></figure>
<p>The 1980s brings recognition to British Prime Minister Margaret Thatcher (1982), writer bell hooks (1984); the fastest woman in history, Florence &#8220;Flo Jo&#8221; Griffin Joyner (1988) and Madonna (1989). <a href="https://time.com/5793707/diana-princess-of-wales-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">Princess Diana was chosen for 1987</a> — the year she was invited to open the first hospital ward in the U.K. dedicated to the treatment of HIV/AIDS, according to Time.</p>
<p><a href="https://time.com/5793719/anita-hill-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">Anita Hill</a> was chosen for 1991, the year she accused Supreme Court nominee Clarence Thomas of sexual harassment and testified before Congress.</p>
<p>Singer Sinead O&#8217;Connor (1992), Supreme Court Justice Ruth Bader Ginsburg (1996), Ellen DeGeneres (1997) and J.K. Rowling (1998) were also chosen for that decade.</p>
<p>The 2000s kick off with another Supreme Court Justice, <a href="https://time.com/5793747/sandra-day-o-connor-100-women-of-the-year/" target="_blank" rel="nofollow noopener noreferrer">Sandra Day O&#8217;Connor</a>, whose vote broke a 5-4 split to rule that George W. Bush won the presidency over Al Gore.</p>
<p>In 2002, Time did actually choose three women to share the &#8220;Person of the Year&#8221; cover, selecting &#8220;The Whistleblowers,&#8221; Cynthia Cooper, Sherron Watkins, and Coleen Rowley. These women were praised for doing the right thing, alerting the world to frauds, hoaxes and conspiracies within their industries.</p>
<p>In 2002, Time did actually choose three women to share the &#8220;Person of the Year&#8221; cover, selecting &#8220;The Whistleblowers,&#8221; Cynthia Cooper, Sherron Watkins, and Coleen Rowley. These women were praised for doing the right thing, alerting the world to frauds, hoaxes and conspiracies within their industries.</p>
<figure id="attachment_230438" aria-describedby="caption-attachment-230438" style="width: 267px" class="wp-caption alignleft"><img class=" wp-image-230438" src="https://cdn.winknews.com/wp-content/uploads/2020/03/2008-michelle-obama.jpg" alt="" width="267" height="355" /><figcaption id="caption-attachment-230438" class="wp-caption-text">Michelle Obama was chosen to represent 2008<br />TIME MAGAZINE</figcaption></figure>
<p>Serena Williams (2003), Oprah Winfrey (2004) and <span class="link"><a href="https://www.cbsnews.com/news/malala-yousafzai-trump-travel-ban-refugees-college-hopes/" data-invalid-url-rewritten-http="">Malala Yousafzai</a></span> (2009) are among the newly chosen women for the 2010s. So are Michelle Obama (2008), Nancy Pelosi (2010), Beyoncé (2014) and Hillary Clinton (2016).</p>
<p>Angela Merkel was actually chosen as Time&#8217;s 2015 &#8220;Person of the Year,&#8221; joining the short list of women who have been award the title.</p>
<p>Last year, another young woman joined that list: <span class="link"><a href="https://www.cbsnews.com/news/time-person-of-the-year-2019-greta-thunberg-named-annual-person-of-year-today-2019-12-11/" data-invalid-url-rewritten-http="">Greta Thunberg was chosen as the 2019 &#8220;Person of the Year.&#8221;</a></span></p>
<p>In the history of Time&#8217;s original &#8220;Man of the Year&#8221; and &#8220;Person of the Year&#8221; covers, only nine featured women. Two of the women — Soong Mei-ling (Madame Chiang Kai-shek) and Melinda Gates — appeared with their husbands, and two covers featured multiple women — in 1975, Time chose &#8220;American Women,&#8221; and in 2002 they chose the aforementioned &#8220;Whistleblowers.&#8221;</p>
<p>Now, Time is giving the title to 100 women — some of whom waited a century for the honor. Finally, in this Women&#8217;s History Month, these women are being recognized for their contributions to the world — and to other women who are following in their footsteps.</p>
</div>
										<div class="td-module-meta-info">
						<div class="credits"><table><tr><td class="left-group">Author: CAITLIN O'KANE/CBS News</td><td></td></tr></table></div>					</div>
					<div style="text-align: center;font-weight:600;margin-bottom:15px;">
						Do you see a typo or an error? <a href="https://www.winknews.com/story-correction/?article-url=https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/" title="Submit a Correction">Let us know</a>.
					</div>
					<div class="footer-branding">
						<img src="https://cdn.winknews.com/wp-content/uploads/2017/10/wbug_70x55.png" alt="" />
					</div>
					<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.winknews.com%2F2020%2F03%2F07%2Fbecause-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Because+its+%E2%80%9CPerson+of+the+Year%E2%80%9D+is+often+a+man%2C+Time+has+chosen+100+%E2%80%9CWomen+of+the+Year%E2%80%9D&url=https%3A%2F%2Fwww.winknews.com%2F2020%2F03%2F07%2Fbecause-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year%2F&via=winknews"><i class="td-icon-twitter"></i></a>
            </div></div>				</div>
			</div>
			
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.winknews.com/2020/03/07/economic-toll-of-virus-sinks-in-duration-remains-an-unknown/">Economic toll of virus sinks in, duration remains an unknown</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.winknews.com/2020/03/06/lee-county-resident-has-died-from-coronavirus-3-new-cases-1-other-dead-in-florida/">Lee County resident has died from coronavirus, another presumptive case confirmed</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/fmbc-wink/">WINK News</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WINK News"></span><meta itemprop="datePublished" content="2020-03-07T09:35:53+00:00"><meta itemprop="dateModified" content="2020-03-07T09:35:53-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2020/03/07/because-its-person-of-the-year-is-often-a-man-time-has-chosen-100-women-of-the-year/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Because its &quot;Person of the Year&quot; is often a man, Time has chosen 100 &quot;Women of the Year&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2020/03/time-covers.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->
    

											</div>
									</div>

        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                					<h1 class="footer-header">WINK News, Southwest Florida's News Leader</h1>
										    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Engage With Us</span></h4><div class="textwidget custom-html-widget"><p class="footer-links">Interact with us through your video, pictures and comments on <a href="https://www.facebook.com/winknewstv/">Facebook</a> and <a href="https://twitter.com/winknews">Twitter</a></p>
<div class="social-icons">
<aside class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook" rel="noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/winknews" title="Twitter" rel="noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Trust Us</span></h4><div class="textwidget custom-html-widget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>News When It Matters</span></h4><div class="textwidget custom-html-widget"><p class="footer-links"><a href="http://winknews.com/newsletters">Sign up for our news and weather alerts</a> and <a href="http://winknews.com/apps">download our apps</a> to get Southwest Florida news first.</p></div></aside>            </div>
        </div>
				
				
				<!--<div class="td-pb-row image-footer">
					<div class="td-pb-span3 social-icons">
						
						<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside>					</div>
					<div class="td-pb-span6 contains-image">
												<img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" />
					</div>
					<div class="td-pb-span3 contains-image">
						<img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" />
					</div>
			</div>-->
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12"><ul class="primary-footer-menu-left">635<li><a href="https://www.winknews.com/about/">About WINK</a></li><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li><li><a href="https://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="https://www.winknews.com/public-file-help/">Public File Help</a></li><li><a href="https://www.winknews.com/employment/">Employment</a></li></ul><div class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_73x731.png" alt=""/></a><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2020 WINK Digital Media</p></div></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e63b15b92aae
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202010'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weatherup = {"ajax_url":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/weather_updater.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/nav13.js?ver=9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=7.5.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'85191526',post:'230435',tz:'-5',srv:'www.winknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85191526', '230435' ]);
</script>
<!-- Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Chartbeat tag -->
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Top Featured';
_sf_async_config.authors = 'WINK News'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>
<!-- End Chartbeat tag -->
</body>
</html>