<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Truck smashes into Matlacha restaurant, damages other private property, drives away</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg" /><link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_16x16%402x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_76x761.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Truck smashes into Matlacha restaurant, damages other private property, drives away" />
<meta property="og:description" content="A Southwest Florida Restaurant is in need of numerous repairs after the driver of a car smashed a hole in the wall of the business and drove away. It’s all caught on surveillance video. We spoke to the owner of a vehicle also damaged, who said she and the community are confident they will find &hellip;" />
<meta property="og:url" content="https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:author" content="https://www.facebook.com/BreanaRossWINK/" />
<meta property="article:tag" content="matlacha" />
<meta property="article:tag" content="blue dog" />
<meta property="article:section" content="Newsletter" />
<meta property="article:published_time" content="2020-02-22T23:06:26-05:00" />
<meta property="article:modified_time" content="2020-02-23T00:07:49-05:00" />
<meta property="og:updated_time" content="2020-02-23T00:07:49-05:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg" />
<meta property="og:image:secure_url" content="https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg" />
<meta property="og:image:width" content="1351" />
<meta property="og:image:height" content="753" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Southwest Florida Restaurant is in need of numerous repairs after the driver of a car smashed a hole in the wall of the business and drove away. It’s all caught on surveillance video. We spoke to the owner of a vehicle also damaged, who said she and the community are confident they will find [&hellip;]" />
<meta name="twitter:title" content="Truck smashes into Matlacha restaurant, damages other private property, drives away" />
<meta name="twitter:image" content="https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg" />
<meta name="twitter:creator" content="@breanarossWINK" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.winknews.com/#website","url":"https://www.winknews.com/","name":"WINK NEWS","potentialAction":{"@type":"SearchAction","target":"https://www.winknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/#primaryimage","url":"https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg","width":1351,"height":753},{"@type":"WebPage","@id":"https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/#webpage","url":"https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/","inLanguage":"en-US","name":"Truck smashes into Matlacha restaurant, damages other private property, drives away","isPartOf":{"@id":"https://www.winknews.com/#website"},"primaryImageOfPage":{"@id":"https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/#primaryimage"},"datePublished":"2020-02-22T23:06:26-05:00","dateModified":"2020-02-23T00:07:49-05:00","author":{"@id":"https://www.winknews.com/#/schema/person/774c1b53ed5fb8c6a0f2d1db083ab5b9"}},{"@type":["Person"],"@id":"https://www.winknews.com/#/schema/person/774c1b53ed5fb8c6a0f2d1db083ab5b9","name":"Breana Ross","image":{"@type":"ImageObject","@id":"https://www.winknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bb900578b72de13b403ac7ae32d5f55a?s=96&d=mm&r=g","caption":"Breana Ross"},"sameAs":["https://www.facebook.com/BreanaRossWINK/","https://twitter.com/https://twitter.com/breanarossWINK"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='gotham-font-css'  href='https://cloud.typography.com/7491616/6765192/css/fonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.61' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.61'></script>
<link rel='https://api.w.org/' href='https://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5LscS-XBg' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2020%2F02%2F22%2Ftruck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2020%2F02%2F22%2Ftruck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7491616/6965192/css/fonts.css" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [300, 250]). 
			addSize([768, 300],  [240, 400]).
			addSize([1019, 300], [300, 600]). 
			 
			build();
			
			gptAdSlots[4] = googletag.defineSlot('/20542308/Large_side_bottom_news', [[300, 250],[240, 400],[300, 600]], 'div-gpt-ad-1510322355657-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
</head>

<body class="post-template-default single single-post postid-229106 single-format-video truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away global-block-template-10 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
        <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.winknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 13
-->
<div class="mobile-menu-wrap">
	<div class="td-header-wrap td-header-style-13">

		<div class="td-header-top-menu-full td-container-wrap ">
			<div class="td-container td-header-row td-header-top-menu">
							
    <div class="top-bar-style-5">
		<div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-157157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-157157"><a href="https://www.winknews.com/events/">Events</a></li>
<li id="menu-item-157158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157158"><a href="https://www.winknews.com/news-tip/">News Tips</a></li>
</ul></div></div>
				
				<div class="td-search-wrapper">
						<div id="td-top-search">
								<!-- Search -->
								<div class="header-search-wrap">
										<div class="dropdown header-search">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
												<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
										</div>
								</div>
						</div>
				</div>

				<div class="header-search-wrap">
					<div class="dropdown header-search">
						<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
							<form method="get" class="td-search-form" action="https://www.winknews.com/">
								<div role="search" class="td-head-form-search-wrap">
									<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
								</div>
							</form>
							<div id="td-aj-search"></div>
						</div>
					</div>
				</div>
		</div>
			</div>
		</div>
		
		<div class="td-header-menu-wrap-full td-container-wrap ">
			<div class="td-header-menu-wrap">
				<div class="td-container td-header-row td-header-main-menu">
					<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo td-logo-in-menu mobile-nav">

				<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
			
	</div>
	<div class="td-search-wrapper mobile">
		<div id="td-top-search">
			<!-- Search -->
			<div class="header-search-wrap">
				<div class="dropdown header-search">
						<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
				</div>
			</div>
		</div>
	</div>
    <ul class="center-logo-menu">
			<li class="logo-list-item">
				<div class="td-main-menu-logo td-logo-in-menu">
			
							<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
						
				</div>
			</li>
		</ul>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="sf-menu"><li id="menu-item-223047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-223047"><a href="https://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-157138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-157139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li id="menu-item-157140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li id="menu-item-157141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li id="menu-item-157159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li id="menu-item-154579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li id="menu-item-213608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li id="menu-item-213609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li id="menu-item-228061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228061"><a href="https://www.winknews.com/category/news/cost-of-care/">Cost of Care</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-213610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li id="menu-item-213612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-213611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li id="menu-item-219041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-174857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li id="menu-item-179995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li id="menu-item-225243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div></div>				</div>
			</div>
		</div>

		<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
			<div class="td-container-header td-header-row td-header-header">
				<div class="td-header-sp-recs">
					<div class="td-header-rec-wrap">
    
</div>				</div>
			</div>
		</div>

	</div>
	<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="td-mobile-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-223047"><a href="https://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-228061"><a href="https://www.winknews.com/category/news/cost-of-care/">Cost of Care</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225243"><a href="https://www.winknews.com/southwest-florida-water-crisis/">Water Crisis</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div></div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            									<div class="td-pb-span12 td-main-content" role="main">
											<div class="td-ss-main-content">
													
    <article id="post-229106" class="post-229106 post type-post status-publish format-video has-post-thumbnail hentry category-newsletter category-lee category-top-featured category-top-story category-news tag-matlacha tag-blue-dog post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
			<header class="td-post-title branded">
				<div class="stream-wrapper"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;ANV&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4846533&quot;,&quot;autoplay&quot;:false,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:15,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;analytics&quot;:{&quot;pdb&quot;:&quot;89388492&quot;},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&amp;iu=\/20542308\/Pre_roll_test&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vast&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;}}}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>
</div>				
			</header>
			<div class="td-pb-span4 td-main-sidebar" role="complementary">
				<div>
						<div class="td-module-meta-info">
					
							<div class="credits"><table><tr><td class="left-group">Reporter:</td><td>Breana Ross<br /></td></tr><tr><td class="left-group">Writer:</td><td>Jack Lowenstein</td></tr></table></div>
							<div class="td-post-date">
								<div><span>Published:</span> February 22, 2020 6:06 PM EST</div>								<div><span>Updated:</span> February 22, 2020 7:07 PM EST</div>							</div>
														<div class="ad-container">
								<span class="td-adspot-title">- Advertisement -</span>
								<div class="ad-tag">
									<div class="dfp-sponsor">
										<div id='div-gpt-ad-1414969829941-0'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
											</script>
										</div>
									</div>
								</div>
							</div>
																				</div>
												<!--<div class="td-block-title-wrap">
							<h4 class="td-block-title">
								<span>RELATED STORIES</span>
							</h4>
						</div>-->
						<div class="td_block_wrap td_block_related_posts td_uid_2_5e51c279076ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_2_5e51c279076ff" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_2_5e51c279076ff class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2020/01/27/city-considers-park-add-boat-ramp-update-in-nw-cape-first-hears-from-public/" rel="bookmark" class="td-image-wrap" title="City considers park add, boat ramp update in NW Cape, first hears from public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="City considers park add, boat ramp update in NW Cape, first hears from public" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2020/01/BoatRampCapeCoral-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2020/01/27/city-considers-park-add-boat-ramp-update-in-nw-cape-first-hears-from-public/" rel="bookmark" title="City considers park add, boat ramp update in NW Cape, first hears from public">City considers park add, boat ramp update in NW Cape, first hears from public</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/09/cape-coral-votes-against-matlacha-annexation-opposition-relieved/" rel="bookmark" class="td-image-wrap" title="Cape Coral votes against Matlacha annexation, opposition relieved"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Cape Coral votes against Matlacha annexation, opposition relieved" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/CityofCapeCoral-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/09/cape-coral-votes-against-matlacha-annexation-opposition-relieved/" rel="bookmark" title="Cape Coral votes against Matlacha annexation, opposition relieved">Cape Coral votes against Matlacha annexation, opposition relieved</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->				</div>
			</div>
			<div class="td-pb-span8 td-main-content" role="main">
				<div class="td-ss-main-content">
										<div class="dateline">
						MATLACHA 					</div>
										<h1 class="entry-title">Truck smashes into Matlacha restaurant, damages other private property, drives away</h1>					<div class="td-module-meta-info">
						<div class="td-post-date">
							<div><span>Published:</span> February 22, 2020 6:06 PM EST</div>							<div><span>Updated:</span> February 22, 2020 7:07 PM EST</div>						</div>
					</div>
															<div class="article-clear"></div>
					<aside class="article-meta">
						<div class="td_block_wrap td_block_related_posts td_uid_4_5e51c2790b62d_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_4_5e51c2790b62d" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_4_5e51c2790b62d class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2020/01/27/city-considers-park-add-boat-ramp-update-in-nw-cape-first-hears-from-public/" rel="bookmark" class="td-image-wrap" title="City considers park add, boat ramp update in NW Cape, first hears from public"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="City considers park add, boat ramp update in NW Cape, first hears from public" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2020/01/BoatRampCapeCoral-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2020/01/27/city-considers-park-add-boat-ramp-update-in-nw-cape-first-hears-from-public/" rel="bookmark" title="City considers park add, boat ramp update in NW Cape, first hears from public">City considers park add, boat ramp update in NW Cape, first hears from public</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/09/cape-coral-votes-against-matlacha-annexation-opposition-relieved/" rel="bookmark" class="td-image-wrap" title="Cape Coral votes against Matlacha annexation, opposition relieved"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Cape Coral votes against Matlacha annexation, opposition relieved" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/CityofCapeCoral-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/09/cape-coral-votes-against-matlacha-annexation-opposition-relieved/" rel="bookmark" title="Cape Coral votes against Matlacha annexation, opposition relieved">Cape Coral votes against Matlacha annexation, opposition relieved</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->					</aside>
										<p>A Southwest Florida Restaurant is in need of numerous repairs after the driver of a car smashed a hole in the wall of the business and drove away. It’s all caught on surveillance video. We spoke to the owner of a vehicle also damaged, who said she and the community are confident they will find the driver responsible.</p>
<p>Blue Dog Restaurant Bar &amp; Grill suffered property damage after a truck veered off the road, knocked over a sign, a bench and side swiped a car before slamming into the restaurant.</p>
<p>After all that, the driver never gets out of the vehicle and speeds off during early morning hours Saturday.</p>
<p>Carmen Driscoll of Carmen&#8217;s Kayaks said she received a startling phone call at 3:30 a.m. when she learned the news of major damages to the Blue Dog off Pine Island Road.</p>
<p>&#8220;He said &#8216;You might want to come over here, I think your truck was hit. They hit the Blue Dog restaurant,” Driscoll recalled.</p>
<p>But the driver who caused all the damages is nowhere to be found.</p>
<p>&#8220;There seems to be a lot of hit-and-runs,&#8221; Driscoll said. “That was honestly my first reaction. I was really happy that no one was hurt.”</p>
<p>Another nearby business owner said it’s not something that happens near them too often, however.</p>
<p>&#8220;It was kind of a surprise,&#8221; said Whitney Brown, the owner of Perfect Cup. “Doesn’t happen often, very rarely really.”</p>
<p>WINK News obtained video surveillance from a Perfect Cup that shows the truck moments before the crash. Just seconds later, the driver leaves the scene.</p>
<p>&#8220;It&#8217;s just a matter of our personal property was hurt, and we&#8217;re trying to run businesses here,” Brown said. “You know, just stop and let us have your information.”</p>
<p>Driscoll told us there were parts of the truck left behind from the crash right in this area. She&#8217;s hoping those pieces will help lead Lee County Sheriff’s Office to a suspect. She said she thinks this is thousands of dollars in damage that need repairs.</p>
<p>Driscoll and her neighbors believe the car involved is a red ford F-150 pickup truck. And they are confident that they will find the person responsible.</p>
<p>&#8220;We&#8217;re a small community and we all look out for one another, and we&#8217;ll catch who did this,” Driscoll said.</p>
										<div class="td-module-meta-info">
						<div class="credits"><table><tr><td class="left-group">Reporter:</td><td>Breana Ross<br /></td></tr><tr><td class="left-group">Writer:</td><td>Jack Lowenstein</td></tr></table></div>					</div>
					<div style="text-align: center;font-weight:600;margin-bottom:15px;">
						Do you see a typo or an error? <a href="https://www.winknews.com/story-correction/?article-url=https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/" title="Submit a Correction">Let us know</a>.
					</div>
					<div class="footer-branding">
						<img src="https://cdn.winknews.com/wp-content/uploads/2017/10/wbug_70x55.png" alt="" />
					</div>
					<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.winknews.com%2F2020%2F02%2F22%2Ftruck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Truck+smashes+into+Matlacha+restaurant%2C+damages+other+private+property%2C+drives+away&url=https%3A%2F%2Fwww.winknews.com%2F2020%2F02%2F22%2Ftruck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away%2F&via=winknews"><i class="td-icon-twitter"></i></a>
            </div></div>				</div>
			</div>
			
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.winknews.com/2020/02/22/harriet-the-swfl-eagle-lays-new-egg-at-north-fort-myers-nest/">Harriet, the SWFL eagle, lays new egg at North Fort Myers nest</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.winknews.com/2020/02/22/3-killed-18-injured-after-bus-rolls-over-in-california/">3 killed, 18 injured after bus rolls over in California</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/breana-ross/">Breana Ross</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Breana Ross"></span><meta itemprop="datePublished" content="2020-02-22T18:06:26+00:00"><meta itemprop="dateModified" content="2020-02-22T19:07:49-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2020/02/22/truck-smashes-into-matlacha-restaurant-damages-other-private-property-drives-away/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Truck smashes into Matlacha restaurant, damages other private property, drives away"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2020/02/DamagesToBlueDog.jpg"><meta itemprop="width" content="1351"><meta itemprop="height" content="753"></span>        </footer>

    </article> <!-- /.post -->
    

											</div>
									</div>

        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                					<h1 class="footer-header">WINK News, Southwest Florida's News Leader</h1>
										    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Engage With Us</span></h4><div class="textwidget custom-html-widget"><p class="footer-links">Interact with us through your video, pictures and comments on <a href="https://www.facebook.com/winknewstv/">Facebook</a> and <a href="https://twitter.com/winknews">Twitter</a></p>
<div class="social-icons">
<aside class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook" rel="noopener noreferrer"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/winknews" title="Twitter" rel="noopener noreferrer"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Trust Us</span></h4><div class="textwidget custom-html-widget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>News When It Matters</span></h4><div class="textwidget custom-html-widget"><p class="footer-links"><a href="http://winknews.com/newsletters">Sign up for our news and weather alerts</a> and <a href="http://winknews.com/apps">download our apps</a> to get Southwest Florida news first.</p></div></aside>            </div>
        </div>
				
				
				<!--<div class="td-pb-row image-footer">
					<div class="td-pb-span3 social-icons">
						
						<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside>					</div>
					<div class="td-pb-span6 contains-image">
												<img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" />
					</div>
					<div class="td-pb-span3 contains-image">
						<img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" />
					</div>
			</div>-->
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12"><ul class="primary-footer-menu-left">635<li><a href="https://www.winknews.com/about/">About WINK</a></li><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li><li><a href="https://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="https://www.winknews.com/public-file-help/">Public File Help</a></li><li><a href="https://www.winknews.com/employment/">Employment</a></li></ul><div class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_73x731.png" alt=""/></a><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2020 WINK Digital Media</p></div></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e51c279301fd
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202008'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weatherup = {"ajax_url":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/weather_updater.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/nav13.js?ver=9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'85191526',post:'229106',tz:'-5',srv:'www.winknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85191526', '229106' ]);
</script>
<!-- Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Chartbeat tag -->
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Newsletter';
_sf_async_config.authors = 'Breana Ross'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>
<!-- End Chartbeat tag -->
</body>
</html>