<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Marco Island police respond to stranded manatee</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
    <meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg" /><link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_16x16%402x.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_76x761.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_144x144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Marco Island police respond to stranded manatee" />
<meta property="og:description" content="Marco Island Police Department responded to a stranded manatee Tuesday. According to the Marco PD Twitter post, police assisted the response to transport a beached manatee on Marco Island for treatment and rehabilitaion. Police say many good Samaritans also responded to the manatee to ensure it was comfortable during the process. #marcoisland PD securing and &hellip;" />
<meta property="og:url" content="https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:tag" content="Marco Island" />
<meta property="article:tag" content="manatee" />
<meta property="article:section" content="Newsletter" />
<meta property="article:published_time" content="2019-12-31T20:20:46+00:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg" />
<meta property="og:image:secure_url" content="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg" />
<meta property="og:image:width" content="1913" />
<meta property="og:image:height" content="1061" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Marco Island Police Department responded to a stranded manatee Tuesday. According to the Marco PD Twitter post, police assisted the response to transport a beached manatee on Marco Island for treatment and rehabilitaion. Police say many good Samaritans also responded to the manatee to ensure it was comfortable during the process. #marcoisland PD securing and [&hellip;]" />
<meta name="twitter:title" content="Marco Island police respond to stranded manatee" />
<meta name="twitter:image" content="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.winknews.com/#website","url":"https://www.winknews.com/","name":"WINK NEWS","potentialAction":{"@type":"SearchAction","target":"https://www.winknews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/#primaryimage","url":"https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg","width":1913,"height":1061},{"@type":"WebPage","@id":"https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/#webpage","url":"https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/","inLanguage":"en-US","name":"Marco Island police respond to stranded manatee","isPartOf":{"@id":"https://www.winknews.com/#website"},"primaryImageOfPage":{"@id":"https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/#primaryimage"},"datePublished":"2019-12-31T20:20:46+00:00","dateModified":"2019-12-31T20:20:46+00:00","author":{"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd"}},{"@type":["Person"],"@id":"https://www.winknews.com/#/schema/person/e49fe78e28a1cad798fb65019815fdbd","name":"WINK News","image":{"@type":"ImageObject","@id":"https://www.winknews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/14105f8403e223cb584b2439ffcbbc63?s=96&d=mm&r=g","caption":"WINK News"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cloud.typography.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.winknews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='gotham-font-css'  href='https://cloud.typography.com/7491616/6765192/css/fonts.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='https://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.61' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.winknews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/apppresser/js/no-app.js?ver=3.9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.61'></script>
<link rel='https://api.w.org/' href='https://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p5LscS-Wke' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2019%2F12%2F31%2Fmarco-island-police-respond-to-stranded-manatee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2019%2F12%2F31%2Fmarco-island-police-respond-to-stranded-manatee%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				<link rel="stylesheet" type="text/css" href="https://cloud.typography.com/7491616/6965192/css/fonts.css" />
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [300, 250]). 
			addSize([768, 300],  [240, 400]).
			addSize([1019, 300], [300, 600]). 
			 
			build();
			
			gptAdSlots[4] = googletag.defineSlot('/20542308/Large_side_bottom_news', [[300, 250],[240, 400],[300, 600]], 'div-gpt-ad-1510322355657-0').addService(googletag.pubads());
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		});
	</script>
</head>

<body class="post-template-default single single-post postid-224206 single-format-standard marco-island-police-respond-to-stranded-manatee global-block-template-10 white-menu wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
        <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.winknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 13
-->
<div class="mobile-menu-wrap">
	<div class="td-header-wrap td-header-style-13">

		<div class="td-header-top-menu-full td-container-wrap ">
			<div class="td-container td-header-row td-header-top-menu">
							
    <div class="top-bar-style-5">
		<div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	</div>
				
				<div class="td-search-wrapper">
						<div id="td-top-search">
								<!-- Search -->
								<div class="header-search-wrap">
										<div class="dropdown header-search">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
												<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span>SEARCH</span> <i class="td-icon-search"></i></a>
										</div>
								</div>
						</div>
				</div>

				<div class="header-search-wrap">
					<div class="dropdown header-search">
						<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
							<form method="get" class="td-search-form" action="https://www.winknews.com/">
								<div role="search" class="td-head-form-search-wrap">
									<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
								</div>
							</form>
							<div id="td-aj-search"></div>
						</div>
					</div>
				</div>
		</div>
			</div>
		</div>
		
		<div class="td-header-menu-wrap-full td-container-wrap ">
			<div class="td-header-menu-wrap">
				<div class="td-container td-header-row td-header-main-menu">
					<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
	<div class="td-main-menu-logo td-logo-in-menu mobile-nav">

				<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
			
	</div>
	<div class="td-search-wrapper mobile">
		<div id="td-top-search">
			<!-- Search -->
			<div class="header-search-wrap">
				<div class="dropdown header-search">
						<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
				</div>
			</div>
		</div>
	</div>
    <ul class="center-logo-menu">
			<li class="logo-list-item">
				<div class="td-main-menu-logo td-logo-in-menu">
			
							<a class="td-mobile-logo td-sticky-mobile" href="https://www.winknews.com/">
			<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_32x32%402x.png" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="https://www.winknews.com/">
				<img src="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png" alt=""/>
				<span class="td-visual-hidden">WINK NEWS</span>
			</a>
						
				</div>
			</li>
		</ul>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="sf-menu"><li id="menu-item-223047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-223047"><a href="https://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-157138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li id="menu-item-157139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li id="menu-item-157140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li id="menu-item-157141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li id="menu-item-157142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li id="menu-item-157159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li id="menu-item-154579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li id="menu-item-185590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185590"><a href="https://www.winknews.com/category/news/southwest-florida-water-crisis/">SWFL Water Crisis</a></li>
	<li id="menu-item-213608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li id="menu-item-213609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li id="menu-item-219042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219042"><a href="https://www.winknews.com/category/sievers-murder-case/">Sievers Murder Trial</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-213610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li id="menu-item-213612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li id="menu-item-213611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li id="menu-item-219041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-174857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li id="menu-item-179995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li id="menu-item-217122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217122"><a href="https://www.winknews.com/category/editorials/">Editorials</a></li>
</ul></div></div>				</div>
			</div>
		</div>

		<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
			<div class="td-container-header td-header-row td-header-header">
				<div class="td-header-sp-recs">
					<div class="td-header-rec-wrap">
    
</div>				</div>
			</div>
		</div>

	</div>
	<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="td-mobile-main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-223047"><a href="https://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157138"><a href="https://www.winknews.com/top-stories/">Top Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157139"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-157140"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157141"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157142"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157159"><a href="https://www.winknews.com/category/news/national-global/">National &#038; Global</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154579"><a href="https://www.winknews.com/category/wink-investigates/">Investigations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-185590"><a href="https://www.winknews.com/category/news/southwest-florida-water-crisis/">SWFL Water Crisis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213608"><a href="https://www.winknews.com/category/news/safety-security/">Safety &#038; Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213609"><a href="https://www.winknews.com/category/most-wanted-wednesday/">Most Wanted Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219042"><a href="https://www.winknews.com/category/sievers-murder-case/">Sievers Murder Trial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213610"><a href="https://www.winknews.com/category/news/health-medical/">Health &#038; Medical</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213612"><a href="https://www.winknews.com/category/lifestyle/inspiring-people/">Inspiring People</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-213611"><a href="https://www.winknews.com/category/lifestyle/making-ends-meet/">Making Ends Meet</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219041"><a href="https://www.winknews.com/category/lifestyle/season-of-savings/">Season of Savings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174857"><a href="https://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179995"><a href="https://www.winknews.com/category/news/campaign-central/">Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-217122"><a href="https://www.winknews.com/category/editorials/">Editorials</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div></div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            									<div class="td-pb-span12 td-main-content" role="main">
											<div class="td-ss-main-content">
													
    <article id="post-224206" class="post-224206 post type-post status-publish format-standard has-post-thumbnail hentry category-newsletter category-top-featured category-collier category-top-story category-news tag-marco-island tag-manatee" itemscope itemtype="https://schema.org/Article">
			<header class="td-post-title branded">
				<div class="td-post-featured-image"><figure><a href="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg" data-caption="Credit: Marco Island Police Department."><img width="1068" height="592" class="entry-thumb td-modal-image" src="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-1068x592.jpg" srcset="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-1068x592.jpg 1068w, https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-300x166.jpg 300w, https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-768x426.jpg 768w, https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-1024x568.jpg 1024w, https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-696x385.jpg 696w, https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD-757x420.jpg 757w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="ManateeMarcoPD"/></a><figcaption class="wp-caption-text">Credit: Marco Island Police Department.</figcaption></figure></div>				
			</header>
			<div class="td-pb-span4 td-main-sidebar" role="complementary">
				<div>
						<div class="td-module-meta-info">
					
							<div class="credits"><table><tr><td class="left-group">Writer:</td><td>WINK News</td></tr></table></div>
							<div class="td-post-date">
								<div><span>Published:</span> December 31, 2019 3:20 PM EST</div>															</div>
														<div class="ad-container">
								<span class="td-adspot-title">- Advertisement -</span>
								<div class="ad-tag">
									<div class="dfp-sponsor">
										<div id='div-gpt-ad-1414969829941-0'>
											<script type='text/javascript'>
											googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
											</script>
										</div>
									</div>
								</div>
							</div>
																				</div>
												<!--<div class="td-block-title-wrap">
							<h4 class="td-block-title">
								<span>RELATED STORIES</span>
							</h4>
						</div>-->
						<div class="td_block_wrap td_block_related_posts td_uid_2_5e0bada9dfd25_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_2_5e0bada9dfd25" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_2_5e0bada9dfd25 class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/10/young-manatee-found-stranded-on-bunche-beach-appears-to-be-in-good-health/" rel="bookmark" class="td-image-wrap" title="Young manatee found stranded on Bunche Beach showed signs of red tide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Young manatee found stranded on Bunche Beach showed signs of red tide" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/thumbnail_IMG_3202-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/10/young-manatee-found-stranded-on-bunche-beach-appears-to-be-in-good-health/" rel="bookmark" title="Young manatee found stranded on Bunche Beach showed signs of red tide">Young manatee found stranded on Bunche Beach showed signs of red tide</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/05/good-samaritans-help-young-manatee-found-beached-in-naples/" rel="bookmark" class="td-image-wrap" title="Good Samaritans help young manatee found beached in Naples"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Good Samaritans help young manatee found beached in Naples" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/BeachedManatee-356x220.png"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/05/good-samaritans-help-young-manatee-found-beached-in-naples/" rel="bookmark" title="Good Samaritans help young manatee found beached in Naples">Good Samaritans help young manatee found beached in Naples</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->				</div>
			</div>
			<div class="td-pb-span8 td-main-content" role="main">
				<div class="td-ss-main-content">
										<div class="dateline">
						MARCO ISLAND 					</div>
										<h1 class="entry-title">Marco Island police respond to stranded manatee</h1>					<div class="td-module-meta-info">
						<div class="td-post-date">
							<div><span>Published:</span> December 31, 2019 3:20 PM EST</div>													</div>
					</div>
															<div class="article-clear"></div>
					<aside class="article-meta">
						<div class="td_block_wrap td_block_related_posts td_uid_4_5e0bada9e3e83_rand td_with_ajax_pagination td-pb-border-top td_block_template_10 td_block_template_10"  data-td-block-uid="td_uid_4_5e0bada9e3e83" ><h4 class="td-block-title">Recommended</h4><div id=td_uid_4_5e0bada9e3e83 class="td_block_inner">

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/10/young-manatee-found-stranded-on-bunche-beach-appears-to-be-in-good-health/" rel="bookmark" class="td-image-wrap" title="Young manatee found stranded on Bunche Beach showed signs of red tide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Young manatee found stranded on Bunche Beach showed signs of red tide" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/thumbnail_IMG_3202-356x220.jpg"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/10/young-manatee-found-stranded-on-bunche-beach-appears-to-be-in-good-health/" rel="bookmark" title="Young manatee found stranded on Bunche Beach showed signs of red tide">Young manatee found stranded on Bunche Beach showed signs of red tide</a></h3>            </div>
        </div>
        </div><!--./row-fluid-->

	<div class="td-related-row">
        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2019/12/05/good-samaritans-help-young-manatee-found-beached-in-naples/" rel="bookmark" class="td-image-wrap" title="Good Samaritans help young manatee found beached in Naples"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAWQAAADcAQMAAAB9O0nPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7p7bDbmAAAAAAAAAAAABAdieIAAGQh2mWAAAAAElFTkSuQmCC"alt="" title="Good Samaritans help young manatee found beached in Naples" data-type="image_tag" data-img-url="https://cdn.winknews.com/wp-content/uploads/2019/12/BeachedManatee-356x220.png"  width="356" height="220" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2019/12/05/good-samaritans-help-young-manatee-found-beached-in-naples/" rel="bookmark" title="Good Samaritans help young manatee found beached in Naples">Good Samaritans help young manatee found beached in Naples</a></h3>            </div>
        </div>
        </div><!--./row-fluid--></div></div> <!-- ./block -->					</aside>
										<p>Marco Island Police Department responded to a stranded manatee Tuesday.</p>
<p>According to the Marco PD Twitter post, police assisted the response to transport a beached manatee on Marco Island for treatment and rehabilitaion.</p>
<p>Police say many good Samaritans also responded to the manatee to ensure it was comfortable during the process.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/marcoisland?src=hash&amp;ref_src=twsrc%5Etfw">#marcoisland</a> PD securing and assisting with a stranded manatee today. <a href="https://twitter.com/MyFWC?ref_src=twsrc%5Etfw">@myfwc</a> took the manatee for treatment / rehabilitation. Many members of the community assisted keeping it comfortable during the process. <a href="https://twitter.com/hashtag/bettertogether?src=hash&amp;ref_src=twsrc%5Etfw">#bettertogether</a> <a href="https://twitter.com/hashtag/manatee?src=hash&amp;ref_src=twsrc%5Etfw">#manatee</a> <a href="https://twitter.com/hashtag/florida?src=hash&amp;ref_src=twsrc%5Etfw">#florida</a> <a href="https://twitter.com/hashtag/colliercounty?src=hash&amp;ref_src=twsrc%5Etfw">#colliercounty</a> <a href="https://t.co/XtSM04m6LZ">pic.twitter.com/XtSM04m6LZ</a></p>
<p>— Marco Island PD (@MarcoIslandPD) <a href="https://twitter.com/MarcoIslandPD/status/1212097902019010565?ref_src=twsrc%5Etfw">December 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
										<div class="td-module-meta-info">
						<div class="credits"><table><tr><td class="left-group">Writer:</td><td>WINK News</td></tr></table></div>					</div>
					<div style="text-align: center;font-weight:600;margin-bottom:15px;">
						Do you see a typo or an error? <a href="https://www.winknews.com/story-correction/?article-url=https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/" title="Submit a Correction">Let us know</a>.
					</div>
					<div class="footer-branding">
						<img src="https://cdn.winknews.com/wp-content/uploads/2017/10/wbug_70x55.png" alt="" />
					</div>
					<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.winknews.com%2F2019%2F12%2F31%2Fmarco-island-police-respond-to-stranded-manatee%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Marco+Island+police+respond+to+stranded+manatee&url=https%3A%2F%2Fwww.winknews.com%2F2019%2F12%2F31%2Fmarco-island-police-respond-to-stranded-manatee%2F&via=winknews"><i class="td-icon-twitter"></i></a>
            </div></div>				</div>
			</div>
			
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.winknews.com/2019/12/31/fort-myers-beach-celebrates-24th-birthday-as-well-as-new-years-eve/">Fort Myers Beach celebrates 24th birthday as well as New Years Eve</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/fmbc-wink/">WINK News</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WINK News"></span><meta itemprop="datePublished" content="2019-12-31T15:20:46+00:00"><meta itemprop="dateModified" content="2019-12-31T15:20:46-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2019/12/31/marco-island-police-respond-to-stranded-manatee/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/wink_solo1.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Marco Island police respond to stranded manatee"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2019/12/ManateeMarcoPD.jpg"><meta itemprop="width" content="1913"><meta itemprop="height" content="1061"></span>        </footer>

    </article> <!-- /.post -->
    

											</div>
									</div>

        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                					<h1 class="footer-header">WINK News, Southwest Florida's News Leader</h1>
										    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Engage With Us</span></h4><div class="textwidget custom-html-widget"><p class="footer-links">Interact with us through your video, pictures and comments on <a href="https://www.facebook.com/winknewstv/">Facebook</a> and <a href="https://twitter.com/winknews">Twitter</a></p>
<div class="social-icons">
<aside class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/winknews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>Trust Us</span></h4><div class="textwidget custom-html-widget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_10 widget widget_custom_html"><h4 class="td-block-title"><span>News When It Matters</span></h4><div class="textwidget custom-html-widget"><p class="footer-links"><a href="http://winknews.com/newsletters">Sign up for our news and weather alerts</a> and <a href="http://winknews.com/apps">download our apps</a> to get Southwest Florida news first.</p></div></aside>            </div>
        </div>
				
				
				<!--<div class="td-pb-row image-footer">
					<div class="td-pb-span3 social-icons">
						
						<aside class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside>					</div>
					<div class="td-pb-span6 contains-image">
												<img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" />
					</div>
					<div class="td-pb-span3 contains-image">
						<img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" />
					</div>
			</div>-->
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12"><ul class="primary-footer-menu-left">635<li><a href="https://www.winknews.com/about/">About WINK</a></li><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li><li><a href="https://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="https://www.winknews.com/public-file-help/">Public File Help</a></li><li><a href="https://www.winknews.com/employment/">Employment</a></li></ul><div class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/2017/11/icon_73x731.png" alt=""/></a><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2019 WINK Digital Media</p></div></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 65631;
			_sf_async_config.domain = "winknews.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e0badaa306cf
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var weatherup = {"ajax_url":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/weather_updater.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper-child/js/nav13.js?ver=9.0'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.2',blog:'85191526',post:'224206',tz:'-5',srv:'www.winknews.com'} ]);
	_stq.push([ 'clickTrackerInit', '85191526', '224206' ]);
</script>
<!-- Quantcast tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- Chartbeat tag -->
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Newsletter';
_sf_async_config.authors = 'WINK News'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>
<!-- End Chartbeat tag -->
</body>
</html>