<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<title>Charlotte County man arrested in alleged prostitution ring | WINK NEWS</title>
		<meta name="description" content="PORT CHARLOTTE, Fla. &#8211; A 75-year-old man was arrested Tuesday for his role in a Sarasota County prostitution ring. Faye Cohenour, 75, of 4254 Oak Terrace Circle in Port Charlotte, is facing a charge for solicitation of prostitution, Genevieve Judge of the Sarasota Police Department said Friday. Cohenour joins six other men who were caught [&hellip;]">
		<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="9D96911C753B2042F5BC7FEF6303FB84" />
	<meta property="fb:pages" content="218378699160" />
	<link rel="alternate" href="http://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/" hreflang="en-us" />
  <link rel="pingback" href="https://www.winknews.com/xmlrpc.php" />
  <meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2016/12/sarasota-county-prostitution-ring.png" /><meta name="author" content="WINK News">
<link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/20161004162726/icon-512-300x300.png">		<script type="text/javascript">
		var ajaxurl = 'https://www.winknews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//www.winknews.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="https://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="https://www.winknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Charlotte County man arrested in alleged prostitution ring Comments Feed" href="https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='https://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=6.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var apppPushVars = {"app_code":"F14ED-85910","gcm_id":"303297996396","notifications_title":"WINK News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/apppush/js/appp-segment-push.min.js?ver=2.4.2'></script>
<link rel='https://api.w.org/' href='https://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Experts offer healthy food court alternatives' href='https://www.winknews.com/2016/12/16/experts-offer-healthy-food-court-alternatives/' />
<link rel='next' title='Collier deputy assaulted during traffic stop' href='https://www.winknews.com/2016/12/16/collier-deputy-assaulted-during-traffic-stop/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/" />
<link rel='shortlink' href='https://www.winknews.com/?p=124582' />
<link rel="alternate" type="application/json+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F16%2Fcharlotte-county-man-arrested-in-alleged-prostitution-ring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.winknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F16%2Fcharlotte-county-man-arrested-in-alleged-prostitution-ring%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> 
  <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style>/**
 * Insert your custom CSS here
 */
 .row.tweets .atf-media-wrapper img {
     width: auto;
 }
 .row.tweets .atf-static-tweets .atf-inner-wrapper .atf-tweet-wrapper {
     border: 1px solid #ccc;
     padding: 10px;
     width: auto;
 }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/www.winknews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Montserrat;
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:Montserrat;
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:Montserrat;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:Montserrat;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:Montserrat;
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:Montserrat;
	
    }



	
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:Montserrat;
	
    }
    
    .td-post-author-name a {
        font-family:"Open Sans";
	
    }
    
    .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Open Sans";
	
    }
    
    .td-big-grid-meta .td-post-category,
    .td_module_wrap .td-post-category,
    .td-module-image .td-post-category {
        font-family:"Open Sans";
	
    }
    
    .td-subcat-filter .td-subcat-dropdown a,
    .td-subcat-filter .td-subcat-list a,
    .td-subcat-filter .td-subcat-dropdown span {
        font-family:"Open Sans";
	
    }
    
    .td-excerpt {
        font-family:"Open Sans";
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:Montserrat;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_7 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_8 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_9 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_10 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_11 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_12 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_13 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_14 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_15 .entry-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_16 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_17 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_18 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_19 .td-module-title {
    	font-family:Montserrat;
	
    }




	
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:Montserrat;
	
	}
    
	.post .td-post-header .entry-title {
		font-family:Montserrat;
	
	}
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Montserrat;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [300, 250], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [300, 250], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
		googletag.defineSlot('/20542308/Top_970x90', [970, 90], 'div-gpt-ad-1448903421742-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });
		</script>
</head>


<body class="post-template-default single single-post postid-124582 single-format-standard charlotte-county-man-arrested-in-alleged-prostitution-ring single_template_5 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

 

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/winknews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>
		<div class="td-mobile-search">
			<form role="search" method="get" class="td-search-form" action="https://www.winknews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
		</div>
        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="td-mobile-main-menu"><li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-has-children menu-item-81735"><a href="https://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/inland-counties/">Inland Counties</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/investigations/">Investigations</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/news/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/lifestyle/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.winknews.com/category/sports/preps/">Preps</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/sports/miracle/">Miracle</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/sports/fgcu/">FGCU</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/sports/pros/">Pros</a></li>
</ul>
</li>
<li id="menu-item-81733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81733"><a href="https://www.winknews.com/category/callforaction/">Call for Action</a></li>
<li id="menu-item-81755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81755"><a href="https://www.winknews.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></li>
	<li class="menu-item-0"><a href="https://www.winknews.com/category/multimedia/videos/off-the-hook/">Off the Hook</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

		

<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            	<div class="top-bar-links">
		<a href="https://www.winknews.com/newsletters">Newsletters</a><a href="https://www.winknews.com/news-tip">News Tips</a><a href="https://www.winknews.com/apps">Mobile</a>
	</div>
    <div class="top-bar-style-4">
		<div class="td-header-sp-weather">
			<div class="icon">
				<a href="https://www.winknews.com/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_97.png"  /></a>
			</div>
			<div class="current_info">
				<a href="https://www.winknews.com/weather"><span class="temperature"><b>63&deg;</b></span><span class="sky">Clear</span></a><br>
			</div>
		</div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/winknews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.winknews.com/">
                <img src="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png" alt=""/>
                <span class="td-visual-hidden">WINK NEWS</span>
            </a>
            </div>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu menu-item-81735"><a href="https://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_589d58901082a = new tdBlock();
block_td_uid_1_589d58901082a.id = "td_uid_1_589d58901082a";
block_td_uid_1_589d58901082a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_589d58901082a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_589d58901082a.td_column_number = "3";
block_td_uid_1_589d58901082a.block_type = "td_block_mega_menu";
block_td_uid_1_589d58901082a.post_count = "4";
block_td_uid_1_589d58901082a.found_posts = "24316";
block_td_uid_1_589d58901082a.header_color = "";
block_td_uid_1_589d58901082a.ajax_pagination_infinite_stop = "";
block_td_uid_1_589d58901082a.max_num_pages = "6079";
tdBlocksArray.push(block_td_uid_1_589d58901082a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_589d58901082a_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_589d58901082a" id="td_uid_2_589d589015cd9" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="" href="https://www.winknews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_3_589d589015eac" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="16942" href="https://www.winknews.com/category/news/lee/">Lee County</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_4_589d589016048" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="16943" href="https://www.winknews.com/category/news/collier/">Collier County</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_5_589d5890161de" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="16944" href="https://www.winknews.com/category/news/charlotte/">Charlotte County</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_6_589d589016430" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="18764" href="https://www.winknews.com/category/news/inland-counties/">Inland Counties</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_7_589d589016685" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="16956" href="https://www.winknews.com/category/news/traffic/">Traffic</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_8_589d5890168dd" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="16952" href="https://www.winknews.com/category/news/investigations/">Investigations</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_9_589d589016ae2" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="26217" href="https://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_10_589d589016d2e" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="633" href="https://www.winknews.com/category/news/state/">State</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_11_589d589016f75" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="7" href="https://www.winknews.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_589d58901082a"  id="td_uid_12_589d5890171bb" data-td_block_id="td_uid_1_589d58901082a" data-td_filter_value="634" href="https://www.winknews.com/category/news/global/">Global</a></div></div><div id=td_uid_1_589d58901082a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-218x150.jpg" alt="" title="Accused thief caught on camera burglarizing North Fort Myers home"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home">Accused thief caught on camera burglarizing North Fort Myers home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/court-refuses-to-reinstate-trump-immigration-ban/" rel="bookmark" title="Appeals court refuses to reinstate Trump&#8217;s immigration ban"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_70103P00-KOBJT-218x150.jpg" alt="" title="Appeals court refuses to reinstate Trump&#8217;s immigration ban"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/court-refuses-to-reinstate-trump-immigration-ban/" rel="bookmark" title="Appeals court refuses to reinstate Trump&#8217;s immigration ban">Appeals court refuses to reinstate Trump&#8217;s immigration ban</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/port-charlotte-weapon-search-turns-up-bb-gun-instead/" rel="bookmark" title="Port Charlotte weapon search turns up BB gun instead"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/diveteam-218x150.jpg" alt="" title="Port Charlotte weapon search turns up BB gun instead"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/port-charlotte-weapon-search-turns-up-bb-gun-instead/" rel="bookmark" title="Port Charlotte weapon search turns up BB gun instead">Port Charlotte weapon search turns up BB gun instead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/08/suspects-sought-after-skimmers-found-in-charlotte-county-gas-stations/" rel="bookmark" title="Suspects sought after skimmers found in Charlotte County gas stations"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/gas-pump-charlotte-county-218x150.jpg" alt="" title="Suspects sought after skimmers found in Charlotte County gas stations"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/08/suspects-sought-after-skimmers-found-in-charlotte-county-gas-stations/" rel="bookmark" title="Suspects sought after skimmers found in Charlotte County gas stations">Suspects sought after skimmers found in Charlotte County gas stations</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="https://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81731"><a href="https://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_589d58901e4d5 = new tdBlock();
block_td_uid_13_589d58901e4d5.id = "td_uid_13_589d58901e4d5";
block_td_uid_13_589d58901e4d5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16953","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_589d58901e4d5_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_589d58901e4d5.td_column_number = "3";
block_td_uid_13_589d58901e4d5.block_type = "td_block_mega_menu";
block_td_uid_13_589d58901e4d5.post_count = "4";
block_td_uid_13_589d58901e4d5.found_posts = "530";
block_td_uid_13_589d58901e4d5.header_color = "";
block_td_uid_13_589d58901e4d5.ajax_pagination_infinite_stop = "";
block_td_uid_13_589d58901e4d5.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_13_589d58901e4d5);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_589d58901e4d5_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_589d58901e4d5" id="td_uid_14_589d5890259f2" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="" href="https://www.winknews.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_589d58901e4d5"  id="td_uid_15_589d589025b6b" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="16951" href="https://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_13_589d58901e4d5"  id="td_uid_16_589d589025db8" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="22816" href="https://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a><a class="mega-menu-sub-cat-td_uid_13_589d58901e4d5"  id="td_uid_17_589d589025f75" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="17301" href="https://www.winknews.com/category/lifestyle/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_589d58901e4d5"  id="td_uid_18_589d58902610e" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="17813" href="https://www.winknews.com/category/lifestyle/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_13_589d58901e4d5"  id="td_uid_19_589d5890262ab" data-td_block_id="td_uid_13_589d58901e4d5" data-td_filter_value="23792" href="https://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></div></div><div id=td_uid_13_589d58901e4d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/08/new-jersey-considering-bill-to-outlaw-declawing-of-cats/" rel="bookmark" title="New Jersey considering bill to outlaw declawing of cats"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_60706C00-RVWWL-218x150.jpg" alt="" title="New Jersey considering bill to outlaw declawing of cats"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/08/new-jersey-considering-bill-to-outlaw-declawing-of-cats/" rel="bookmark" title="New Jersey considering bill to outlaw declawing of cats">New Jersey considering bill to outlaw declawing of cats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/indian-boy-born-with-2-penises-recovering-after-surgery/" rel="bookmark" title="Indian boy born with 2 penises recovering after surgery"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/twopenises-218x150.jpeg" alt="" title="Indian boy born with 2 penises recovering after surgery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/indian-boy-born-with-2-penises-recovering-after-surgery/" rel="bookmark" title="Indian boy born with 2 penises recovering after surgery">Indian boy born with 2 penises recovering after surgery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/florida-state-fair-to-begin-with-treats/" rel="bookmark" title="Florida State Fair to begin with treats"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/16508328_727163884118154_2644972303346290087_n-e1486663465389-218x150.jpg" alt="" title="Florida State Fair to begin with treats"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/florida-state-fair-to-begin-with-treats/" rel="bookmark" title="Florida State Fair to begin with treats">Florida State Fair to begin with treats</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/chicago-brings-jazz-to-swfl/" rel="bookmark" title="&#8216;CHICAGO&#8217; brings jazz to SWFL"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/chicagoatbbman-218x150.jpg" alt="" title="&#8216;CHICAGO&#8217; brings jazz to SWFL"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/chicago-brings-jazz-to-swfl/" rel="bookmark" title="&#8216;CHICAGO&#8217; brings jazz to SWFL">&#8216;CHICAGO&#8217; brings jazz to SWFL</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81732"><a href="https://www.winknews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_589d58902cde2 = new tdBlock();
block_td_uid_20_589d58902cde2.id = "td_uid_20_589d58902cde2";
block_td_uid_20_589d58902cde2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_589d58902cde2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_589d58902cde2.td_column_number = "3";
block_td_uid_20_589d58902cde2.block_type = "td_block_mega_menu";
block_td_uid_20_589d58902cde2.post_count = "4";
block_td_uid_20_589d58902cde2.found_posts = "2301";
block_td_uid_20_589d58902cde2.header_color = "";
block_td_uid_20_589d58902cde2.ajax_pagination_infinite_stop = "";
block_td_uid_20_589d58902cde2.max_num_pages = "576";
tdBlocksArray.push(block_td_uid_20_589d58902cde2);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_589d58902cde2_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_589d58902cde2" id="td_uid_21_589d589031aca" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="" href="https://www.winknews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_20_589d58902cde2"  id="td_uid_22_589d589031ccb" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="17024" href="https://www.winknews.com/category/sports/preps/">Preps</a><a class="mega-menu-sub-cat-td_uid_20_589d58902cde2"  id="td_uid_23_589d589031ebc" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="17025" href="https://www.winknews.com/category/sports/miracle/">Miracle</a><a class="mega-menu-sub-cat-td_uid_20_589d58902cde2"  id="td_uid_24_589d589032068" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="17026" href="https://www.winknews.com/category/sports/fgcu/">FGCU</a><a class="mega-menu-sub-cat-td_uid_20_589d58902cde2"  id="td_uid_25_589d58903229e" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="17027" href="https://www.winknews.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_20_589d58902cde2"  id="td_uid_26_589d5890324b9" data-td_block_id="td_uid_20_589d58902cde2" data-td_filter_value="17022" href="https://www.winknews.com/category/sports/pros/">Pros</a></div></div><div id=td_uid_20_589d58902cde2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/07/the-fgcu-basketball-show-6/" rel="bookmark" title="The FGCU Basketball Show"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/JOE-DOOLEY-218x150.jpg" alt="" title="The FGCU Basketball Show"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/07/the-fgcu-basketball-show-6/" rel="bookmark" title="The FGCU Basketball Show">The FGCU Basketball Show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/06/falcons-fan-tempts-fate-with-super-bowl-li-champs-tattoo/" rel="bookmark" title="Falcons fan tempts fate with &#8216;Super Bowl LI Champs&#8217; tattoo"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/falconstattoo-218x150.jpg" alt="" title="Falcons fan tempts fate with &#8216;Super Bowl LI Champs&#8217; tattoo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/06/falcons-fan-tempts-fate-with-super-bowl-li-champs-tattoo/" rel="bookmark" title="Falcons fan tempts fate with &#8216;Super Bowl LI Champs&#8217; tattoo">Falcons fan tempts fate with &#8216;Super Bowl LI Champs&#8217; tattoo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/06/sweetest-of-all-patriots-reign-in-mighty-super-bowl-rally/" rel="bookmark" title="Sweetest of all: Patriots reign in mighty Super Bowl rally"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/tom-brady-218x150.jpg" alt="" title="Sweetest of all: Patriots reign in mighty Super Bowl rally"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/06/sweetest-of-all-patriots-reign-in-mighty-super-bowl-rally/" rel="bookmark" title="Sweetest of all: Patriots reign in mighty Super Bowl rally">Sweetest of all: Patriots reign in mighty Super Bowl rally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/05/patriots-erase-21-point-deficit-win-super-bowl-in-ot/" rel="bookmark" title="Patriots erase record deficit, win Super Bowl in OT"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/brady-218x150.jpg" alt="" title="Patriots erase record deficit, win Super Bowl in OT"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/05/patriots-erase-21-point-deficit-win-super-bowl-in-ot/" rel="bookmark" title="Patriots erase record deficit, win Super Bowl in OT">Patriots erase record deficit, win Super Bowl in OT</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81733"><a href="https://www.winknews.com/category/callforaction/">Call for Action</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_27_589d589038525 = new tdBlock();
block_td_uid_27_589d589038525.id = "td_uid_27_589d589038525";
block_td_uid_27_589d589038525.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_589d589038525_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_589d589038525.td_column_number = "3";
block_td_uid_27_589d589038525.block_type = "td_block_mega_menu";
block_td_uid_27_589d589038525.post_count = "5";
block_td_uid_27_589d589038525.found_posts = "543";
block_td_uid_27_589d589038525.header_color = "";
block_td_uid_27_589d589038525.ajax_pagination_infinite_stop = "";
block_td_uid_27_589d589038525.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_27_589d589038525);
</script><div class="td_block_wrap td_block_mega_menu td_uid_27_589d589038525_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_27_589d589038525 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/is-identity-theft-insurance-worth-the-cost/" rel="bookmark" title="Is identity theft insurance worth the cost?"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Target-credit-card-payment-218x150.jpg" alt="" title="Is identity theft insurance worth the cost?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/is-identity-theft-insurance-worth-the-cost/" rel="bookmark" title="Is identity theft insurance worth the cost?">Is identity theft insurance worth the cost?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/infotainment-apps-deliver-bite-sized-information/" rel="bookmark" title="Infotainment apps deliver bite-sized information"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/girl-using-cellphone-218x150.jpg" alt="" title="Infotainment apps deliver bite-sized information"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/infotainment-apps-deliver-bite-sized-information/" rel="bookmark" title="Infotainment apps deliver bite-sized information">Infotainment apps deliver bite-sized information</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/are-your-home-electronics-spying-on-you/" rel="bookmark" title="Are your home electronics spying on you?"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Amazon-Echo-1-218x150.jpg" alt="" title="Are your home electronics spying on you?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/are-your-home-electronics-spying-on-you/" rel="bookmark" title="Are your home electronics spying on you?">Are your home electronics spying on you?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/08/cape-coral-man-stuck-with-unwanted-att-bill/" rel="bookmark" title="Cape Coral man stuck with unwanted cellphone bill"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Patrick-Wood-218x150.jpg" alt="" title="Cape Coral man stuck with unwanted cellphone bill"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/08/cape-coral-man-stuck-with-unwanted-att-bill/" rel="bookmark" title="Cape Coral man stuck with unwanted cellphone bill">Cape Coral man stuck with unwanted cellphone bill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/07/new-study-shows-swfl-employees-may-be-underpaid/" rel="bookmark" title="New study shows SWFL employees may be underpaid"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/construction-worker-218x150.jpg" alt="" title="New study shows SWFL employees may be underpaid"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/07/new-study-shows-swfl-employees-may-be-underpaid/" rel="bookmark" title="New study shows SWFL employees may be underpaid">New study shows SWFL employees may be underpaid</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-81755"><a href="https://www.winknews.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_589d589044d60 = new tdBlock();
block_td_uid_28_589d589044d60.id = "td_uid_28_589d589044d60";
block_td_uid_28_589d589044d60.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16947","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_589d589044d60_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_589d589044d60.td_column_number = "3";
block_td_uid_28_589d589044d60.block_type = "td_block_mega_menu";
block_td_uid_28_589d589044d60.post_count = "4";
block_td_uid_28_589d589044d60.found_posts = "5028";
block_td_uid_28_589d589044d60.header_color = "";
block_td_uid_28_589d589044d60.ajax_pagination_infinite_stop = "";
block_td_uid_28_589d589044d60.max_num_pages = "1257";
tdBlocksArray.push(block_td_uid_28_589d589044d60);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_589d589044d60_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_589d589044d60" id="td_uid_29_589d5890490eb" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="" href="https://www.winknews.com/category/multimedia/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_30_589d5890492de" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="17358" href="https://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_31_589d58904955a" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="16948" href="https://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_32_589d589049745" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="16949" href="https://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_33_589d589049998" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="16950" href="https://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_34_589d589049c72" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="17347" href="https://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_35_589d589049f69" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="17387" href="https://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_36_589d58904a259" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="17388" href="https://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a><a class="mega-menu-sub-cat-td_uid_28_589d589044d60"  id="td_uid_37_589d58904a549" data-td_block_id="td_uid_28_589d589044d60" data-td_filter_value="17389" href="https://www.winknews.com/category/multimedia/videos/off-the-hook/">Off the Hook</a></div></div><div id=td_uid_28_589d589044d60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-218x150.jpg" alt="" title="Accused thief caught on camera burglarizing North Fort Myers home"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home">Accused thief caught on camera burglarizing North Fort Myers home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/valentines-for-veterans-auction/" rel="bookmark" title="Valentines for veterans auction"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/VALENTINES-FOR-VETS-218x150.jpg" alt="" title="Valentines for veterans auction"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/valentines-for-veterans-auction/" rel="bookmark" title="Valentines for veterans auction">Valentines for veterans auction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/second-annual-art-from-the-heart-event/" rel="bookmark" title="Second annual art from the heart event"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/artfromtheheart-218x150.jpg" alt="" title="Second annual art from the heart event"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/second-annual-art-from-the-heart-event/" rel="bookmark" title="Second annual art from the heart event">Second annual art from the heart event</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/09/healthy-kids-mans-best-friend/" rel="bookmark" title="Healthy Kids: Man&#8217;s Best Friend"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/mackoul1-218x150.jpg" alt="" title="Healthy Kids: Man&#8217;s Best Friend"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/09/healthy-kids-mans-best-friend/" rel="bookmark" title="Healthy Kids: Man&#8217;s Best Friend">Healthy Kids: Man&#8217;s Best Friend</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
		<div class="td-header-sp-weather">
		<div class="current_info">
			<a href="/weather"><span class="temperature"><b>63&deg;</b></span></a><br>
		</div>
		<div class="icon">
			<a href="/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_97.png"  /></a>
		</div>
	</div>
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.winknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.winknews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.winknews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Charlotte County man arrested in alleged prostitution ring"><meta itemprop="url" content = "https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/">Charlotte County man arrested in alleged prostitution ring</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-124582" class="post-124582 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-charlotte category-top-story" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Charlotte County man arrested in alleged prostitution ring</h1>

                

                <div class="td-module-meta-info">
                                                                                                </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <figure id="attachment_124586" style="width: 106px" class="wp-caption alignright"><img class="wp-image-124586 size-full" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Faye-Cohenour-75.jpg" alt="Faye Cohenour, 75 4254 Oak Terrace Circle, Port Charlotte" width="106" height="128" /><figcaption class="wp-caption-text">Faye Cohenour, 75</figcaption></figure>
<p>PORT CHARLOTTE, Fla. &#8211; A 75-year-old man was arrested Tuesday for his role in a Sarasota County prostitution ring.</p>
<p>Faye Cohenour, 75, of 4254 Oak Terrace Circle in Port Charlotte, is facing a charge for solicitation of prostitution, Genevieve Judge of the Sarasota Police Department said Friday.</p>
<p>Cohenour joins six other men who were caught in the undercover sting:</p>
<div id='gallery-1' class='gallery galleryid-124582 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/James-Hunter-66.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/James-Hunter-66.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124587" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124587'>
				James Hunter, 66 286 Hood Road, Newman, Georgia
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/Murad-Agagishiev.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Murad-Agagishiev.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124592" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124592'>
				Murad Agagishiev, 61 3515 59th Ave W, Bradenton
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/Jay-Cavanaugh-51.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Jay-Cavanaugh-51.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124591" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124591'>
				Jay Cavanaugh, 51 2100 Mango Street, Sarasota
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/Elier-Gonzalez-Perez-20.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Elier-Gonzalez-Perez-20.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124590" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124590'>
				Elier Gonzalez-Perez, 20 3708 McIntosh Road, Sarasota
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/Hilario-Pacheco-36.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Hilario-Pacheco-36.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124589" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124589'>
				Hilario Pacheco, 36 1608 12th Ave W, Palmetto
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://cdn.winknews.com/wp-content/uploads/2016/12/Larry-Kramer-64.jpg'><img width="106" height="128" src="https://cdn.winknews.com/wp-content/uploads/2016/12/Larry-Kramer-64.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-124588" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-124588'>
				Larry Kramer, 64 314 65th Ave E, Bradenton
				</figcaption></figure>
		</div>

<p>They all face charges for solicitation of prostitution. Cohenour is the oldest of accused traffickers, most of who lived on the west coast of Florida. One man is from Georgia. The youngest suspect in the prostitution ring is 20-year-old Elier Gonzalez-Perez.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F16%2Fcharlotte-county-man-arrested-in-alleged-prostitution-ring%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Charlotte+County+man+arrested+in+alleged+prostitution+ring&url=https%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F16%2Fcharlotte-county-man-arrested-in-alleged-prostitution-ring%2F&via=winknews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/&amp;media=https://cdn.winknews.com/wp-content/uploads/2016/12/sarasota-county-prostitution-ring.png&description=Charlotte+County+man+arrested+in+alleged+prostitution+ring" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Charlotte+County+man+arrested+in+alleged+prostitution+ring%20-%20https%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F16%2Fcharlotte-county-man-arrested-in-alleged-prostitution-ring%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/" data-text="Charlotte County man arrested in alleged prostitution ring" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.winknews.com/2016/12/16/experts-offer-healthy-food-court-alternatives/">Experts offer healthy food court alternatives</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.winknews.com/2016/12/16/collier-deputy-assaulted-during-traffic-stop/">Collier deputy assaulted during traffic stop</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.winknews.com/author/fmbc-wink/">WINK News</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WINK News"></span><meta itemprop="datePublished" content="2016-12-16T13:56:49+00:00"><meta itemprop="dateModified" content="2016-12-16T14:01:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Charlotte County man arrested in alleged prostitution ring"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2016/12/sarasota-county-prostitution-ring.png"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>7 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-178165">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/b557496f5626a9398022c0fd2f9c77db?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b557496f5626a9398022c0fd2f9c77db?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>JAMES KENDRICK</cite>

                    <a class="comment-link" href="#comment-178165">
                        <time pubdate="1481921503">December 16, 2016 at 3:51 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>H.I.V.  is on the  RISE  in SWF&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.</p>
                </div>

	            <div class="comment-meta" id="comment-178165">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=178165#respond' onclick='return addComment.moveForm( "comment-178165", "178165", "respond", "124582" )' aria-label='Reply to JAMES KENDRICK'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-178317">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/5baba9de2e578667c9b21af430b1c031?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5baba9de2e578667c9b21af430b1c031?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Bill lamglois</cite>

                    <a class="comment-link" href="#comment-178317">
                        <time pubdate="1482070587">December 18, 2016 at 9:16 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>HLock them up so it will never happen again Bill</p>
                </div>

	            <div class="comment-meta" id="comment-178317">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=178317#respond' onclick='return addComment.moveForm( "comment-178317", "178317", "respond", "124582" )' aria-label='Reply to Bill lamglois'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-178380">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/1233bdbe77a56bf456afd9d53262890a?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1233bdbe77a56bf456afd9d53262890a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Someone real who can look in the mirror</cite>

                    <a class="comment-link" href="#comment-178380">
                        <time pubdate="1482122063">December 18, 2016 at 11:34 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Shut the f up Bill I!  Until you know details don&#8217;t comment.   Why would a guy from GA be there?  It&#8217;s so obvious it was entrapment &#8211; a set up.  End of year quotas to make for the police.  Set up innocent people &#8211; try to ruin their lives -instead of doing something right &amp; saving lives &#8211; the police find a way to mess up innocent people&#8217;s lives.  No way would someone from GA be soliciting a prostitute in FL &#8211; let alone know where to go.  Also 2 of the other men obviously were pulled over to make a phone call or text for legit business &amp; this so called prostitute confronted them to entrap them.  I&#8217;m sure they did not go up to this cop to solicit sex &amp; sure weren&#8217;t looking for a prostitute.  So go read your own book &amp; look in the mirror before you walk in on someone&#8217;s chapter of their book of life on page 777.  Go f yourself!</p>
                </div>

	            <div class="comment-meta" id="comment-178380">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=178380#respond' onclick='return addComment.moveForm( "comment-178380", "178380", "respond", "124582" )' aria-label='Reply to Someone real who can look in the mirror'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-178521">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/a312e81a5cd423f2100bf90a68a4289b?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a312e81a5cd423f2100bf90a68a4289b?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Noneofyourbusiness</cite>

                    <a class="comment-link" href="#comment-178521">
                        <time pubdate="1482240927">December 20, 2016 at 8:35 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>You are an idiot!!! They are all innocent the Police were just bored and had nothing better to do. No one ever leaves GA&#8230; You don&#8217;t think people who travel hire prostitutes?</p>
                </div>

	            <div class="comment-meta" id="comment-178521">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=178521#respond' onclick='return addComment.moveForm( "comment-178521", "178521", "respond", "124582" )' aria-label='Reply to Noneofyourbusiness'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="comment-179612">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/30f33603706d77132d5e3a70394c8513?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30f33603706d77132d5e3a70394c8513?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Anonymous</cite>

                    <a class="comment-link" href="#comment-179612">
                        <time pubdate="1485207298">January 23, 2017 at 4:34 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>You really think these cops would have arrested these guys without proof they were soliciting prostitutes? They can&#8217;t just take someone to jail for pull over near a prostitute. It&#8217;s all recorded. You don&#8217;t need to look in the mirror, you need to get an education or read a book.</p>
                </div>

	            <div class="comment-meta" id="comment-179612">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=179612#respond' onclick='return addComment.moveForm( "comment-179612", "179612", "respond", "124582" )' aria-label='Reply to Anonymous'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-179636">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/fc7464fed9a5b2dd9a2a48fe04d09384?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc7464fed9a5b2dd9a2a48fe04d09384?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Get a life</cite>

                    <a class="comment-link" href="#comment-179636">
                        <time pubdate="1486575634">February 8, 2017 at 12:40 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Trust me cops can do whatever they want.  Guilty until proven innocent is what they did.  Entrapment. Bottom line yep recordings will be heard &amp; I&#8217;m extremely educated so again look in the mirror before you judge you idiots!</p>
                </div>

	            <div class="comment-meta" id="comment-179636">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=179636#respond' onclick='return addComment.moveForm( "comment-179636", "179636", "respond", "124582" )' aria-label='Reply to Get a life'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-179637">
			<article>
	            <footer>
                    <img alt='' src='https://secure.gravatar.com/avatar/842f7fc12511939f76ff3b580d1d4a50?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/842f7fc12511939f76ff3b580d1d4a50?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Me</cite>

                    <a class="comment-link" href="#comment-179637">
                        <time pubdate="1486576606">February 8, 2017 at 12:56 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Was entrapment on 2.  Bottom line and I know Sarasota extremely well.</p>
                </div>

	            <div class="comment-meta" id="comment-179637">
                    <a rel='nofollow' class='comment-reply-link' href='https://www.winknews.com/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/?replytocom=179637#respond' onclick='return addComment.moveForm( "comment-179637", "179637", "respond", "124582" )' aria-label='Reply to Me'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/16/charlotte-county-man-arrested-in-alleged-prostitution-ring/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.winknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='124582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ff78a100a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#most-read" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#most-watched" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Watched</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="most-read" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-read" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/court-refuses-to-reinstate-trump-immigration-ban/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_70103P00-KOBJT-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_70103P00-KOBJT-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_70103P00-KOBJT-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/court-refuses-to-reinstate-trump-immigration-ban/">Appeals court refuses to reinstate Trump&#8217;s immigration ban</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/healthy-kids-mans-best-friend/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/mackoul1-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/mackoul1-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/mackoul1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/healthy-kids-mans-best-friend/">Healthy Kids: Man&#8217;s Best Friend</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/second-annual-art-from-the-heart-event/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/artfromtheheart-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/artfromtheheart-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/artfromtheheart-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/second-annual-art-from-the-heart-event/">Second annual art from the heart event</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/valentines-for-veterans-auction/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/VALENTINES-FOR-VETS-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/VALENTINES-FOR-VETS-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/VALENTINES-FOR-VETS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/valentines-for-veterans-auction/">Valentines for veterans auction</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/port-charlotte-weapon-search-turns-up-bb-gun-instead/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/diveteam-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/diveteam-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/diveteam-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/port-charlotte-weapon-search-turns-up-bb-gun-instead/">Port Charlotte weapon search turns up BB gun instead</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="most-watched" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-watched" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Watched</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/08/crime-stoppers-fatal-hit-and-run-investigation/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/crimestoppers3-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/crimestoppers3-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/crimestoppers3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/08/crime-stoppers-fatal-hit-and-run-investigation/">Crime Stoppers: fatal hit-and-run investigation</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/08/suspects-sought-after-skimmers-found-in-charlotte-county-gas-stations/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/gas-pump-charlotte-county-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/gas-pump-charlotte-county-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/gas-pump-charlotte-county-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/08/suspects-sought-after-skimmers-found-in-charlotte-county-gas-stations/">Suspects sought after skimmers found in Charlotte County gas stations</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/">Accused thief caught on camera burglarizing North Fort Myers home</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/mariner-high-hoops-coach-arrested-on-sex-allegations/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/jamesharris2-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/jamesharris2-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/jamesharris2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/mariner-high-hoops-coach-arrested-on-sex-allegations/">Mariner High hoops coach arrested on child sex allegations</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/collier-woman-accused-of-torching-ex-husbands-home-with-voodoo-candles/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Jesula-Francois-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/Jesula-Francois-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/Jesula-Francois-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="https://www.winknews.com/2017/02/09/collier-woman-accused-of-torching-ex-husbands-home-with-voodoo-candles/">Collier woman accused of torching ex-husband&#8217;s home with voodoo candles</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
</script>
</div>
</div></div>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="mega-footer">
		<div class="td-container">
		<h1>
					WINK News, Southwest Florida's News Leader.
				</h1>
			

			<div class="td-pb-row">

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Engage With Us</span></div>			<div class="textwidget"><p>Interact with us through your video, pictures and comments.</p>
<div class="footer-links"><a href="https://www.facebook.com/winknewstv/">Like us on Facebook</a> | <a href="https://twitter.com/winknews">Follow us on Twitter</a> | <a href="https://instagram.com/wink_news/">Follow us on Instagram</a></div>
</div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Trust Us</span></div>			<div class="textwidget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p>
<div class="footer-links"><a href="http://winknews.com/weather">Current conditions &amp; latest forecast</a></div></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>News When It Matters</span></div>			<div class="textwidget"><p>Sign up for our news and weather alerts and download our app to get Southwest Florida news first.</p>
<div class="footer-links"><a href="http://winknews.com/newsletters">Sign up for weather &amp; news alerts</a> | <a href="http://winknews.com/apps">Download our free apps</a></div></div>
		</aside>				</div>
			</div>
			<div class="td-pb-row image-footer">
				<div class="td-pb-span3 social-icons">
					<div class="footer-links social">
						<a href="https://www.facebook.com/winknewstv/"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/winknews"><i class="fa fa-twitter"></i></a>
						<a href="https://instagram.com/wink_news/"><i class="fa fa-instagram"></i></a>
						<a href="https://www.pinterest.com/winknews/"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA"><i class="fa fa-youtube-play"></i></a>
					</div>
				</div>
				<div class="td-pb-span6 follow-us">
										<a href="https://www.winknews.com/weather"><img src="http://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" /></a> 
				</div>
				<div class="td-pb-span3 mobile">
					<a href="https://www.winknews.com/apps"><img src="http://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" /></a>
				</div>
			</div>
		</div>
	</div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span2"><aside class="footer-logo-wrap"><a href="https://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/20160929105450/logo_w_backing_163x71.png" alt=""/></a></aside><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy; 2016 WINK Digital Media</p></div><div class="td-pb-span10"><aside class="footer-text-wrap"><ul class="primary-footer-menu"><li><a href="https://www.winknews.com/about/">About WINK</a></li><li><a href="https://www.winknews.com/news-team/">News Team</a></li><li><a href="https://www.winknews.com/contact/">Contact</a></li><li><a href="https://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="https://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wink-tv">Public File</a></li><li><a href="https://www.winknews.com/employment/">Employment</a></li></ul></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home"><img width="324" height="160" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/02/Justin-Panossian-324x160.jpg" alt="" title="Accused thief caught on camera burglarizing North Fort Myers home"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.winknews.com/2017/02/10/accused-thief-caught-on-camera-burglarizing-north-fort-myers-home/" rel="bookmark" title="Accused thief caught on camera burglarizing North Fort Myers home">Accused thief caught on camera burglarizing North Fort Myers home</a></h3>
            
                    </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 589d5890c7f4a
    -->

    <script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='https://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=4.11.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ec1ea5fa71d97d"></script>
</body>
</html>
