<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15668538-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());

		gtag('config', 'UA-15668538-1');
	</script>
		<title>Shutters still up after Irma could pose fire hazard</title>
	<meta name="description" content="CAPE CORAL, Fla. Hurricane Irma is long gone, but many residents are still living in a potentially dangerous situation. Many of the shutters that protected homes from hurricane force winds are still visible across Southwest Florida, creating a fire hazard. The Cape Coral Fire Department says shutters make it harder for crews to put out flames [&hellip;]">
			<meta http-equiv="refresh" content="900" />
		<meta http-equiv="cache-control" content="no-cache">
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="9D96911C753B2042F5BC7FEF6303FB84" />
	<meta property="fb:pages" content="218378699160" />
	<link rel="alternate" href="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/" hreflang="en-us" />
  <link rel="pingback" href="http://www.winknews.com/xmlrpc.php" />
  <meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg" /><meta name="author" content="Katherine Viloria">
<link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/20161004162726/icon-512-300x300.png">
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shutters still up after Irma could pose fire hazard" />
<meta property="og:description" content="CAPE CORAL, Fla. Hurricane Irma is long gone, but many residents are still living in a potentially dangerous situation. Many of the shutters that protected homes from hurricane force winds are still visible across Southwest Florida, creating a fire hazard. The Cape Coral Fire Department says shutters make it harder for crews to put out flames &hellip;" />
<meta property="og:url" content="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/" />
<meta property="og:site_name" content="WINK NEWS" />
<meta property="article:publisher" content="https://www.facebook.com/WINKNewsTV/" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2017-11-28T17:00:50-05:00" />
<meta property="og:image" content="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CAPE CORAL, Fla. Hurricane Irma is long gone, but many residents are still living in a potentially dangerous situation. Many of the shutters that protected homes from hurricane force winds are still visible across Southwest Florida, creating a fire hazard. The Cape Coral Fire Department says shutters make it harder for crews to put out flames [&hellip;]" />
<meta name="twitter:title" content="Shutters still up after Irma could pose fire hazard" />
<meta name="twitter:site" content="@winknews" />
<meta name="twitter:image" content="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg" />
<meta name="twitter:creator" content="@winknews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.winknews.com\/","name":"WINK NEWS","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.winknews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.winknews.com\/2017\/11\/28\/shutters-still-irma-pose-fire-hazard\/","sameAs":["https:\/\/www.facebook.com\/WINKNewsTV\/","https:\/\/www.youtube.com\/channel\/UCUEoLFcC6MTZlkXZZhiBEsA","https:\/\/twitter.com\/winknews"],"@id":"#organization","name":"WINK News","logo":"https:\/\/cdn.winknews.com\/wp-content\/uploads\/20160325100711\/wink-sm-logo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="http://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="http://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href="https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.3" type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.3" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/style.css?ver=7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/themes/Newspaper-child/style.css?ver=7.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var apppPushVars = {"app_code":"F14ED-85910","gcm_id":"303297996396","notifications_title":"WINK News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/apppush/js/appp-segment-push.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.winknews.com/?p=157094' />
<link rel="alternate" type="application/json+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F11%2F28%2Fshutters-still-irma-pose-fire-hazard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F11%2F28%2Fshutters-still-irma-pose-fire-hazard%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.winknews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Montserrat;
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:Montserrat;
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:Montserrat;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:Montserrat;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:Montserrat;
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:Montserrat;
	
    }



	
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:Montserrat;
	
    }
    
    .td-post-author-name a {
        font-family:"Open Sans";
	
    }
    
    .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Open Sans";
	
    }
    
    .td-big-grid-meta .td-post-category,
    .td_module_wrap .td-post-category,
    .td-module-image .td-post-category {
        font-family:"Open Sans";
	
    }
    
    .td-subcat-filter .td-subcat-dropdown a,
    .td-subcat-filter .td-subcat-list a,
    .td-subcat-filter .td-subcat-dropdown span {
        font-family:"Open Sans";
	
    }
    
    .td-excerpt {
        font-family:"Open Sans";
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:Montserrat;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_7 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_8 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_9 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_10 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_11 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_12 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_13 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_14 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_15 .entry-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_16 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_17 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_18 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_19 .td-module-title {
    	font-family:Montserrat;
	
    }




	
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:Montserrat;
	
	}
    
	.post .td-post-header .entry-title {
		font-family:Montserrat;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:"Open Sans";
	
    }
    
    .td-post-content li {
        font-family:"Open Sans";
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:"Open Sans";
	font-size:14px;
	text-transform:uppercase;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Montserrat;
	
    }
    
    .td_block_related_posts .entry-title a {
        font-family:Montserrat;
	
    }
    
	.wp-caption-text,
	.wp-caption-dd {
		font-family:"Open Sans";
	
	}
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Montserrat;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([300, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		</script>
	<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			/** CONFIGURATION START **/
			_sf_async_config.uid = 65631; // ACCOUNT NUMBER
			_sf_async_config.domain = 'winknews.com'; // DOMAIN 
			_sf_async_config.flickerControl = false;
			_sf_async_config.useCanonical = true;
			/** CONFIGURATION END **/
			var _sf_startpt = (new Date()).getTime();
	</script>
	<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>


<body class="post-template-default single single-post postid-157094 single-format-standard shutters-still-irma-pose-fire-hazard wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

 

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>
		<div class="td-mobile-search">
			<form role="search" method="get" class="td-search-form" action="http://www.winknews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
		</div>
        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="td-mobile-main-menu"><li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-has-children menu-item-81735"><a href="http://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/investigations/">Investigations</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/cold-case-stories/">Cold Case Stories</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/contests/">Contests</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/preps/">Preps</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/miracle/">Miracle</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/fgcu/">FGCU</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/pros/">Pros</a></li>
</ul>
</li>
<li id="menu-item-154579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154579"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a></li>
<li id="menu-item-139853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139853"><a href="http://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
<li id="menu-item-149372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149372"><a href="http://www.winknews.com/post-irma-recovery/">Irma Recovery</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

		

<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            	<div class="top-bar-links">
		<a href="http://www.winknews.com/newsletters">Newsletters</a><a href="http://www.winknews.com/news-tip">News Tips</a><a href="http://www.winknews.com/apps">Mobile</a>
	</div>
    <div class="top-bar-style-4">
		<div class="td-header-sp-weather">
			<div class="icon">
				<a href="http://www.winknews.com/weather"><img src ="https://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_66.png"  /></a>
			</div>
			<div class="current_info">
				<a href="http://www.winknews.com/weather"><span class="temperature"><b>80&deg;</b></span><span class="sky">Few Clouds</span></a><br>
			</div>
		</div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.winknews.com/">
                <img src="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png" alt=""/>
                <span class="td-visual-hidden">WINK NEWS</span>
            </a>
            </div>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu menu-item-81735"><a href="http://www.winknews.com/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a1ddcad5a537 = new tdBlock();
block_td_uid_1_5a1ddcad5a537.id = "td_uid_1_5a1ddcad5a537";
block_td_uid_1_5a1ddcad5a537.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a1ddcad5a537_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a1ddcad5a537.td_column_number = "3";
block_td_uid_1_5a1ddcad5a537.block_type = "td_block_mega_menu";
block_td_uid_1_5a1ddcad5a537.post_count = "4";
block_td_uid_1_5a1ddcad5a537.found_posts = "31566";
block_td_uid_1_5a1ddcad5a537.header_color = "";
block_td_uid_1_5a1ddcad5a537.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a1ddcad5a537.max_num_pages = "7892";
tdBlocksArray.push(block_td_uid_1_5a1ddcad5a537);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a1ddcad5a537_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a1ddcad5a537" id="td_uid_2_5a1ddcad824b9" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="" href="http://www.winknews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_3_5a1ddcad825a0" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="16942" href="http://www.winknews.com/category/news/lee/">Lee County</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_4_5a1ddcad8267b" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="16943" href="http://www.winknews.com/category/news/collier/">Collier County</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_5_5a1ddcad82750" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="16944" href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_6_5a1ddcad82823" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="18764" href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_7_5a1ddcad828ee" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="16956" href="http://www.winknews.com/category/news/traffic/">Traffic</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_8_5a1ddcad829b9" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="16952" href="http://www.winknews.com/category/news/investigations/">Investigations</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_9_5a1ddcad82a7b" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="27675" href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_10_5a1ddcad82b40" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="29024" href="http://www.winknews.com/category/news/cold-case-stories/">Cold Case Stories</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_11_5a1ddcad82c04" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="26217" href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_12_5a1ddcad82cc5" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="633" href="http://www.winknews.com/category/news/state/">State</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_13_5a1ddcad82d89" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="7" href="http://www.winknews.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_5a1ddcad5a537"  id="td_uid_14_5a1ddcad82e51" data-td_block_id="td_uid_1_5a1ddcad5a537" data-td_filter_value="634" href="http://www.winknews.com/category/news/global/">Global</a></div></div><div id=td_uid_1_5a1ddcad5a537 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/" rel="bookmark" title="Shutters still up after Irma could pose fire hazard"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1-218x150.jpg" alt="" title="Shutters still up after Irma could pose fire hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/" rel="bookmark" title="Shutters still up after Irma could pose fire hazard">Shutters still up after Irma could pose fire hazard</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/homework-give-giving-tuesday/" rel="bookmark" title="Do your homework before you give on &#8216;Giving Tuesday&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/GivingTuesday-218x150.png" alt="" title="Do your homework before you give on &#8216;Giving Tuesday&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/homework-give-giving-tuesday/" rel="bookmark" title="Do your homework before you give on &#8216;Giving Tuesday&#8217;">Do your homework before you give on &#8216;Giving Tuesday&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/cape-coral-sex-offender-sentenced-10-years-prison/" rel="bookmark" title="Cape Coral sex offender sentenced to 10 years in prison"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/McEnroe-218x150.jpg" alt="" title="Cape Coral sex offender sentenced to 10 years in prison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/cape-coral-sex-offender-sentenced-10-years-prison/" rel="bookmark" title="Cape Coral sex offender sentenced to 10 years in prison">Cape Coral sex offender sentenced to 10 years in prison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/north-naples-human-remains-identified-missing-collier-man/" rel="bookmark" title="North Naples human remains identified as missing Collier man"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/jakeruddy-218x150.jpg" alt="" title="North Naples human remains identified as missing Collier man"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/north-naples-human-remains-identified-missing-collier-man/" rel="bookmark" title="North Naples human remains identified as missing Collier man">North Naples human remains identified as missing Collier man</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5a1ddcad86606 = new tdBlock();
block_td_uid_15_5a1ddcad86606.id = "td_uid_15_5a1ddcad86606";
block_td_uid_15_5a1ddcad86606.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16953","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5a1ddcad86606_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5a1ddcad86606.td_column_number = "3";
block_td_uid_15_5a1ddcad86606.block_type = "td_block_mega_menu";
block_td_uid_15_5a1ddcad86606.post_count = "4";
block_td_uid_15_5a1ddcad86606.found_posts = "1111";
block_td_uid_15_5a1ddcad86606.header_color = "";
block_td_uid_15_5a1ddcad86606.ajax_pagination_infinite_stop = "";
block_td_uid_15_5a1ddcad86606.max_num_pages = "278";
tdBlocksArray.push(block_td_uid_15_5a1ddcad86606);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5a1ddcad86606_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5a1ddcad86606" id="td_uid_16_5a1ddcad89c16" data-td_block_id="td_uid_15_5a1ddcad86606" data-td_filter_value="" href="http://www.winknews.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_15_5a1ddcad86606"  id="td_uid_17_5a1ddcad89d09" data-td_block_id="td_uid_15_5a1ddcad86606" data-td_filter_value="16951" href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_15_5a1ddcad86606"  id="td_uid_18_5a1ddcad89de5" data-td_block_id="td_uid_15_5a1ddcad86606" data-td_filter_value="17301" href="http://www.winknews.com/category/lifestyle/events/">Events</a><a class="mega-menu-sub-cat-td_uid_15_5a1ddcad86606"  id="td_uid_19_5a1ddcad89eb4" data-td_block_id="td_uid_15_5a1ddcad86606" data-td_filter_value="17813" href="http://www.winknews.com/category/lifestyle/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_15_5a1ddcad86606"  id="td_uid_20_5a1ddcad89f93" data-td_block_id="td_uid_15_5a1ddcad86606" data-td_filter_value="23792" href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></div></div><div id=td_uid_15_5a1ddcad86606 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/mother-writes-money-letter-family-teach-savings/" rel="bookmark" title="Mother writes &#8216;money letter&#8217; for family to teach savings"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/09/money1-218x150.jpg" alt="" title="Mother writes &#8216;money letter&#8217; for family to teach savings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/mother-writes-money-letter-family-teach-savings/" rel="bookmark" title="Mother writes &#8216;money letter&#8217; for family to teach savings">Mother writes &#8216;money letter&#8217; for family to teach savings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/28/fda-issues-warning-bone-treats-dogs/" rel="bookmark" title="FDA issues warning on &#8216;bone treats&#8217; for dogs"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/09/dog-218x150.png" alt="" title="FDA issues warning on &#8216;bone treats&#8217; for dogs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/28/fda-issues-warning-bone-treats-dogs/" rel="bookmark" title="FDA issues warning on &#8216;bone treats&#8217; for dogs">FDA issues warning on &#8216;bone treats&#8217; for dogs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/27/contestant-syndrome-receives-pageant-spirit-award/" rel="bookmark" title="Contestant with Down syndrome receives pageant spirit award"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/800256-218x150.jpg" alt="" title="Contestant with Down syndrome receives pageant spirit award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/27/contestant-syndrome-receives-pageant-spirit-award/" rel="bookmark" title="Contestant with Down syndrome receives pageant spirit award">Contestant with Down syndrome receives pageant spirit award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/27/baby-boom-jacksonville-zoo-arrivals-2-giraffe/" rel="bookmark" title="Baby boom at Jacksonville zoo with arrivals of 2 giraffe"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/jaxgiraffe6-218x150.jpg" alt="" title="Baby boom at Jacksonville zoo with arrivals of 2 giraffe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/27/baby-boom-jacksonville-zoo-arrivals-2-giraffe/" rel="bookmark" title="Baby boom at Jacksonville zoo with arrivals of 2 giraffe">Baby boom at Jacksonville zoo with arrivals of 2 giraffe</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5a1ddcad8d7fd = new tdBlock();
block_td_uid_21_5a1ddcad8d7fd.id = "td_uid_21_5a1ddcad8d7fd";
block_td_uid_21_5a1ddcad8d7fd.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a1ddcad8d7fd_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5a1ddcad8d7fd.td_column_number = "3";
block_td_uid_21_5a1ddcad8d7fd.block_type = "td_block_mega_menu";
block_td_uid_21_5a1ddcad8d7fd.post_count = "4";
block_td_uid_21_5a1ddcad8d7fd.found_posts = "2640";
block_td_uid_21_5a1ddcad8d7fd.header_color = "";
block_td_uid_21_5a1ddcad8d7fd.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a1ddcad8d7fd.max_num_pages = "660";
tdBlocksArray.push(block_td_uid_21_5a1ddcad8d7fd);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5a1ddcad8d7fd_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd" id="td_uid_22_5a1ddcad938f0" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="" href="http://www.winknews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd"  id="td_uid_23_5a1ddcad93a1e" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="17024" href="http://www.winknews.com/category/sports/preps/">Preps</a><a class="mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd"  id="td_uid_24_5a1ddcad93af8" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="17025" href="http://www.winknews.com/category/sports/miracle/">Miracle</a><a class="mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd"  id="td_uid_25_5a1ddcad93bc6" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="17026" href="http://www.winknews.com/category/sports/fgcu/">FGCU</a><a class="mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd"  id="td_uid_26_5a1ddcad93cba" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="17027" href="http://www.winknews.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_21_5a1ddcad8d7fd"  id="td_uid_27_5a1ddcad93d8c" data-td_block_id="td_uid_21_5a1ddcad8d7fd" data-td_filter_value="17022" href="http://www.winknews.com/category/sports/pros/">Pros</a></div></div><div id=td_uid_21_5a1ddcad8d7fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/26/ap-source-florida-hires-dan-mullen-next-football-coach/" rel="bookmark" title="AP source: Florida hires Dan Mullen as next football coach"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/Mullen-218x150.jpeg" alt="" title="AP source: Florida hires Dan Mullen as next football coach"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/26/ap-source-florida-hires-dan-mullen-next-football-coach/" rel="bookmark" title="AP source: Florida hires Dan Mullen as next football coach">AP source: Florida hires Dan Mullen as next football coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/22/trump-labels-father-ucla-player-ungrateful-fool/" rel="bookmark" title="Trump labels father of UCLA player an &#8216;ungrateful fool&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/trump9-218x150.jpeg" alt="" title="Trump labels father of UCLA player an &#8216;ungrateful fool&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/22/trump-labels-father-ucla-player-ungrateful-fool/" rel="bookmark" title="Trump labels father of UCLA player an &#8216;ungrateful fool&#8217;">Trump labels father of UCLA player an &#8216;ungrateful fool&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/21/cubs-make-rare-spring-training-appearance-swfl/" rel="bookmark" title="Cubs to make rare spring training appearance in SWFL"><img width="218" height="150" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/2017/11/cubs-218x150.jpeg" alt="" title="Cubs to make rare spring training appearance in SWFL"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/21/cubs-make-rare-spring-training-appearance-swfl/" rel="bookmark" title="Cubs to make rare spring training appearance in SWFL">Cubs to make rare spring training appearance in SWFL</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/11/20/red-sox-put-spring-training-tickets-sale-dec-2/" rel="bookmark" title="Red Sox to put spring training tickets on sale Dec. 2"><img width="218" height="143" class="entry-thumb" src="https://cdn.winknews.com/wp-content/uploads/bostonredsoxlogo.jpg" alt="" title="Red Sox to put spring training tickets on sale Dec. 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/11/20/red-sox-put-spring-training-tickets-sale-dec-2/" rel="bookmark" title="Red Sox to put spring training tickets on sale Dec. 2">Red Sox to put spring training tickets on sale Dec. 2</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154579"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139853"><a href="http://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149372"><a href="http://www.winknews.com/post-irma-recovery/">Irma Recovery</a></li>
</ul></div></div>


<div class="td-search-wrapper">
		<div class="td-header-sp-weather">
		<div class="current_info">
			<a href="/weather"><span class="temperature"><b>80&deg;</b></span></a><br>
		</div>
		<div class="icon">
			<a href="/weather"><img src ="https://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_66.png"  /></a>
		</div>
	</div>
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.winknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
		<div class="td-container ad-wrapper">
			<div class="dfp-sponsor leader page">
				<!-- /20542308/Top_970x90 -->
				<div id='div-gpt-ad-1448903421742-0' style='text-align: center;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448903421742-0'); });
				</script>
				</div>
			</div>
		</div>
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.winknews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Lee County" class="entry-crumb" itemprop="url" href="http://www.winknews.com/category/news/lee/"><span itemprop="title">Lee County</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Shutters still up after Irma could pose fire hazard"><meta itemprop="url" content = "http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/">Shutters still up after Irma could pose fire hazard</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-157094" class="post-157094 post type-post status-publish format-standard has-post-thumbnail hentry category-lee category-videos category-top-story category-news category-multimedia" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Shutters still up after Irma could pose fire hazard</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-date">
						<span>Published:</span> November 28, 2017 5:00 PM EST											</div>
                                                                            </div>

            </header>

        </div>

        		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_inline_share_toolbox_ancx"></div>

        <div class="td-post-content">
		         <div class="td-post-featured-image"><figure><a href="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg" data-caption="By Dave Saville (This image is from the FEMA Photo Library.) [Public domain], via Wikimedia Commons"><img width="696" height="522" class="entry-thumb td-modal-image" src="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1-696x522.jpg" alt="" title="shutters1"/></a><figcaption class="wp-caption-text">By Dave Saville (This image is from the FEMA Photo Library.) [Public domain], via Wikimedia Commons</figcaption></figure></div>	
        <aside class="article-meta">
								        </div>
		</aside>
		
		<p><strong>CAPE CORAL, Fla.</strong> Hurricane Irma is long gone, but many residents are still living in a potentially dangerous situation.</p>
<p>Many of the shutters that protected homes from hurricane force winds are still visible across Southwest Florida, creating a fire hazard.</p>
<p>The Cape Coral Fire Department says shutters make it harder for crews to put out flames sparked by hazards like holiday lights and could put lives at risk.</p>
<p>&#8220;There’s extra fire hazards in the home around the holidays,&#8221; said Andrea Schuch, Cape Coral Fire Department.&#8221;Last year we had a Christmas tree fire. That can happen pretty easily, particularly if Christmas trees are not watered.&#8221;</p>
<p><strong>MORE:</strong><a href="http://www.winknews.com/2017/09/06/hurricane-glass-provides-extra-level-of-protection/"> Hurricane glass provides extra level of protection</a></p>
<p>For some residents like 78-year-old Rufino Lopez, taking down his shutters isn&#8217;t that simple.</p>
<p>&#8220;I’m not as young as I used to be. I’m taking time. It’s not just the shutters, there’s so many other things to do,&#8221; Lopez said. &#8220;I’ve been waiting for at least one of my grandsons to come over and help.&#8221;</p>
<p>While the fire department recognizes residents are busy during this time of year, they urge them to think of their safety.</p>
<p>&#8220;We do recommend that everyone take their hurricane shutters down and store them in their garages,&#8221; Schuch said.</p>
				<div class="td-pb-row">
								</div>
		<div class="td-pb-row">
			<div class="td-pb-span7 credits">
				<table>
					<tr><td class='left-group'>Reporter:</td><td>Chris Grisby<br /><a href=''><i class='fa fa-twitter'></i></a><br /></td></tr><tr><td class='left-group'>Writer:</td><td>Katherine Viloria<br /><a href="https://twitter.com/winknews"><i class='fa fa-twitter'></i>winknews</a></td></tr>				</table>
				
			</div>
		</div>
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.winknews.com/2017/11/28/homework-give-giving-tuesday/">Do your homework before you give on &#8216;Giving Tuesday&#8217;</a></div></div><div class="td-next-prev-separator"></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katherine Viloria"></span><meta itemprop="datePublished" content="2017-11-28T17:00:50+00:00"><meta itemprop="dateModified" content="2017-11-28T17:00:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.winknews.com/2017/11/28/shutters-still-irma-pose-fire-hazard/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Shutters still up after Irma could pose fire hazard"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/2017/11/shutters1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#most-read" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#most-watched" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Watched</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="most-read" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-read" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/28/latest-harry-markle-wed-may-windsor-castle/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/800-111-100x70.jpeg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/800-111-100x70.jpeg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/800-111-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/28/latest-harry-markle-wed-may-windsor-castle/">The Latest: Harry, Markle pick date in May at Windsor Castle</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/power-restored-to-lcec-customers-after-widespread-outage/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/01/downed-powerline-Estero-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/01/downed-powerline-Estero-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/01/downed-powerline-Estero-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/power-restored-to-lcec-customers-after-widespread-outage/">Power restored to LCEC customers after widespread outage</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/fired-punta-gorda-officer-sues-city-disability-pension/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/02/leecoel-e1488415191221-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/02/leecoel-e1488415191221-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/02/leecoel-e1488415191221-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/fired-punta-gorda-officer-sues-city-disability-pension/">Fired Punta Gorda officer sues city over disability pension</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/28/crashes-snarl-traffic-cape-coral/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/crash62-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/crash62-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/crash62-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/28/crashes-snarl-traffic-cape-coral/">Crashes snarl traffic in Cape Coral</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/report-disney-worlds-hall-presidents-reopen-christmas-trump/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/04/Donald-Trump-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/04/Donald-Trump-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/04/Donald-Trump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/report-disney-worlds-hall-presidents-reopen-christmas-trump/">Report: Disney World&#8217;s Hall of Presidents to reopen before Christmas with Trump</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="most-watched" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-watched" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Watched</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/1-arrested-fort-myers-shooting-investigation-continues/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/JackBenjaminNash-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/JackBenjaminNash-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/JackBenjaminNash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/1-arrested-fort-myers-shooting-investigation-continues/">Fort Myers man accused of drive-by shooting</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/us-education-secretary-betsy-devos-tour-swfl-schools/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_61123P00-FVHIR-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_61123P00-FVHIR-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/01/1280x720_61123P00-FVHIR-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/us-education-secretary-betsy-devos-tour-swfl-schools/">US Education Secretary Betsy DeVos tours SWFL schools</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/navajo-veterans-event-trump-makes-pocahontas-crack/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/Trump17-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/Trump17-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/Trump17-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/navajo-veterans-event-trump-makes-pocahontas-crack/">At a Navajo veterans&#8217; event, Trump makes &#8216;Pocahontas&#8217; crack</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/stay-home-moms-salaries-much-worth/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/800px-HOUSEWIFE_IN_THE_KITCHEN_OF_HER_MOBILE_HOME_IN_ONE_OF_THE_TRAILER_PARKS._THE_TWO_PARKS_WERE_CREATED_IN_RESPONSE_TO..._-_NARA_-_558298-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/800px-HOUSEWIFE_IN_THE_KITCHEN_OF_HER_MOBILE_HOME_IN_ONE_OF_THE_TRAILER_PARKS._THE_TWO_PARKS_WERE_CREATED_IN_RESPONSE_TO..._-_NARA_-_558298-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/800px-HOUSEWIFE_IN_THE_KITCHEN_OF_HER_MOBILE_HOME_IN_ONE_OF_THE_TRAILER_PARKS._THE_TWO_PARKS_WERE_CREATED_IN_RESPONSE_TO..._-_NARA_-_558298-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/27/stay-home-moms-salaries-much-worth/">Stay-at-home moms and salaries: How much are they worth?</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/26/driver-forces-pregnant-woman-off-road-fort-myers/"><img width="100" height="70" src="https://cdn.winknews.com/wp-content/uploads/2017/11/Cobb-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="https://cdn.winknews.com/wp-content/uploads/2017/11/Cobb-100x70.jpg 100w, https://cdn.winknews.com/wp-content/uploads/2017/11/Cobb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/11/26/driver-forces-pregnant-woman-off-road-fort-myers/">Driver forces pregnant woman off the road in Fort Myers</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
</script>
</div>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="mega-footer">
		<div class="td-container">
		<h1>
					WINK News, Southwest Florida's News Leader.
				</h1>
			

			<div class="td-pb-row">

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Engage With Us</span></div>			<div class="textwidget"><p>Interact with us through your video, pictures and comments.</p>
<div class="footer-links"><a href="https://www.facebook.com/winknewstv/">Like us on Facebook</a> | <a href="https://twitter.com/winknews">Follow us on Twitter</a>
</div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Trust Us</span></div>			<div class="textwidget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p>
<div class="footer-links"><a href="http://winknews.com/weather">Current conditions &amp; latest forecast</a></div></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>News When It Matters</span></div>			<div class="textwidget"><p>Sign up for our news and weather alerts and download our app to get Southwest Florida news first.</p>
<div class="footer-links"><a href="http://winknews.com/newsletters">Sign up for weather &amp; news alerts</a> | <a href="http://winknews.com/apps">Download our free apps</a></div></div>
		</aside>				</div>
			</div>
			<div class="td-pb-row image-footer">
				<div class="td-pb-span3 social-icons">
					<div class="footer-links social">
						<a href="https://www.facebook.com/winknewstv/"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/winknews"><i class="fa fa-twitter"></i></a>
					</div>
				</div>
				<div class="td-pb-span6 follow-us">
										<a href="http://www.winknews.com/weather"><img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" /></a> 
				</div>
				<div class="td-pb-span3 mobile">
					<a href="http://www.winknews.com/apps"><img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" /></a>
				</div>
			</div>
		</div>
	</div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span2"><aside class="footer-logo-wrap"><a href="http://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/20160929105450/logo_w_backing_163x71.png" alt=""/></a></aside><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2017 WINK Digital Media</p></div><div class="td-pb-span10"><aside class="footer-text-wrap"><ul class="primary-footer-menu"><li><a href="http://www.winknews.com/about/">About WINK</a></li><li><a href="http://www.winknews.com/news-team/">News Team</a></li><li><a href="http://www.winknews.com/contact/">Contact</a></li><li><a href="http://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/wink-tv">Public File</a></li><li><a href="http://www.winknews.com/employment/">Employment</a></li></ul></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a1ddcae31330
    -->

    <link rel='stylesheet' id='vc_tta_style-css'  href='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://2ozvga3vmgxz44cmc215kdbu.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ec1ea5fa71d97d"></script>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.sections = 'Lee County';
_sf_async_config.authors = 'Katherine Viloria'; //CHANGE THIS

/** CONFIGURATION END **/
(function() {
		function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				
				document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
				loadChartbeat : function() {
						oldonload();
						loadChartbeat();
				};
		
		})();
</script>
</body>
</html>
