<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<title>Florida man gets 6 years for firing gun while taking selfie | WINK NEWS</title>
		<meta name="description" content="TAMPA, Fla. (AP) A Florida man has been sentenced to six years and five months in prison for accidentally shooting a gun while taking a selfie in a strip club restroom. The U.S. Attorney&#8217;s Office in Tampa announced 34-year-old Rorn Sorn&#8217;s sentencing Monday. The Asian Pride Gang member pleaded guilty in April to possessing a [&hellip;]">
		<meta http-equiv="refresh" content="600" />
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="9D96911C753B2042F5BC7FEF6303FB84" />
	<meta property="fb:pages" content="218378699160" />
	<link rel="alternate" href="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" hreflang="en-us" />
  <link rel="pingback" href="http://www.winknews.com/xmlrpc.php" />
  <meta property="og:image" content="http://cdn.winknews.com/wp-content/uploads/Gun.png" /><meta name="author" content="Emily Ford">
<link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/20161004162726/icon-512-300x300.png">		<script type="text/javascript">
		var ajaxurl = 'https://www.winknews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//www.winknews.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="http://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="http://www.winknews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css'  href='http://www.winknews.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=2.1.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=6.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='timed-content-css-css'  href='http://www.winknews.com/wp-content/plugins/timed-content/css/timed-content.css?ver=2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var apppPushVars = {"app_code":"F14ED-85910","gcm_id":"303297996396","notifications_title":"WINK News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/apppush/js/appp-segment-push.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/timed-content/js/timed-content.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='http://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tropical Storm Gert strengthens into hurricane' href='http://www.winknews.com/2017/08/14/tropical-storm-gert-strengthens-into-hurricane/' />
<link rel='next' title='Officials: Student posted Facebook threat to kill teacher' href='http://www.winknews.com/2017/08/14/officials-student-posted-facebook-threat-to-kill-teacher/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" />
<link rel='shortlink' href='http://www.winknews.com/?p=146030' />
<link rel="alternate" type="application/json+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F08%2F14%2Fflorida-man-gets-6-years-for-firing-gun-while-taking-selfie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F08%2F14%2Fflorida-man-gets-6-years-for-firing-gun-while-taking-selfie%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style>/**
 * Insert your custom CSS here
 */
 .row.tweets .atf-media-wrapper img {
     width: auto;
 }
 .row.tweets .atf-static-tweets .atf-inner-wrapper .atf-tweet-wrapper {
     border: 1px solid #ccc;
     padding: 10px;
     width: auto;
 }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.winknews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-image:url("https://cdn.winknews.com/wp-content/uploads/2017/06/droplet_background.png");
	background-repeat:no-repeat;
	background-position:center top;
	background-attachment:fixed;
}
.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Montserrat;
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:Montserrat;
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:Montserrat;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:Montserrat;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:Montserrat;
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:Montserrat;
	
    }



	
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:Montserrat;
	
    }
    
    .td-post-author-name a {
        font-family:"Open Sans";
	
    }
    
    .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Open Sans";
	
    }
    
    .td-big-grid-meta .td-post-category,
    .td_module_wrap .td-post-category,
    .td-module-image .td-post-category {
        font-family:"Open Sans";
	
    }
    
    .td-subcat-filter .td-subcat-dropdown a,
    .td-subcat-filter .td-subcat-list a,
    .td-subcat-filter .td-subcat-dropdown span {
        font-family:"Open Sans";
	
    }
    
    .td-excerpt {
        font-family:"Open Sans";
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:Montserrat;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_7 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_8 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_9 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_10 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_11 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_12 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_13 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_14 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_15 .entry-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_16 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_17 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_18 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_19 .td-module-title {
    	font-family:Montserrat;
	
    }




	
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:Montserrat;
	
	}
    
	.post .td-post-header .entry-title {
		font-family:Montserrat;
	
	}
    
    .td-post-content p,
    .td-post-content {
        font-family:"Open Sans";
	
    }
    
    .td-post-content li {
        font-family:"Open Sans";
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:"Open Sans";
	font-size:14px;
	text-transform:uppercase;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Montserrat;
	
    }
    
    .td_block_related_posts .entry-title a {
        font-family:Montserrat;
	
    }
    
	.wp-caption-text,
	.wp-caption-dd {
		font-family:"Open Sans";
	
	}
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Montserrat;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script>
	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([375, 300], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [[300, 250],[120,240]], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [[300, 250],[120,240]], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([375, 300],  [320, 50]). 
			addSize([500, 300],  [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		</script>
</head>


<body class="post-template-default single single-post postid-146030 single-format-standard florida-man-gets-6-years-for-firing-gun-while-taking-selfie wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

 

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>
		<div class="td-mobile-search">
			<form role="search" method="get" class="td-search-form" action="http://www.winknews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
		</div>
        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="td-mobile-main-menu"><li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-has-children menu-item-81735"><a href="http://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/investigations/">Investigations</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/cold-case-stories/">Cold Case Stories</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/preps/">Preps</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/miracle/">Miracle</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/fgcu/">FGCU</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/pros/">Pros</a></li>
</ul>
</li>
<li id="menu-item-81733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/callforaction/security-alert/">Security Alert</a></li>
</ul>
</li>
<li id="menu-item-81755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81755"><a href="http://www.winknews.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></li>
</ul>
</li>
<li id="menu-item-139853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139853"><a href="http://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

		

<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            	<div class="top-bar-links">
		<a href="http://www.winknews.com/newsletters">Newsletters</a><a href="http://www.winknews.com/news-tip">News Tips</a><a href="http://www.winknews.com/apps">Mobile</a>
	</div>
    <div class="top-bar-style-4">
		<div class="td-header-sp-weather">
			<div class="icon">
				<a href="http://www.winknews.com/weather"><img src ="https://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_97.png"  /></a>
			</div>
			<div class="current_info">
				<a href="http://www.winknews.com/weather"><span class="temperature"><b>81&deg;</b></span><span class="sky">Clear</span></a><br>
			</div>
		</div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.winknews.com/">
                <img src="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png" alt=""/>
                <span class="td-visual-hidden">WINK NEWS</span>
            </a>
            </div>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu menu-item-81735"><a href="http://www.winknews.com/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_599272471ccbb = new tdBlock();
block_td_uid_1_599272471ccbb.id = "td_uid_1_599272471ccbb";
block_td_uid_1_599272471ccbb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_599272471ccbb_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_599272471ccbb.td_column_number = "3";
block_td_uid_1_599272471ccbb.block_type = "td_block_mega_menu";
block_td_uid_1_599272471ccbb.post_count = "4";
block_td_uid_1_599272471ccbb.found_posts = "29036";
block_td_uid_1_599272471ccbb.header_color = "";
block_td_uid_1_599272471ccbb.ajax_pagination_infinite_stop = "";
block_td_uid_1_599272471ccbb.max_num_pages = "7259";
tdBlocksArray.push(block_td_uid_1_599272471ccbb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_599272471ccbb_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_599272471ccbb" id="td_uid_2_599272471e79a" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="" href="http://www.winknews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_3_599272471e841" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="16942" href="http://www.winknews.com/category/news/lee/">Lee County</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_4_599272471e936" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="16943" href="http://www.winknews.com/category/news/collier/">Collier County</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_5_599272471ea25" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="16944" href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_6_599272471eb14" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="18764" href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_7_599272471ec02" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="16956" href="http://www.winknews.com/category/news/traffic/">Traffic</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_8_599272471ecf0" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="16952" href="http://www.winknews.com/category/news/investigations/">Investigations</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_9_599272471eddd" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="27675" href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_10_599272471eecb" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="29024" href="http://www.winknews.com/category/news/cold-case-stories/">Cold Case Stories</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_11_599272471efb8" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="26217" href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_12_599272471f0a4" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="633" href="http://www.winknews.com/category/news/state/">State</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_13_599272471f191" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="7" href="http://www.winknews.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_599272471ccbb"  id="td_uid_14_599272471f27e" data-td_block_id="td_uid_1_599272471ccbb" data-td_filter_value="634" href="http://www.winknews.com/category/news/global/">Global</a></div></div><div id=td_uid_1_599272471ccbb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/naples-residents-come-together-to-fight-racism-and-hate/" rel="bookmark" title="Naples residents come together to fight racism and hate"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/VIGIL-2-218x150.png" alt="" title="Naples residents come together to fight racism and hate"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/naples-residents-come-together-to-fight-racism-and-hate/" rel="bookmark" title="Naples residents come together to fight racism and hate">Naples residents come together to fight racism and hate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/officials-student-posted-facebook-threat-to-kill-teacher/" rel="bookmark" title="Officials: Student posted Facebook threat to kill teacher"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/20160202165615/facebooktwittersocialmediainternetonline-218x150.jpg" alt="" title="Officials: Student posted Facebook threat to kill teacher"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/officials-student-posted-facebook-threat-to-kill-teacher/" rel="bookmark" title="Officials: Student posted Facebook threat to kill teacher">Officials: Student posted Facebook threat to kill teacher</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/MEDICARE-218x150.png" alt="" title="Medicare cards are getting an upgrade"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade">Medicare cards are getting an upgrade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" rel="bookmark" title="Florida man gets 6 years for firing gun while taking selfie"><img width="218" height="121" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/Gun.png" alt="" title="Florida man gets 6 years for firing gun while taking selfie"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" rel="bookmark" title="Florida man gets 6 years for firing gun while taking selfie">Florida man gets 6 years for firing gun while taking selfie</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_15_5992724720ab3 = new tdBlock();
block_td_uid_15_5992724720ab3.id = "td_uid_15_5992724720ab3";
block_td_uid_15_5992724720ab3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16953","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5992724720ab3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5992724720ab3.td_column_number = "3";
block_td_uid_15_5992724720ab3.block_type = "td_block_mega_menu";
block_td_uid_15_5992724720ab3.post_count = "4";
block_td_uid_15_5992724720ab3.found_posts = "913";
block_td_uid_15_5992724720ab3.header_color = "";
block_td_uid_15_5992724720ab3.ajax_pagination_infinite_stop = "";
block_td_uid_15_5992724720ab3.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_15_5992724720ab3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_15_5992724720ab3_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5992724720ab3" id="td_uid_16_5992724721e9b" data-td_block_id="td_uid_15_5992724720ab3" data-td_filter_value="" href="http://www.winknews.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_15_5992724720ab3"  id="td_uid_17_5992724721f90" data-td_block_id="td_uid_15_5992724720ab3" data-td_filter_value="16951" href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_15_5992724720ab3"  id="td_uid_18_5992724722083" data-td_block_id="td_uid_15_5992724720ab3" data-td_filter_value="17301" href="http://www.winknews.com/category/lifestyle/events/">Events</a><a class="mega-menu-sub-cat-td_uid_15_5992724720ab3"  id="td_uid_19_5992724722171" data-td_block_id="td_uid_15_5992724720ab3" data-td_filter_value="17813" href="http://www.winknews.com/category/lifestyle/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_15_5992724720ab3"  id="td_uid_20_599272472225f" data-td_block_id="td_uid_15_5992724720ab3" data-td_filter_value="23792" href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></div></div><div id=td_uid_15_5992724720ab3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/scandal-creator-shonda-rhimes-making-new-shows-for-netflix/" rel="bookmark" title="&#8216;Scandal&#8217; creator Shonda Rhimes making new shows for Netflix"><img width="218" height="147" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/netflixgraphic.jpg" alt="" title="&#8216;Scandal&#8217; creator Shonda Rhimes making new shows for Netflix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/scandal-creator-shonda-rhimes-making-new-shows-for-netflix/" rel="bookmark" title="&#8216;Scandal&#8217; creator Shonda Rhimes making new shows for Netflix">&#8216;Scandal&#8217; creator Shonda Rhimes making new shows for Netflix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/13/dna-test-leads-brothers-to-reunite-with-mother-after-46-years/" rel="bookmark" title="DNA test leads brothers to reunite with mother &#8212; after 46 years"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/170808193918-03-tx-twins-mom-reunited-exlarge-169-218x150.jpg" alt="" title="DNA test leads brothers to reunite with mother &#8212; after 46 years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/13/dna-test-leads-brothers-to-reunite-with-mother-after-46-years/" rel="bookmark" title="DNA test leads brothers to reunite with mother &#8212; after 46 years">DNA test leads brothers to reunite with mother &#8212; after 46&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/11/walmart-says-gun-display-back-to-school-promotion-was-prank/" rel="bookmark" title="Walmart says gun-display back-to-school promotion was prank"><img width="200" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/walmartstore.jpg" alt="" title="Walmart says gun-display back-to-school promotion was prank"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/11/walmart-says-gun-display-back-to-school-promotion-was-prank/" rel="bookmark" title="Walmart says gun-display back-to-school promotion was prank">Walmart says gun-display back-to-school promotion was prank</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/11/judge-tosses-djs-suit-against-taylor-swift-in-groping-trial/" rel="bookmark" title="Judge tosses DJ&#8217;s suit against Taylor Swift in groping trial"><img width="218" height="140" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/20150914004119/taylorswiftpicture.jpg" alt="" title="Judge tosses DJ&#8217;s suit against Taylor Swift in groping trial"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/11/judge-tosses-djs-suit-against-taylor-swift-in-groping-trial/" rel="bookmark" title="Judge tosses DJ&#8217;s suit against Taylor Swift in groping trial">Judge tosses DJ&#8217;s suit against Taylor Swift in groping trial</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_5992724723ef1 = new tdBlock();
block_td_uid_21_5992724723ef1.id = "td_uid_21_5992724723ef1";
block_td_uid_21_5992724723ef1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5992724723ef1_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5992724723ef1.td_column_number = "3";
block_td_uid_21_5992724723ef1.block_type = "td_block_mega_menu";
block_td_uid_21_5992724723ef1.post_count = "4";
block_td_uid_21_5992724723ef1.found_posts = "2564";
block_td_uid_21_5992724723ef1.header_color = "";
block_td_uid_21_5992724723ef1.ajax_pagination_infinite_stop = "";
block_td_uid_21_5992724723ef1.max_num_pages = "641";
tdBlocksArray.push(block_td_uid_21_5992724723ef1);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_5992724723ef1_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5992724723ef1" id="td_uid_22_59927247253ab" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="" href="http://www.winknews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_21_5992724723ef1"  id="td_uid_23_5992724725490" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="17024" href="http://www.winknews.com/category/sports/preps/">Preps</a><a class="mega-menu-sub-cat-td_uid_21_5992724723ef1"  id="td_uid_24_599272472558c" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="17025" href="http://www.winknews.com/category/sports/miracle/">Miracle</a><a class="mega-menu-sub-cat-td_uid_21_5992724723ef1"  id="td_uid_25_599272472567e" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="17026" href="http://www.winknews.com/category/sports/fgcu/">FGCU</a><a class="mega-menu-sub-cat-td_uid_21_5992724723ef1"  id="td_uid_26_599272472576d" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="17027" href="http://www.winknews.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_21_5992724723ef1"  id="td_uid_27_599272472585b" data-td_block_id="td_uid_21_5992724723ef1" data-td_filter_value="17022" href="http://www.winknews.com/category/sports/pros/">Pros</a></div></div><div id=td_uid_21_5992724723ef1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/11/former-south-fort-myers-high-sammy-watkins-traded-to-rams/" rel="bookmark" title="Former South Fort Myers High star Watkins traded to Rams"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/sammywatkins-218x150.jpeg" alt="" title="Former South Fort Myers High star Watkins traded to Rams"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/11/former-south-fort-myers-high-sammy-watkins-traded-to-rams/" rel="bookmark" title="Former South Fort Myers High star Watkins traded to Rams">Former South Fort Myers High star Watkins traded to Rams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/11/high-schooler-dies-when-log-falls-on-him-in-football-drill/" rel="bookmark" title="High schooler dies when log falls on him in football drill"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/sachem-218x150.jpeg" alt="" title="High schooler dies when log falls on him in football drill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/11/high-schooler-dies-when-log-falls-on-him-in-football-drill/" rel="bookmark" title="High schooler dies when log falls on him in football drill">High schooler dies when log falls on him in football drill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/10/fhsaa-says-athlete-safety-study-misses-mark/" rel="bookmark" title="FHSAA says athlete safety study misses mark"><img width="218" height="123" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/20150805154736/clewiston-pic00000000.jpg" alt="" title="FHSAA says athlete safety study misses mark"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/10/fhsaa-says-athlete-safety-study-misses-mark/" rel="bookmark" title="FHSAA says athlete safety study misses mark">FHSAA says athlete safety study misses mark</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/09/lehigh-football-season-preview/" rel="bookmark" title="Lehigh football season preview"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/lehigh2-218x150.jpg" alt="" title="Lehigh football season preview"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/09/lehigh-football-season-preview/" rel="bookmark" title="Lehigh football season preview">Lehigh football season preview</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_599272472741f = new tdBlock();
block_td_uid_28_599272472741f.id = "td_uid_28_599272472741f";
block_td_uid_28_599272472741f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_599272472741f_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_599272472741f.td_column_number = "3";
block_td_uid_28_599272472741f.block_type = "td_block_mega_menu";
block_td_uid_28_599272472741f.post_count = "4";
block_td_uid_28_599272472741f.found_posts = "658";
block_td_uid_28_599272472741f.header_color = "";
block_td_uid_28_599272472741f.ajax_pagination_infinite_stop = "";
block_td_uid_28_599272472741f.max_num_pages = "165";
tdBlocksArray.push(block_td_uid_28_599272472741f);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_599272472741f_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_599272472741f" id="td_uid_29_5992724728711" data-td_block_id="td_uid_28_599272472741f" data-td_filter_value="" href="http://www.winknews.com/category/callforaction/">All</a><a class="mega-menu-sub-cat-td_uid_28_599272472741f"  id="td_uid_30_59927247287f5" data-td_block_id="td_uid_28_599272472741f" data-td_filter_value="28465" href="http://www.winknews.com/category/callforaction/security-alert/">Security Alert</a></div></div><div id=td_uid_28_599272472741f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/MEDICARE-218x150.png" alt="" title="Medicare cards are getting an upgrade"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade">Medicare cards are getting an upgrade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/activated-charcoal-supplements-claim-to-remove-toxins/" rel="bookmark" title="Activated charcoal supplements claim to remove toxins"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/ACTIVATED-CHARCOAL-218x150.png" alt="" title="Activated charcoal supplements claim to remove toxins"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/activated-charcoal-supplements-claim-to-remove-toxins/" rel="bookmark" title="Activated charcoal supplements claim to remove toxins">Activated charcoal supplements claim to remove toxins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/12/pharmacies-offer-new-ways-to-keep-medication-organized/" rel="bookmark" title="Pharmacies offer new ways to keep medication organized"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/20161114222046/pills1-218x150.jpg" alt="" title="Pharmacies offer new ways to keep medication organized"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/12/pharmacies-offer-new-ways-to-keep-medication-organized/" rel="bookmark" title="Pharmacies offer new ways to keep medication organized">Pharmacies offer new ways to keep medication organized</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/10/consumer-reports-pulls-recommendation-for-microsoft-surface-devices/" rel="bookmark" title="Consumer Reports pulls recommendation of Microsoft Surface devices"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/microsoft-218x150.jpg" alt="" title="Consumer Reports pulls recommendation of Microsoft Surface devices"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/10/consumer-reports-pulls-recommendation-for-microsoft-surface-devices/" rel="bookmark" title="Consumer Reports pulls recommendation of Microsoft Surface devices">Consumer Reports pulls recommendation of Microsoft Surface devices</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-81755"><a href="http://www.winknews.com/video/">Video</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_31_599272472a111 = new tdBlock();
block_td_uid_31_599272472a111.id = "td_uid_31_599272472a111";
block_td_uid_31_599272472a111.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16947","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_31_599272472a111_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_31_599272472a111.td_column_number = "3";
block_td_uid_31_599272472a111.block_type = "td_block_mega_menu";
block_td_uid_31_599272472a111.post_count = "4";
block_td_uid_31_599272472a111.found_posts = "6977";
block_td_uid_31_599272472a111.header_color = "";
block_td_uid_31_599272472a111.ajax_pagination_infinite_stop = "";
block_td_uid_31_599272472a111.max_num_pages = "1745";
tdBlocksArray.push(block_td_uid_31_599272472a111);
</script><div class="td_block_wrap td_block_mega_menu td_uid_31_599272472a111_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_31_599272472a111" id="td_uid_32_599272472b566" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="" href="http://www.winknews.com/category/multimedia/videos/">All</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_33_599272472b65e" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="17358" href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_34_599272472b762" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="16948" href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_35_599272472b863" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="16949" href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_36_599272472b963" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="16950" href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_37_599272472ba62" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="17347" href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_38_599272472bb62" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="17387" href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a><a class="mega-menu-sub-cat-td_uid_31_599272472a111"  id="td_uid_39_599272472bc60" data-td_block_id="td_uid_31_599272472a111" data-td_filter_value="17388" href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></div></div><div id=td_uid_31_599272472a111 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/naples-residents-come-together-to-fight-racism-and-hate/" rel="bookmark" title="Naples residents come together to fight racism and hate"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/VIGIL-2-218x150.png" alt="" title="Naples residents come together to fight racism and hate"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/naples-residents-come-together-to-fight-racism-and-hate/" rel="bookmark" title="Naples residents come together to fight racism and hate">Naples residents come together to fight racism and hate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/MEDICARE-218x150.png" alt="" title="Medicare cards are getting an upgrade"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/medicare-cards-are-getting-an-upgrade/" rel="bookmark" title="Medicare cards are getting an upgrade">Medicare cards are getting an upgrade</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/new-naples-city-dock-may-raise-boat-slip-rates/" rel="bookmark" title="New Naples City Dock may raise boat slip rates"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/NAPLES-DOCK-218x150.png" alt="" title="New Naples City Dock may raise boat slip rates"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/new-naples-city-dock-may-raise-boat-slip-rates/" rel="bookmark" title="New Naples City Dock may raise boat slip rates">New Naples City Dock may raise boat slip rates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/08/14/new-restaurant-society-coming-to-bell-tower-shops/" rel="bookmark" title="New restaurant &#8216;Society&#8217; coming to Bell Tower Shops"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/08/Rooftop-Rendering-218x150.jpg" alt="" title="New restaurant &#8216;Society&#8217; coming to Bell Tower Shops"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/08/14/new-restaurant-society-coming-to-bell-tower-shops/" rel="bookmark" title="New restaurant &#8216;Society&#8217; coming to Bell Tower Shops">New restaurant &#8216;Society&#8217; coming to Bell Tower Shops</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-139853"><a href="http://www.winknews.com/hurricanecentral/">Hurricane Central</a></li>
</ul></div></div>


<div class="td-search-wrapper">
		<div class="td-header-sp-weather">
		<div class="current_info">
			<a href="/weather"><span class="temperature"><b>81&deg;</b></span></a><br>
		</div>
		<div class="icon">
			<a href="/weather"><img src ="https://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_97.png"  /></a>
		</div>
	</div>
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.winknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
		<div class="td-container ad-wrapper">
			<div class="dfp-sponsor leader page">
				<!-- /20542308/Top_970x90 -->
				<div id='div-gpt-ad-1448903421742-0' style='text-align: center;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448903421742-0'); });
				</script>
				</div>
			</div>
		</div>
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.winknews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.winknews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Florida man gets 6 years for firing gun while taking selfie"><meta itemprop="url" content = "http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/">Florida man gets 6 years for firing gun while taking selfie</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div id="ajax-load-more" class="ajax-load-more-wrap infinite skype"  data-alm-id="" data-canonical-url="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" data-slug="florida-man-gets-6-years-for-firing-gun-while-taking-selfie" data-post-id="146030" ><div class="alm-listing alm-ajax   " data-previous-post="true" data-previous-post-id="146030" data-previous-post-taxonomy="post_tag" data-previous-post-title-template="" data-previous-post-site-title="WINK NEWS" data-previous-post-site-tagline="Southwest Florida&#039;s News Leader in Fort Myers, Cape Coral, Bonita Springs &amp; Naples" data-previous-post-scroll="false" data-previous-post-scroll-speed="1000" data-previous-post-scrolltop="30" data-previous-post-pageview="true" data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="200" data-scroll-container="" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-button-class="" data-destroy-after="" data-transition="slide" data-images-loaded="false"><div class="alm-reveal alm-previous-post post-146030" data-url="http://www.winknews.com/2017/08/14/florida-man-gets-6-years-for-firing-gun-while-taking-selfie/" data-title="Florida man gets 6 years for firing gun while taking selfie" data-id="146030" data-page="0"><article id="post-146030" class="post-146030 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-state" >
  <div class="td-post-header">
		<header class="td-post-title">
      <h1 class="entry-title">Florida man gets 6 years for firing gun while taking selfie</h1>
			<div class="td-module-meta-info">
				<div class="td-post-date">
					<span>Published:</span> August 14, 2017 10:58 PM EDT				</div>
      </div>
    </header>
	</div>
	<div class="td-post-sharing td-post-sharing-top">
				<div class="td-default-sharing">
					<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.winknews.com%2F2017%2F08%2F14%2Fflorida-man-gets-6-years-for-firing-gun-while-taking-selfie%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text"></div></a>
					<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Florida+man+gets+6+years+for+firing+gun+while+taking+selfie&url=http%3A%2F%2Fwww.winknews.com%2F2017%2F08%2F14%2Fflorida-man-gets-6-years-for-firing-gun-while-taking-selfie%2F&via=WINK+NEWS"  ><i class="td-icon-twitter"></i><div class="td-social-but-text"></div></a>
				</div></div>	<div class="td-post-content">
	<div class="td-post-featured-image"><img src="http://cdn.winknews.com/wp-content/uploads/Gun.png" /><div class="wp-caption-text">MGN</div></div>	</div>
	<aside class="article-meta">
																				</aside>
	<div class="smart_content_wrapper">
		<p><strong>TAMPA, Fla. (AP)</strong> A Florida man has been sentenced to six years and five months in prison for accidentally shooting a gun while taking a selfie in a strip club restroom.</p>
<p>The U.S. Attorney&#8217;s Office in Tampa announced 34-year-old Rorn Sorn&#8217;s sentencing Monday. The Asian Pride Gang member pleaded guilty in April to possessing a firearm as a convicted felon.</p>
<p>Court documents say Sorn was at Club Lust in St. Petersburg in December when his gun discharged. The bullet went through the mirror and into the adjacent women&#8217;s restroom. No injuries were reported.</p>
<p>A security guard approached Sorn as he was leaving, and Sorn reportedly told the guard that it was an accident and that he &#8220;was just trying to take a selfie.&#8221; Police responded, and officers found a handgun, ammunition and drugs on Sorn.</p>
<p>Sorn has prior felony convictions for burglary and attempted first-degree murder.</p>
	</div>
	<div class="td-pb-row">
		<div class="td-pb-span7 credits">
			<table>
							</table>
		</div>
	</div>
</article>

<div class="article-sm-ad">
	<!--<iframe src="https://adbuff.com/amp/show.php?z=28&pl=55418" width="320" height="50" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>-->
</div></div></div></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#most-read" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#most-watched" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Watched</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="most-read" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-read" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/man-convicted-on-child-porn-charges-to-face-sentencing/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/jorgeguerrero-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/jorgeguerrero-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/jorgeguerrero-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/man-convicted-on-child-porn-charges-to-face-sentencing/">Man linked to Diana Alvarez gets 40 years for child porn</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/crash-blocks-us-41-in-north-fort-myers/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/download23-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/download23-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/download23-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/crash-blocks-us-41-in-north-fort-myers/">1 killed in crash on US 41 in North Fort Myers</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/the-latest-merck-ceo-steps-down-from-presidential-council/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/05/P-Donald-Trump-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/05/P-Donald-Trump-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/05/P-Donald-Trump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/the-latest-merck-ceo-steps-down-from-presidential-council/">Trump speaks on Charlottesville: &#8216;Racism is evil&#8217;</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/bond-denied-for-suspect-in-virginia-rally-death/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/James-Alex-Fields-Jr-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/James-Alex-Fields-Jr-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/James-Alex-Fields-Jr-218x150.jpg 218w, http://cdn.winknews.com/wp-content/uploads/2017/08/James-Alex-Fields-Jr-696x477.jpg 696w, http://cdn.winknews.com/wp-content/uploads/2017/08/James-Alex-Fields-Jr-613x420.jpg 613w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/bond-denied-for-suspect-in-virginia-rally-death/">Bond denied for suspect in Virginia rally death</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/cape-teen-arrested-after-victim-holds-him-at-gunpoint/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/tuannguyen-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/tuannguyen-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/tuannguyen-218x150.jpg 218w, http://cdn.winknews.com/wp-content/uploads/2017/08/tuannguyen-696x477.jpg 696w, http://cdn.winknews.com/wp-content/uploads/2017/08/tuannguyen-613x420.jpg 613w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/cape-teen-arrested-after-victim-holds-him-at-gunpoint/">Cape teen arrested after victim holds him at gunpoint</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="most-watched" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-watched" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Watched</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/lee-county-naacp-chapter-wants-confederate-monuments-removed/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/06/Robert-E.-Lee-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/06/Robert-E.-Lee-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/06/Robert-E.-Lee-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/lee-county-naacp-chapter-wants-confederate-monuments-removed/">Lee County NAACP chapter wants Confederate monuments removed</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/swfl-motorcyclists-ride-to-help-lee-county-nonprofit/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/DAVID-BARBUR-RIDE-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/DAVID-BARBUR-RIDE-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/DAVID-BARBUR-RIDE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/swfl-motorcyclists-ride-to-help-lee-county-nonprofit/">SWFL motorcyclists ride to help Lee County nonprofit</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/golf-doctor-tip-of-the-week-123-321/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/golf-doctor-81317-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/golf-doctor-81317-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/golf-doctor-81317-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/golf-doctor-tip-of-the-week-123-321/">Golf Doctor tip of the week: 123, 321</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/scattered-storms-increasing-clouds-for-sunday/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/weatherstory881317-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/weatherstory881317-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/weatherstory881317-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/13/scattered-storms-increasing-clouds-for-sunday/">Scattered storms, increasing clouds for Sunday</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/dr-kim-discusses-trigger-finger-causes-and-treatment/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/08/dljfakdla-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/08/dljfakdla-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/08/dljfakdla-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/08/14/dr-kim-discusses-trigger-finger-causes-and-treatment/">Dr. Kim discusses &#8216;Trigger Finger&#8217; causes and treatment</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
</script>
</div>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="mega-footer">
		<div class="td-container">
		<h1>
					WINK News, Southwest Florida's News Leader.
				</h1>
			

			<div class="td-pb-row">

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Engage With Us</span></div>			<div class="textwidget"><p>Interact with us through your video, pictures and comments.</p>
<div class="footer-links"><a href="https://www.facebook.com/winknewstv/">Like us on Facebook</a> | <a href="https://twitter.com/winknews">Follow us on Twitter</a></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Trust Us</span></div>			<div class="textwidget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p>
<div class="footer-links"><a href="http://winknews.com/weather">Current conditions &amp; latest forecast</a></div></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>News When It Matters</span></div>			<div class="textwidget"><p>Sign up for our news and weather alerts and download our app to get Southwest Florida news first.</p>
<div class="footer-links"><a href="http://winknews.com/newsletters">Sign up for weather &amp; news alerts</a> | <a href="http://winknews.com/apps">Download our free apps</a></div></div>
		</aside>				</div>
			</div>
			<div class="td-pb-row image-footer">
				<div class="td-pb-span3 social-icons">
					<div class="footer-links social">
						<a href="https://www.facebook.com/winknewstv/"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/winknews"><i class="fa fa-twitter"></i></a>
					</div>
				</div>
				<div class="td-pb-span6 follow-us">
										<a href="http://www.winknews.com/weather"><img src="https://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" /></a> 
				</div>
				<div class="td-pb-span3 mobile">
					<a href="http://www.winknews.com/apps"><img src="https://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" /></a>
				</div>
			</div>
		</div>
	</div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span2"><aside class="footer-logo-wrap"><a href="http://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/20160929105450/logo_w_backing_163x71.png" alt=""/></a></aside><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2017 WINK Digital Media</p></div><div class="td-pb-span10"><aside class="footer-text-wrap"><ul class="primary-footer-menu"><li><a href="http://www.winknews.com/about/">About WINK</a></li><li><a href="http://www.winknews.com/news-team/">News Team</a></li><li><a href="http://www.winknews.com/contact/">Contact</a></li><li><a href="http://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wink-tv">Public File</a></li><li><a href="http://www.winknews.com/employment/">Employment</a></li></ul></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 599272474c910
    -->

    <link rel='stylesheet' id='vc_tta_style-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.winknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=2.1.12'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php","alm_nonce":"73cef32247","pluginurl":"http:\/\/www.winknews.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/ajax-load-more-previous-post/js/alm-previous-post.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ec1ea5fa71d97d"></script>
</body>
</html>
