<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<title>Latest forecast | WINK NEWS</title>
		<meta name="description" content="">
		<meta http-equiv="refresh" content="600" />
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="9D96911C753B2042F5BC7FEF6303FB84" />
	<meta property="fb:pages" content="218378699160" />
	<link rel="alternate" href="http://www.winknews.com/2017/03/13/latest-forecast-1525/" hreflang="en-us" />
  <link rel="pingback" href="http://www.winknews.com/xmlrpc.php" />
  <meta property="og:image" content="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3.jpg" /><meta name="author" content="Rachel Ravina">
<link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/20161004162726/icon-512-300x300.png">		<script type="text/javascript">
		var ajaxurl = 'https://www.winknews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//www.winknews.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="http://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="http://www.winknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Latest forecast Comments Feed" href="http://www.winknews.com/2017/03/13/latest-forecast-1525/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=6.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var apppPushVars = {"app_code":"F14ED-85910","gcm_id":"303297996396","notifications_title":"WINK News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/apppush/js/appp-segment-push.min.js?ver=2.4.2'></script>
<link rel='https://api.w.org/' href='http://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Age may not affect plastic surgery complication rates' href='http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.winknews.com/2017/03/13/latest-forecast-1525/" />
<link rel='shortlink' href='http://www.winknews.com/?p=131853' />
<link rel="alternate" type="application/json+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F03%2F13%2Flatest-forecast-1525%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2017%2F03%2F13%2Flatest-forecast-1525%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1137816759681038',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

  <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style>/**
 * Insert your custom CSS here
 */
 .row.tweets .atf-media-wrapper img {
     width: auto;
 }
 .row.tweets .atf-static-tweets .atf-inner-wrapper .atf-tweet-wrapper {
     border: 1px solid #ccc;
     padding: 10px;
     width: auto;
 }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.winknews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:Montserrat;
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:Montserrat;
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:Montserrat;
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:Montserrat;
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:Montserrat;
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:Montserrat;
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:Montserrat;
	
    }



	
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:Montserrat;
	
    }
    
    .td-post-author-name a {
        font-family:"Open Sans";
	
    }
    
    .td-post-date .entry-date {
        font-family:"Open Sans";
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Open Sans";
	
    }
    
    .td-big-grid-meta .td-post-category,
    .td_module_wrap .td-post-category,
    .td-module-image .td-post-category {
        font-family:"Open Sans";
	
    }
    
    .td-subcat-filter .td-subcat-dropdown a,
    .td-subcat-filter .td-subcat-list a,
    .td-subcat-filter .td-subcat-dropdown span {
        font-family:"Open Sans";
	
    }
    
    .td-excerpt {
        font-family:"Open Sans";
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:Montserrat;
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_7 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_8 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_9 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_10 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_11 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_12 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_13 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_14 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_15 .entry-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_16 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_17 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_18 .td-module-title {
    	font-family:Montserrat;
	
    }
    
    .td_module_19 .td-module-title {
    	font-family:Montserrat;
	
    }




	
	.td_block_trending_now .entry-title a,
	.td-theme-slider .td-module-title a,
    .td-big-grid-post .entry-title {
		font-family:Montserrat;
	
	}
    
	.post .td-post-header .entry-title {
		font-family:Montserrat;
	
	}
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:Montserrat;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [300, 250], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [300, 250], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
			var mapping = googletag.sizeMapping().

			addSize([0, 0], [320, 50]). 
			addSize([500, 300], [468, 60]).
			addSize([1000, 300], [970, 90]). 
			 
			build();
			gptAdSlots[3] = googletag.defineSlot('/20542308/Top_970x90', [[970, 90],[468,60],[320,50]], 'div-gpt-ad-1448903421742-0').defineSizeMapping(mapping).addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
			googletag.enableServices();
	  });
		</script>
</head>


<body class="post-template-default single single-post postid-131853 single-format-video latest-forecast-1525 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

 

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/winknews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>
		<div class="td-mobile-search">
			<form role="search" method="get" class="td-search-form" action="http://www.winknews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
		</div>
        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="td-mobile-main-menu"><li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-has-children menu-item-81735"><a href="http://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/investigations/">Investigations</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/global/">Global</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/preps/">Preps</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/miracle/">Miracle</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/fgcu/">FGCU</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/college/">College</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/pros/">Pros</a></li>
</ul>
</li>
<li id="menu-item-81733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a></li>
<li id="menu-item-81755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81755"><a href="http://www.winknews.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

		

<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            	<div class="top-bar-links">
		<a href="http://www.winknews.com/newsletters">Newsletters</a><a href="http://www.winknews.com/news-tip">News Tips</a><a href="http://www.winknews.com/apps">Mobile</a>
	</div>
    <div class="top-bar-style-4">
		<div class="td-header-sp-weather">
			<div class="icon">
				<a href="http://www.winknews.com/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_65.png"  /></a>
			</div>
			<div class="current_info">
				<a href="http://www.winknews.com/weather"><span class="temperature"><b>73&deg;</b></span><span class="sky">Clear</span></a><br>
			</div>
		</div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/winknews/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.winknews.com/">
                <img src="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png" alt=""/>
                <span class="td-visual-hidden">WINK NEWS</span>
            </a>
            </div>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-mega-menu menu-item-81735"><a href="http://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_58c6bde70bbb0 = new tdBlock();
block_td_uid_1_58c6bde70bbb0.id = "td_uid_1_58c6bde70bbb0";
block_td_uid_1_58c6bde70bbb0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c6bde70bbb0_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58c6bde70bbb0.td_column_number = "3";
block_td_uid_1_58c6bde70bbb0.block_type = "td_block_mega_menu";
block_td_uid_1_58c6bde70bbb0.post_count = "4";
block_td_uid_1_58c6bde70bbb0.found_posts = "24992";
block_td_uid_1_58c6bde70bbb0.header_color = "";
block_td_uid_1_58c6bde70bbb0.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c6bde70bbb0.max_num_pages = "6248";
tdBlocksArray.push(block_td_uid_1_58c6bde70bbb0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_58c6bde70bbb0_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58c6bde70bbb0" id="td_uid_2_58c6bde70f94d" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="" href="http://www.winknews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_3_58c6bde70fb26" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="16942" href="http://www.winknews.com/category/news/lee/">Lee County</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_4_58c6bde70fd77" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="16943" href="http://www.winknews.com/category/news/collier/">Collier County</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_5_58c6bde70ff58" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="16944" href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_6_58c6bde7101ab" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="18764" href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_7_58c6bde710401" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="16956" href="http://www.winknews.com/category/news/traffic/">Traffic</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_8_58c6bde710652" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="27675" href="http://www.winknews.com/category/news/fmpd-audit/">FMPD audit</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_9_58c6bde71088f" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="16952" href="http://www.winknews.com/category/news/investigations/">Investigations</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_10_58c6bde710aa8" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="26217" href="http://www.winknews.com/category/news/onlyinflorida/">#onlyinflorida</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_11_58c6bde710dfe" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="633" href="http://www.winknews.com/category/news/state/">State</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_12_58c6bde7111ff" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="7" href="http://www.winknews.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_58c6bde70bbb0"  id="td_uid_13_58c6bde711448" data-td_block_id="td_uid_1_58c6bde70bbb0" data-td_filter_value="634" href="http://www.winknews.com/category/news/global/">Global</a></div></div><div id=td_uid_1_58c6bde70bbb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/12/florida-deputies-search-for-kidnapped-estranged-wife/" rel="bookmark" title="Hillsborough deputies search for kidnapped estranged wife"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/womanhusband-218x150.jpg" alt="" title="Hillsborough deputies search for kidnapped estranged wife"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/12/florida-deputies-search-for-kidnapped-estranged-wife/" rel="bookmark" title="Hillsborough deputies search for kidnapped estranged wife">Hillsborough deputies search for kidnapped estranged wife</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-218x150.jpg" alt="" title="FGCU baseball continues win streak with victory over Ohio State"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State">FGCU baseball continues win streak with victory over Ohio State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/victim-identified-in-deadly-hendry-county-crash/" rel="bookmark" title="Victim identified in deadly Hendry County crash"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash.jpg" alt="" title="Victim identified in deadly Hendry County crash"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/victim-identified-in-deadly-hendry-county-crash/" rel="bookmark" title="Victim identified in deadly Hendry County crash">Victim identified in deadly Hendry County crash</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/flames-in-collier-brush-fire-85-percent-contained/" rel="bookmark" title="Flames in Collier brush fire 85 percent contained"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/brush-fire-damage-in-Collier-218x150.jpg" alt="" title="Flames in Collier brush fire 85 percent contained"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/flames-in-collier-brush-fire-85-percent-contained/" rel="bookmark" title="Flames in Collier brush fire 85 percent contained">Flames in Collier brush fire 85 percent contained</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_14_58c6bde7161ea = new tdBlock();
block_td_uid_14_58c6bde7161ea.id = "td_uid_14_58c6bde7161ea";
block_td_uid_14_58c6bde7161ea.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16953","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58c6bde7161ea_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_58c6bde7161ea.td_column_number = "3";
block_td_uid_14_58c6bde7161ea.block_type = "td_block_mega_menu";
block_td_uid_14_58c6bde7161ea.post_count = "4";
block_td_uid_14_58c6bde7161ea.found_posts = "602";
block_td_uid_14_58c6bde7161ea.header_color = "";
block_td_uid_14_58c6bde7161ea.ajax_pagination_infinite_stop = "";
block_td_uid_14_58c6bde7161ea.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_14_58c6bde7161ea);
</script><div class="td_block_wrap td_block_mega_menu td_uid_14_58c6bde7161ea_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_58c6bde7161ea" id="td_uid_15_58c6bde71c157" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="" href="http://www.winknews.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_14_58c6bde7161ea"  id="td_uid_16_58c6bde71c32f" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="16951" href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_14_58c6bde7161ea"  id="td_uid_17_58c6bde71c570" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="22816" href="http://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a><a class="mega-menu-sub-cat-td_uid_14_58c6bde7161ea"  id="td_uid_18_58c6bde71c7b6" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="17301" href="http://www.winknews.com/category/lifestyle/events/">Events</a><a class="mega-menu-sub-cat-td_uid_14_58c6bde7161ea"  id="td_uid_19_58c6bde71ca12" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="17813" href="http://www.winknews.com/category/lifestyle/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_14_58c6bde7161ea"  id="td_uid_20_58c6bde71cbac" data-td_block_id="td_uid_14_58c6bde7161ea" data-td_filter_value="23792" href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></div></div><div id=td_uid_14_58c6bde7161ea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/teaching-trump-should-teachers-offer-up-their-own-politics/" rel="bookmark" title="Teaching Trump: Should teachers offer up their own politics?"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/teachingtrump-218x150.jpg" alt="" title="Teaching Trump: Should teachers offer up their own politics?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/teaching-trump-should-teachers-offer-up-their-own-politics/" rel="bookmark" title="Teaching Trump: Should teachers offer up their own politics?">Teaching Trump: Should teachers offer up their own politics?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/opera-star-emma-nash-taking-part-in-kind-mariners-ball/" rel="bookmark" title="Opera star Emma Nash taking part in Kind Mariners Ball"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/kristin-opera-interview-218x150.jpg" alt="" title="Opera star Emma Nash taking part in Kind Mariners Ball"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/opera-star-emma-nash-taking-part-in-kind-mariners-ball/" rel="bookmark" title="Opera star Emma Nash taking part in Kind Mariners Ball">Opera star Emma Nash taking part in Kind Mariners Ball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/baseball-and-free-skin-cancer-screenings/" rel="bookmark" title="BASEBALL AND FREE SKIN CANCER SCREENINGS"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/kristin-swing-interview-218x150.jpg" alt="" title="BASEBALL AND FREE SKIN CANCER SCREENINGS"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/baseball-and-free-skin-cancer-screenings/" rel="bookmark" title="BASEBALL AND FREE SKIN CANCER SCREENINGS">BASEBALL AND FREE SKIN CANCER SCREENINGS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/southwest-florida-reading-festival-3/" rel="bookmark" title="Southwest Florida Reading Festival"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/jfkdlas1-218x150.jpg" alt="" title="Southwest Florida Reading Festival"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/southwest-florida-reading-festival-3/" rel="bookmark" title="Southwest Florida Reading Festival">Southwest Florida Reading Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_21_58c6bde7224b4 = new tdBlock();
block_td_uid_21_58c6bde7224b4.id = "td_uid_21_58c6bde7224b4";
block_td_uid_21_58c6bde7224b4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_58c6bde7224b4_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_58c6bde7224b4.td_column_number = "3";
block_td_uid_21_58c6bde7224b4.block_type = "td_block_mega_menu";
block_td_uid_21_58c6bde7224b4.post_count = "4";
block_td_uid_21_58c6bde7224b4.found_posts = "2350";
block_td_uid_21_58c6bde7224b4.header_color = "";
block_td_uid_21_58c6bde7224b4.ajax_pagination_infinite_stop = "";
block_td_uid_21_58c6bde7224b4.max_num_pages = "588";
tdBlocksArray.push(block_td_uid_21_58c6bde7224b4);
</script><div class="td_block_wrap td_block_mega_menu td_uid_21_58c6bde7224b4_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_58c6bde7224b4" id="td_uid_22_58c6bde725b32" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="" href="http://www.winknews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_21_58c6bde7224b4"  id="td_uid_23_58c6bde725d17" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="17024" href="http://www.winknews.com/category/sports/preps/">Preps</a><a class="mega-menu-sub-cat-td_uid_21_58c6bde7224b4"  id="td_uid_24_58c6bde725f3e" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="17025" href="http://www.winknews.com/category/sports/miracle/">Miracle</a><a class="mega-menu-sub-cat-td_uid_21_58c6bde7224b4"  id="td_uid_25_58c6bde72612f" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="17026" href="http://www.winknews.com/category/sports/fgcu/">FGCU</a><a class="mega-menu-sub-cat-td_uid_21_58c6bde7224b4"  id="td_uid_26_58c6bde726320" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="17027" href="http://www.winknews.com/category/sports/college/">College</a><a class="mega-menu-sub-cat-td_uid_21_58c6bde7224b4"  id="td_uid_27_58c6bde7264cf" data-td_block_id="td_uid_21_58c6bde7224b4" data-td_filter_value="17022" href="http://www.winknews.com/category/sports/pros/">Pros</a></div></div><div id=td_uid_21_58c6bde7224b4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-218x150.jpg" alt="" title="FGCU baseball continues win streak with victory over Ohio State"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State">FGCU baseball continues win streak with victory over Ohio State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/dolphins-sign-lawrence-timmons-cape-coral-native-nate-allen/" rel="bookmark" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-11-at-1.08.02-AM-218x150.png" alt="" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/dolphins-sign-lawrence-timmons-cape-coral-native-nate-allen/" rel="bookmark" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen">Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/" rel="bookmark" title="FGCU basketball teams head to March Madness"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/marchmadness11-218x150.jpg" alt="" title="FGCU basketball teams head to March Madness"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/" rel="bookmark" title="FGCU basketball teams head to March Madness">FGCU basketball teams head to March Madness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/romo-says-farewell-to-fans-but-stays-with-cowboys-for-now/" rel="bookmark" title="Romo says farewell to fans, but stays with Cowboys for now"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/Tony-Romo-218x150.jpg" alt="" title="Romo says farewell to fans, but stays with Cowboys for now"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/romo-says-farewell-to-fans-but-stays-with-cowboys-for-now/" rel="bookmark" title="Romo says farewell to fans, but stays with Cowboys for now">Romo says farewell to fans, but stays with Cowboys for now</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_58c6bde72a6aa = new tdBlock();
block_td_uid_28_58c6bde72a6aa.id = "td_uid_28_58c6bde72a6aa";
block_td_uid_28_58c6bde72a6aa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_58c6bde72a6aa_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_58c6bde72a6aa.td_column_number = "3";
block_td_uid_28_58c6bde72a6aa.block_type = "td_block_mega_menu";
block_td_uid_28_58c6bde72a6aa.post_count = "5";
block_td_uid_28_58c6bde72a6aa.found_posts = "568";
block_td_uid_28_58c6bde72a6aa.header_color = "";
block_td_uid_28_58c6bde72a6aa.ajax_pagination_infinite_stop = "";
block_td_uid_28_58c6bde72a6aa.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_28_58c6bde72a6aa);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_58c6bde72a6aa_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_28_58c6bde72a6aa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/03/consumer-reports-provides-cheaper-alternatives-to-expensive-hearing-aids/" rel="bookmark" title="Consumer Reports provides cheaper alternatives to expensive hearing aids"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/hearing-aid-alternatives-218x150.jpg" alt="" title="Consumer Reports provides cheaper alternatives to expensive hearing aids"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/03/consumer-reports-provides-cheaper-alternatives-to-expensive-hearing-aids/" rel="bookmark" title="Consumer Reports provides cheaper alternatives to expensive hearing aids">Consumer Reports provides cheaper alternatives to expensive hearing aids</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/02/airline-travelers-have-rights-learn-what-they-are/" rel="bookmark" title="Airline travelers have rights — learn what they are"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/airline-travelers-218x150.jpg" alt="" title="Airline travelers have rights — learn what they are"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/02/airline-travelers-have-rights-learn-what-they-are/" rel="bookmark" title="Airline travelers have rights — learn what they are">Airline travelers have rights — learn what they are</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/02/experts-list-ways-to-keep-the-bed-bugs-away/" rel="bookmark" title="Experts list ways to keep the bed bugs away"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/bed-bugs-218x150.jpg" alt="" title="Experts list ways to keep the bed bugs away"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/02/experts-list-ways-to-keep-the-bed-bugs-away/" rel="bookmark" title="Experts list ways to keep the bed bugs away">Experts list ways to keep the bed bugs away</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/01/unattended-girl-sparks-concern-about-states-foster-program/" rel="bookmark" title="Unattended girl sparks concern about state&#8217;s foster program"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/gwendolyns-cafe-218x150.jpg" alt="" title="Unattended girl sparks concern about state&#8217;s foster program"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/01/unattended-girl-sparks-concern-about-states-foster-program/" rel="bookmark" title="Unattended girl sparks concern about state&#8217;s foster program">Unattended girl sparks concern about state&#8217;s foster program</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/02/28/consumer-reports-warns-against-dangerous-car-shifters/" rel="bookmark" title="Consumer Reports warns against dangerous car shifters"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/02/weird-gear-shift-218x150.jpg" alt="" title="Consumer Reports warns against dangerous car shifters"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/02/28/consumer-reports-warns-against-dangerous-car-shifters/" rel="bookmark" title="Consumer Reports warns against dangerous car shifters">Consumer Reports warns against dangerous car shifters</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-81755"><a href="http://www.winknews.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_29_58c6bde733f9a = new tdBlock();
block_td_uid_29_58c6bde733f9a.id = "td_uid_29_58c6bde733f9a";
block_td_uid_29_58c6bde733f9a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16947","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_58c6bde733f9a_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_29_58c6bde733f9a.td_column_number = "3";
block_td_uid_29_58c6bde733f9a.block_type = "td_block_mega_menu";
block_td_uid_29_58c6bde733f9a.post_count = "4";
block_td_uid_29_58c6bde733f9a.found_posts = "5331";
block_td_uid_29_58c6bde733f9a.header_color = "";
block_td_uid_29_58c6bde733f9a.ajax_pagination_infinite_stop = "";
block_td_uid_29_58c6bde733f9a.max_num_pages = "1333";
tdBlocksArray.push(block_td_uid_29_58c6bde733f9a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_29_58c6bde733f9a_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_29_58c6bde733f9a" id="td_uid_30_58c6bde737c51" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="" href="http://www.winknews.com/category/multimedia/videos/">All</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_31_58c6bde737e07" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="17358" href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_32_58c6bde737ff5" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="16948" href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_33_58c6bde7381d6" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="16949" href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_34_58c6bde7383b6" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="16950" href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_35_58c6bde738594" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="17347" href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_36_58c6bde738770" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="17387" href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a><a class="mega-menu-sub-cat-td_uid_29_58c6bde733f9a"  id="td_uid_37_58c6bde73894c" data-td_block_id="td_uid_29_58c6bde733f9a" data-td_filter_value="17388" href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></div></div><div id=td_uid_29_58c6bde733f9a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/" rel="bookmark" title="Age may not affect plastic surgery complication rates"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/fjkdlasjfda-218x150.jpg" alt="" title="Age may not affect plastic surgery complication rates"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/" rel="bookmark" title="Age may not affect plastic surgery complication rates">Age may not affect plastic surgery complication rates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-218x150.jpg" alt="" title="FGCU baseball continues win streak with victory over Ohio State"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/" rel="bookmark" title="FGCU baseball continues win streak with victory over Ohio State">FGCU baseball continues win streak with victory over Ohio State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/10/dolphins-sign-lawrence-timmons-cape-coral-native-nate-allen/" rel="bookmark" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-11-at-1.08.02-AM-218x150.png" alt="" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/10/dolphins-sign-lawrence-timmons-cape-coral-native-nate-allen/" rel="bookmark" title="Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen">Dolphins sign Lawrence Timmons, Cape Coral native Nate Allen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/" rel="bookmark" title="FGCU basketball teams head to March Madness"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/marchmadness11-218x150.jpg" alt="" title="FGCU basketball teams head to March Madness"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/" rel="bookmark" title="FGCU basketball teams head to March Madness">FGCU basketball teams head to March Madness</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
		<div class="td-header-sp-weather">
		<div class="current_info">
			<a href="/weather"><span class="temperature"><b>73&deg;</b></span></a><br>
		</div>
		<div class="icon">
			<a href="/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_65.png"  /></a>
		</div>
	</div>
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.winknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">
		<div class="td-container ad-wrapper">
			<div class="dfp-sponsor leader page">
				<!-- /20542308/Top_970x90 -->
				<div id='div-gpt-ad-1448903421742-0' style='text-align: center;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448903421742-0'); });
				</script>
				</div>
			</div>
		</div>
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.winknews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Weather Forecast" class="entry-crumb" itemprop="url" href="http://www.winknews.com/category/weather-forecast/"><span itemprop="title">Weather Forecast</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Latest forecast"><meta itemprop="url" content = "http://www.winknews.com/2017/03/13/latest-forecast-1525/">Latest forecast</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-131853" class="post-131853 post type-post status-publish format-video has-post-thumbnail hentry category-weather-forecast tag-weather-2 tag-latest-forecast post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Latest forecast</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-date">
						<span>Published:</span> March 13, 2017 9:29 AM EDT											</div>
                                                                            </div>

            </header>

        </div>

        		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<div class="addthis_inline_share_toolbox_ancx"></div>

        <div class="td-post-content">
		 			  				<div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;ANV&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3942508&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&amp;iu=\/20542308\/Pre_roll_test&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
			  			  		          	
        <aside class="article-meta">
								        </div>
		</aside>
		
						<div class="td-pb-row">
								</div>
		<div class="td-pb-row">
			<div class="td-pb-span7 credits">
				<table>
									</table>
				
			</div>
		</div>
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/">Age may not affect plastic surgery complication rates</a></div></div><div class="td-next-prev-separator"></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rachel Ravina"></span><meta itemprop="datePublished" content="2017-03-13T09:29:15+00:00"><meta itemprop="dateModified" content="2017-03-13T09:29:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.winknews.com/2017/03/13/latest-forecast-1525/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Latest forecast"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_38_58c6bde75afcb = new tdBlock();
block_td_uid_38_58c6bde75afcb.id = "td_uid_38_58c6bde75afcb";
block_td_uid_38_58c6bde75afcb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_38_58c6bde75afcb_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":131853,"live_filter_cur_post_author":"141"}';
block_td_uid_38_58c6bde75afcb.td_column_number = "3";
block_td_uid_38_58c6bde75afcb.block_type = "td_block_related_posts";
block_td_uid_38_58c6bde75afcb.post_count = "3";
block_td_uid_38_58c6bde75afcb.found_posts = "364";
block_td_uid_38_58c6bde75afcb.header_color = "";
block_td_uid_38_58c6bde75afcb.ajax_pagination_infinite_stop = "";
block_td_uid_38_58c6bde75afcb.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_38_58c6bde75afcb);
</script><div class="td_block_wrap td_block_related_posts td_uid_38_58c6bde75afcb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_38_58c6bde75afcb" ><h4 class="td-related-title"><a id="td_uid_39_58c6bde75e0c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_38_58c6bde75afcb" href="#">RELATED ARTICLES</a><a id="td_uid_40_58c6bde75e171" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_38_58c6bde75afcb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_38_58c6bde75afcb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/13/latest-forecast-1524/" rel="bookmark" title="Latest forecast"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3-218x150.jpg" alt="" title="Latest forecast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/13/latest-forecast-1524/" rel="bookmark" title="Latest forecast">Latest forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/12/latest-forecast-1523/" rel="bookmark" title="Latest forecast"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3-218x150.jpg" alt="" title="Latest forecast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/12/latest-forecast-1523/" rel="bookmark" title="Latest forecast">Latest forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/09/latest-forecast-1521/" rel="bookmark" title="Latest forecast"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3-218x150.jpg" alt="" title="Latest forecast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/09/latest-forecast-1521/" rel="bookmark" title="Latest forecast">Latest forecast</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_58c6bde75afcb" data-td_block_id="td_uid_38_58c6bde75afcb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_58c6bde75afcb" data-td_block_id="td_uid_38_58c6bde75afcb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<h2>Submit a Comment</h2><div class="fb-comments" data-href="http://www.winknews.com/2017/03/13/latest-forecast-1525/" data-numposts="5" data-width="100%"></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#most-read" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#most-watched" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Watched</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="most-read" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-read" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/florida-deputies-search-for-kidnapped-estranged-wife/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/womanhusband-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/womanhusband-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/womanhusband-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/florida-deputies-search-for-kidnapped-estranged-wife/">Hillsborough deputies search for kidnapped estranged wife</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/teaching-trump-should-teachers-offer-up-their-own-politics/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/teachingtrump-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/teachingtrump-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/teachingtrump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/teaching-trump-should-teachers-offer-up-their-own-politics/">Teaching Trump: Should teachers offer up their own politics?</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/increasing-clouds-scattered-rain-for-monday/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/weather931317-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/weather931317-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/weather931317-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/increasing-clouds-scattered-rain-for-monday/">Increasing clouds, scattered rain for Monday</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/fjkdlasjfda-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/fjkdlasjfda-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/fjkdlasjfda-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/age-may-not-affect-plastic-surgery-complication-rates/">Age may not affect plastic surgery complication rates</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/victim-identified-in-deadly-hendry-county-crash/"><img width="100" height="68" src="http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash.jpg 630w, http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash-300x205.jpg 300w, http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash-284x190.jpg 284w, http://cdn.winknews.com/wp-content/uploads/roadstreetaccidentcrash-320x218.jpg 320w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/victim-identified-in-deadly-hendry-county-crash/">Victim identified in deadly Hendry County crash</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="most-watched" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-watched" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Watched</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/FGCU-baseball-vs-Ohio-State-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/11/fgcu-baseball-continues-win-streak-with-victory-over-ohio-state/">FGCU baseball continues win streak with victory over Ohio State</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/death-investigation-continues-in-north-fort-myers/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/deathinvestigation1-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/deathinvestigation1-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/deathinvestigation1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/death-investigation-continues-in-north-fort-myers/">Death investigation continues in North Fort Myers</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/marchmadness11-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/marchmadness11-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/marchmadness11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/13/fgcu-basketball-teams-head-to-march-madness/">FGCU basketball teams head to March Madness</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/arcadia-fire-suspect-held-without-bond/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/boys-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/boys-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/boys-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/arcadia-fire-suspect-held-without-bond/">Child victims identified in deadly Arcadia house fire</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/home-invasion-puts-sanibel-residents-on-edge/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2017/03/periwinklepark-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="" srcset="http://cdn.winknews.com/wp-content/uploads/2017/03/periwinklepark-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2017/03/periwinklepark-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2017/03/12/home-invasion-puts-sanibel-residents-on-edge/">Home invasion puts Sanibel residents on edge</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
</script>
</div>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="mega-footer">
		<div class="td-container">
		<h1>
					WINK News, Southwest Florida's News Leader.
				</h1>
			

			<div class="td-pb-row">

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Engage With Us</span></div>			<div class="textwidget"><p>Interact with us through your video, pictures and comments.</p>
<div class="footer-links"><a href="https://www.facebook.com/winknewstv/">Like us on Facebook</a> | <a href="https://twitter.com/winknews">Follow us on Twitter</a> | <a href="https://instagram.com/wink_news/">Follow us on Instagram</a></div>
</div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Trust Us</span></div>			<div class="textwidget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p>
<div class="footer-links"><a href="http://winknews.com/weather">Current conditions &amp; latest forecast</a></div></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>News When It Matters</span></div>			<div class="textwidget"><p>Sign up for our news and weather alerts and download our app to get Southwest Florida news first.</p>
<div class="footer-links"><a href="http://winknews.com/newsletters">Sign up for weather &amp; news alerts</a> | <a href="http://winknews.com/apps">Download our free apps</a></div></div>
		</aside>				</div>
			</div>
			<div class="td-pb-row image-footer">
				<div class="td-pb-span3 social-icons">
					<div class="footer-links social">
						<a href="https://www.facebook.com/winknewstv/"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/winknews"><i class="fa fa-twitter"></i></a>
						<a href="https://instagram.com/wink_news/"><i class="fa fa-instagram"></i></a>
						<a href="https://www.pinterest.com/winknews/"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.youtube.com/channel/UCUEoLFcC6MTZlkXZZhiBEsA"><i class="fa fa-youtube-play"></i></a>
					</div>
				</div>
				<div class="td-pb-span6 follow-us">
										<a href="http://www.winknews.com/weather"><img src="http://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" /></a> 
				</div>
				<div class="td-pb-span3 mobile">
					<a href="http://www.winknews.com/apps"><img src="http://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" /></a>
				</div>
			</div>
		</div>
	</div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span2"><aside class="footer-logo-wrap"><a href="http://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/20160929105450/logo_w_backing_163x71.png" alt=""/></a></aside><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy;2017 WINK Digital Media</p></div><div class="td-pb-span10"><aside class="footer-text-wrap"><ul class="primary-footer-menu"><li><a href="http://www.winknews.com/about/">About WINK</a></li><li><a href="http://www.winknews.com/news-team/">News Team</a></li><li><a href="http://www.winknews.com/contact/">Contact</a></li><li><a href="http://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wink-tv">Public File</a></li><li><a href="http://www.winknews.com/employment/">Employment</a></li></ul></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2017/03/11/latest-forecast-1522/" rel="bookmark" title="Latest forecast"><img width="324" height="160" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2017/03/blueweatherauthority3-324x160.jpg" alt="" title="Latest forecast"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2017/03/11/latest-forecast-1522/" rel="bookmark" title="Latest forecast">Latest forecast</a></h3>
            
                    </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 58c6bde78514f
    -->

    <script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=2.1.11'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=4.11.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ec1ea5fa71d97d"></script>
</body>
</html>
