<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<title>Man accused of stealing wheel rim from Cape business | WINK NEWS</title>
		<meta name="description" content="CAPE CORAL, Fla. &#8211; Surveillance footage from Dec. 17 shows a man stealing what a business owner said was an $850 wheel rim. The owner of 3D Murphy Beds at 2512 Andalusia Blvd. said the man did not have permission to take the rim. Police are now looking for the man and a woman seen [&hellip;]">
		<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="9D96911C753B2042F5BC7FEF6303FB84" />
	<meta property="fb:pages" content="218378699160" />
	<link rel="alternate" href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/" hreflang="en-us" />
  <link rel="pingback" href="http://www.winknews.com/xmlrpc.php" />
  <meta property="og:image" content="http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news.jpg" /><meta name="author" content="Chloe Herring">
<link rel="icon" type="image/png" href="https://cdn.winknews.com/wp-content/uploads/20161004162726/icon-512-300x300.png">		<script type="text/javascript">
		var ajaxurl = 'https://www.winknews.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//www.winknews.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Feed" href="http://www.winknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Comments Feed" href="http://www.winknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WINK NEWS &raquo; Man accused of stealing wheel rim from Cape business Comments Feed" href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.winknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=2.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.winknews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.winknews.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.winknews.com/wp-content/themes/Newspaper-child/style.css?ver=6.4.1c' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
var apppPushVars = {"app_code":"F14ED-85910","gcm_id":"303297996396","notifications_title":"WINK News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/apppush/js/appp-segment-push.min.js?ver=2.4.2'></script>
<link rel='https://api.w.org/' href='http://www.winknews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.winknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.winknews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Latest forecast' href='http://www.winknews.com/2016/12/21/latest-forecast-1366/' />
<link rel='next' title='Pats WR Michael Floyd had blood-alcohol level of .217' href='http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/" />
<link rel='shortlink' href='http://www.winknews.com/?p=125012' />
<link rel="alternate" type="application/json+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F21%2Fman-accused-of-stealing-rim-from-cape-coral-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.winknews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.winknews.com%2F2016%2F12%2F21%2Fman-accused-of-stealing-rim-from-cape-coral-business%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style>/**
 * Insert your custom CSS here
 */
 .row.tweets .atf-media-wrapper img {
     width: auto;
 }
 .row.tweets .atf-static-tweets .atf-inner-wrapper .atf-tweet-wrapper {
     border: 1px solid #ccc;
     padding: 10px;
     width: auto;
 }</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.winknews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.winknews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.winknews.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.top-header-menu > li > a,
    .td-weather-top-widget .td-weather-now .td-big-degrees,
    .td-weather-top-widget .td-weather-header .td-weather-city,
    .td-header-sp-top-menu .td_data_time {
        font-family:"Noto Sans";
	
    }
    
    .top-header-menu .menu-item-has-children li a {
    	font-family:"Noto Sans";
	
    }
    
    ul.sf-menu > .td-menu-item > a {
        font-family:"Noto Sans";
	
    }
    
    .sf-menu ul .td-menu-item a {
        font-family:"Noto Sans";
	
    }
	
    .td_mod_mega_menu .item-details a {
        font-family:"Noto Sans";
	
    }
    
    .td_mega_menu_sub_cats .block-mega-child-cats a {
        font-family:"Noto Sans";
	
    }
    
    .td-mobile-content .td-mobile-main-menu > li > a {
        font-family:"Noto Sans";
	
    }
    
    .td-mobile-content .sub-menu a {
        font-family:"Noto Sans";
	
    }



	
    .block-title > span,
    .block-title > a,
    .widgettitle,
    .td-trending-now-title,
    .wpb_tabs li a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab > a,
    .td-related-title a,
    .woocommerce div.product .woocommerce-tabs ul.tabs li a,
    .woocommerce .product .products h2 {
        font-family:"Noto Sans";
	
    }
    
    .td-post-author-name a {
        font-family:"Noto Sans";
	
    }
    
    .td-post-date .entry-date {
        font-family:"Noto Sans";
	
    }
    
    .td-module-comments a,
    .td-post-views span,
    .td-post-comments a {
        font-family:"Noto Sans";
	
    }
    
    .td-big-grid-meta .td-post-category,
    .td_module_wrap .td-post-category,
    .td-module-image .td-post-category {
        font-family:"Noto Sans";
	
    }
    
    .td-subcat-filter .td-subcat-dropdown a,
    .td-subcat-filter .td-subcat-list a,
    .td-subcat-filter .td-subcat-dropdown span {
        font-family:"Noto Sans";
	
    }
    
    .td-excerpt {
        font-family:"Noto Sans";
	
    }


	
	.td_module_wrap .td-module-title {
		font-family:"Noto Sans";
	
	}
     
    .td_module_1 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_2 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_3 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_4 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_5 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_6 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_7 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_8 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_9 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_10 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_11 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_12 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_13 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_14 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_15 .entry-title {
    	font-family:"Noto Sans";
	
    }
    
    .td_module_16 .td-module-title {
    	font-family:"Noto Sans";
	
    }
    
	.post .td-post-header .entry-title {
		font-family:"Noto Sans";
	
	}
    
    .td-page-title,
    .woocommerce-page .page-title,
    .td-category-title-holder .td-page-title {
    	font-family:"Noto Sans";
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-15668538-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-180x180.png" />
<meta name="msapplication-TileImage" content="http://cdn.winknews.com/wp-content/uploads/20161004162732/cropped-icon-512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>

	<script type='text/javascript'>
	// GPT slots
	 var gptAdSlots = [];
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 240]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[0] = googletag.defineSlot('/20542308/Responsive_sidebar', [300, 250], 'div-gpt-ad-1414969829941-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
	 googletag.cmd.push(function() {

		// Define a size mapping object. The first parameter to addSize is
		// a viewport size, while the second is a list of allowed ad sizes.
		var mapping = googletag.sizeMapping().

		// Small ad
		addSize([0, 0], [300, 250]). 
			
		// Same width as mapping above, more available height
		addSize([768, 300], [120, 600]).

		// Accepts both common mobile banner formats
		addSize([1000, 300], [300, 250]). 
	   
		build();

		// Define the GPT slot
		gptAdSlots[1] = googletag.defineSlot('/20542308/Weather_300x250_bottom', [300, 250], 'div-gpt-ad-1453948194592-0').defineSizeMapping(mapping).
			addService(googletag.pubads());
			googletag.pubads().setTargeting("test","responsive");
		googletag.enableServices();
	 });
		  googletag.cmd.push(function() {
		googletag.defineSlot('/20542308/Top_970x90', [970, 90], 'div-gpt-ad-1448903421742-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	  });
		</script>
</head>


<body class="single single-post postid-125012 single-format-video man-accused-of-stealing-rim-from-cape-coral-business wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

 

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>
		<div class="td-mobile-search">
			<form role="search" method="get" class="td-search-form" action="http://www.winknews.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
		</div>
        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme" class="td-mobile-main-menu"><li id="menu-item-81735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-81735"><a href="http://www.winknews.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.winknews.com/category/news/national/">National</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/state/">State</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/global/">Global</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/lee/">Lee County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/collier/">Collier County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/traffic/">Traffic</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/sievers-murder-case/">Sievers Murder Case</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/lake-okeechobee/">Lake Okeechobee</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a></li>
</ul>
</li>
<li id="menu-item-81730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></li>
</ul>
</li>
<li id="menu-item-81732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/pros/">Pros</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/preps/">Preps</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/miracle/">Miracle</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/fgcu/">FGCU</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/sports/college/">College</a></li>
</ul>
</li>
<li id="menu-item-81733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a></li>
<li id="menu-item-81755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-81755"><a href="http://www.winknews.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a></li>
	<li class="menu-item-0"><a href="http://www.winknews.com/category/multimedia/videos/off-the-hook/">Off the Hook</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

		

<!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            	<div class="top-bar-links">
		<a href="http://www.winknews.com/newsletters">Newsletters</a> | <a href="http://www.winknews.com/news-tip">News Tips</a> | <a href="http://www.winknews.com/apps">Mobile</a>
	</div>
    <div class="top-bar-style-4">
		<div class="td-header-sp-weather">
			<div class="icon">
				<a href="http://www.winknews.com/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_67.png"  /></a>
			</div>
			<div class="current_info">
				<a href="http://www.winknews.com/weather"><span class="temperature"><b>67&deg;</b></span><span class="sky">Overcast</span></a><br>
			</div>
		</div>        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/winknewstv" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/wink_news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/winknews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	</div>

    </div>

         </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://www.winknews.com/">
                <img src="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png" alt=""/>
                <span class="td-visual-hidden">WINK NEWS</span>
            </a>
            </div>
    <div class="menu-main-menu-newspaper-theme-container"><ul id="menu-main-menu-newspaper-theme-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-81735"><a href="http://www.winknews.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_585beb1d30209 = new tdBlock();
block_td_uid_1_585beb1d30209.id = "td_uid_1_585beb1d30209";
block_td_uid_1_585beb1d30209.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_585beb1d30209_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_585beb1d30209.td_column_number = "3";
block_td_uid_1_585beb1d30209.block_type = "td_block_mega_menu";
block_td_uid_1_585beb1d30209.post_count = "4";
block_td_uid_1_585beb1d30209.found_posts = "23204";
block_td_uid_1_585beb1d30209.header_color = "";
block_td_uid_1_585beb1d30209.ajax_pagination_infinite_stop = "";
block_td_uid_1_585beb1d30209.max_num_pages = "5801";
tdBlocksArray.push(block_td_uid_1_585beb1d30209);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_585beb1d30209_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_585beb1d30209" id="td_uid_2_585beb1d33f6a" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="" href="http://www.winknews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_3_585beb1d340e2" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="7" href="http://www.winknews.com/category/news/national/">National</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_4_585beb1d34276" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="633" href="http://www.winknews.com/category/news/state/">State</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_5_585beb1d34402" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="634" href="http://www.winknews.com/category/news/global/">Global</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_6_585beb1d3458c" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="16942" href="http://www.winknews.com/category/news/lee/">Lee County</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_7_585beb1d34713" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="16943" href="http://www.winknews.com/category/news/collier/">Collier County</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_8_585beb1d3489b" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="16944" href="http://www.winknews.com/category/news/charlotte/">Charlotte County</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_9_585beb1d349fc" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="16956" href="http://www.winknews.com/category/news/traffic/">Traffic</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_10_585beb1d34b83" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="18012" href="http://www.winknews.com/category/news/sievers-murder-case/">Sievers Murder Case</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_11_585beb1d34d09" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="18626" href="http://www.winknews.com/category/news/lake-okeechobee/">Lake Okeechobee</a><a class="mega-menu-sub-cat-td_uid_1_585beb1d30209"  id="td_uid_12_585beb1d34e8e" data-td_block_id="td_uid_1_585beb1d30209" data-td_filter_value="18764" href="http://www.winknews.com/category/news/inland-counties/">Inland Counties</a></div></div><div id=td_uid_1_585beb1d30209 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/22/fatal-morning-crash-in-buckingham/" rel="bookmark" title="Fatal morning crash creates roadblock in Buckingham"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/buckingham2-218x150.jpg" alt="" title="Fatal morning crash creates roadblock in Buckingham"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/22/fatal-morning-crash-in-buckingham/" rel="bookmark" title="Fatal morning crash creates roadblock in Buckingham">Fatal morning crash creates roadblock in Buckingham</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/" rel="bookmark" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-218x150.jpg" alt="" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/" rel="bookmark" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall">Gunshot sounds prompted lockdown, heighened securtity at Edison Mall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/collier-county-man-facing-charges-for-luring-child-online/" rel="bookmark" title="Collier County man facing charges for luring child online"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/lelan-beachy-wink-news-218x150.jpg" alt="" title="Collier County man facing charges for luring child online"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/collier-county-man-facing-charges-for-luring-child-online/" rel="bookmark" title="Collier County man facing charges for luring child online">Collier County man facing charges for luring child online</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/" rel="bookmark" title="Lee County veteran organization hopes for helping hand"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/hearts-and-homes-veterans-wink-news-218x150.jpg" alt="" title="Lee County veteran organization hopes for helping hand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/" rel="bookmark" title="Lee County veteran organization hopes for helping hand">Lee County veteran organization hopes for helping hand</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81730"><a href="http://www.winknews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81731"><a href="http://www.winknews.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_585beb1d3a155 = new tdBlock();
block_td_uid_13_585beb1d3a155.id = "td_uid_13_585beb1d3a155";
block_td_uid_13_585beb1d3a155.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16953","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_585beb1d3a155_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_585beb1d3a155.td_column_number = "3";
block_td_uid_13_585beb1d3a155.block_type = "td_block_mega_menu";
block_td_uid_13_585beb1d3a155.post_count = "4";
block_td_uid_13_585beb1d3a155.found_posts = "439";
block_td_uid_13_585beb1d3a155.header_color = "";
block_td_uid_13_585beb1d3a155.ajax_pagination_infinite_stop = "";
block_td_uid_13_585beb1d3a155.max_num_pages = "110";
tdBlocksArray.push(block_td_uid_13_585beb1d3a155);
</script><div class="td_block_wrap td_block_mega_menu td_uid_13_585beb1d3a155_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_585beb1d3a155" id="td_uid_14_585beb1d3daf2" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="" href="http://www.winknews.com/category/lifestyle/">All</a><a class="mega-menu-sub-cat-td_uid_13_585beb1d3a155"  id="td_uid_15_585beb1d3dbd2" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="16951" href="http://www.winknews.com/category/lifestyle/wheres-wink/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_13_585beb1d3a155"  id="td_uid_16_585beb1d3dd67" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="17301" href="http://www.winknews.com/category/lifestyle/events/">Events</a><a class="mega-menu-sub-cat-td_uid_13_585beb1d3a155"  id="td_uid_17_585beb1d3def6" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="17813" href="http://www.winknews.com/category/lifestyle/contests/">Contests</a><a class="mega-menu-sub-cat-td_uid_13_585beb1d3a155"  id="td_uid_18_585beb1d3e082" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="22816" href="http://www.winknews.com/category/lifestyle/thereses-baby-on-board/">Therese&#8217;s baby on board</a><a class="mega-menu-sub-cat-td_uid_13_585beb1d3a155"  id="td_uid_19_585beb1d3e20c" data-td_block_id="td_uid_13_585beb1d3a155" data-td_filter_value="23792" href="http://www.winknews.com/category/lifestyle/oddvideos/">Odd Videos</a></div></div><div id=td_uid_13_585beb1d3a155 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/lee-health-sells-holiday-hams-to-help-troops/" rel="bookmark" title="Lee Health sells holiday hams to help troops"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/15542148_701121863389023_4645380354104337660_n-218x150.jpg" alt="" title="Lee Health sells holiday hams to help troops"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/lee-health-sells-holiday-hams-to-help-troops/" rel="bookmark" title="Lee Health sells holiday hams to help troops">Lee Health sells holiday hams to help troops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/police-officer-rescues-newborn-puppies-left-in-dumpster/" rel="bookmark" title="Police officer rescues newborn puppies left in dumpster"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/puppy-218x150.jpg" alt="" title="Police officer rescues newborn puppies left in dumpster"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/police-officer-rescues-newborn-puppies-left-in-dumpster/" rel="bookmark" title="Police officer rescues newborn puppies left in dumpster">Police officer rescues newborn puppies left in dumpster</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/sanibel-wildlife-clinic-treats-american-bald-eagle/" rel="bookmark" title="Sanibel wildlife clinic treats American bald eagle"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/baldeagle1-218x150.jpg" alt="" title="Sanibel wildlife clinic treats American bald eagle"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/sanibel-wildlife-clinic-treats-american-bald-eagle/" rel="bookmark" title="Sanibel wildlife clinic treats American bald eagle">Sanibel wildlife clinic treats American bald eagle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/20/crash-kills-mrs-claus-actress-husband-playing-santa-hurt/" rel="bookmark" title="Crash kills Mrs. Claus actress; husband playing Santa hurt"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/mrsclaus-218x150.jpg" alt="" title="Crash kills Mrs. Claus actress; husband playing Santa hurt"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/20/crash-kills-mrs-claus-actress-husband-playing-santa-hurt/" rel="bookmark" title="Crash kills Mrs. Claus actress; husband playing Santa hurt">Crash kills Mrs. Claus actress; husband playing Santa hurt</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81732"><a href="http://www.winknews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_20_585beb1d434f9 = new tdBlock();
block_td_uid_20_585beb1d434f9.id = "td_uid_20_585beb1d434f9";
block_td_uid_20_585beb1d434f9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_585beb1d434f9_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_585beb1d434f9.td_column_number = "3";
block_td_uid_20_585beb1d434f9.block_type = "td_block_mega_menu";
block_td_uid_20_585beb1d434f9.post_count = "4";
block_td_uid_20_585beb1d434f9.found_posts = "2258";
block_td_uid_20_585beb1d434f9.header_color = "";
block_td_uid_20_585beb1d434f9.ajax_pagination_infinite_stop = "";
block_td_uid_20_585beb1d434f9.max_num_pages = "565";
tdBlocksArray.push(block_td_uid_20_585beb1d434f9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_20_585beb1d434f9_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_585beb1d434f9" id="td_uid_21_585beb1d48416" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="" href="http://www.winknews.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_20_585beb1d434f9"  id="td_uid_22_585beb1d48574" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="17022" href="http://www.winknews.com/category/sports/pros/">Pros</a><a class="mega-menu-sub-cat-td_uid_20_585beb1d434f9"  id="td_uid_23_585beb1d48706" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="17024" href="http://www.winknews.com/category/sports/preps/">Preps</a><a class="mega-menu-sub-cat-td_uid_20_585beb1d434f9"  id="td_uid_24_585beb1d488a2" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="17025" href="http://www.winknews.com/category/sports/miracle/">Miracle</a><a class="mega-menu-sub-cat-td_uid_20_585beb1d434f9"  id="td_uid_25_585beb1d48a2e" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="17026" href="http://www.winknews.com/category/sports/fgcu/">FGCU</a><a class="mega-menu-sub-cat-td_uid_20_585beb1d434f9"  id="td_uid_26_585beb1d48bb7" data-td_block_id="td_uid_20_585beb1d434f9" data-td_filter_value="17027" href="http://www.winknews.com/category/sports/college/">College</a></div></div><div id=td_uid_20_585beb1d434f9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/" rel="bookmark" title="Pats WR Michael Floyd had blood-alcohol level of .217"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/1280x720_61212P00-QYGKU-218x150.jpg" alt="" title="Pats WR Michael Floyd had blood-alcohol level of .217"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/" rel="bookmark" title="Pats WR Michael Floyd had blood-alcohol level of .217">Pats WR Michael Floyd had blood-alcohol level of .217</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/20/montverde-academy-defeats-img-academy-in-semifinals/" rel="bookmark" title="Montverde Academy defeats IMG Academy in semifinals"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/IMG-vs-Monteverde-218x150.jpg" alt="" title="Montverde Academy defeats IMG Academy in semifinals"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/20/montverde-academy-defeats-img-academy-in-semifinals/" rel="bookmark" title="Montverde Academy defeats IMG Academy in semifinals">Montverde Academy defeats IMG Academy in semifinals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/18/dunk-contest-dazzles-at-city-of-palms-classic/" rel="bookmark" title="VIDEO: Dunk contest dazzles at City of Palms Classic"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/slamdunk-218x150.jpg" alt="" title="VIDEO: Dunk contest dazzles at City of Palms Classic"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/18/dunk-contest-dazzles-at-city-of-palms-classic/" rel="bookmark" title="VIDEO: Dunk contest dazzles at City of Palms Classic">VIDEO: Dunk contest dazzles at City of Palms Classic</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/17/city-of-palms-basketball-tournament-excites-local-business-owners/" rel="bookmark" title="City of Palms basketball tournament excites local business owners"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/city-of-palms-tournament-218x150.jpg" alt="" title="City of Palms basketball tournament excites local business owners"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/17/city-of-palms-basketball-tournament-excites-local-business-owners/" rel="bookmark" title="City of Palms basketball tournament excites local business owners">City of Palms basketball tournament excites local business owners</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81733"><a href="http://www.winknews.com/category/callforaction/">Call for Action</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_27_585beb1d4d6f3 = new tdBlock();
block_td_uid_27_585beb1d4d6f3.id = "td_uid_27_585beb1d4d6f3";
block_td_uid_27_585beb1d4d6f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_585beb1d4d6f3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_27_585beb1d4d6f3.td_column_number = "3";
block_td_uid_27_585beb1d4d6f3.block_type = "td_block_mega_menu";
block_td_uid_27_585beb1d4d6f3.post_count = "5";
block_td_uid_27_585beb1d4d6f3.found_posts = "499";
block_td_uid_27_585beb1d4d6f3.header_color = "";
block_td_uid_27_585beb1d4d6f3.ajax_pagination_infinite_stop = "";
block_td_uid_27_585beb1d4d6f3.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_27_585beb1d4d6f3);
</script><div class="td_block_wrap td_block_mega_menu td_uid_27_585beb1d4d6f3_rand  td-no-subcats td_with_ajax_pagination td-pb-border-top"><div id=td_uid_27_585beb1d4d6f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/bbb-tracker-helps-consumers-avoid-being-scammed/" rel="bookmark" title="BBB tracker helps consumers avoid being scammed"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/BBB-Scam-tracker-218x150.jpg" alt="" title="BBB tracker helps consumers avoid being scammed"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/bbb-tracker-helps-consumers-avoid-being-scammed/" rel="bookmark" title="BBB tracker helps consumers avoid being scammed">BBB tracker helps consumers avoid being scammed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/digital-delusion-do-you-really-own-what-you-buy/" rel="bookmark" title="Digital Delusion: Do you really own what you buy?"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/buy-now-buttons-218x150.jpg" alt="" title="Digital Delusion: Do you really own what you buy?"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/digital-delusion-do-you-really-own-what-you-buy/" rel="bookmark" title="Digital Delusion: Do you really own what you buy?">Digital Delusion: Do you really own what you buy?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/experts-determine-best-toy-robot-in-the-market/" rel="bookmark" title="Experts determine best toy robot in the market"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/Wonder-Workshop-Dash-218x150.jpg" alt="" title="Experts determine best toy robot in the market"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/experts-determine-best-toy-robot-in-the-market/" rel="bookmark" title="Experts determine best toy robot in the market">Experts determine best toy robot in the market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/19/swfl-woman-gets-refund-for-leaky-fridge/" rel="bookmark" title="SWFL woman gets refund for leaky fridge"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/cfa1-218x150.jpg" alt="" title="SWFL woman gets refund for leaky fridge"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/19/swfl-woman-gets-refund-for-leaky-fridge/" rel="bookmark" title="SWFL woman gets refund for leaky fridge">SWFL woman gets refund for leaky fridge</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/16/experts-offer-healthy-food-court-alternatives/" rel="bookmark" title="Experts offer healthy food court alternatives"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/food-court1-218x150.jpg" alt="" title="Experts offer healthy food court alternatives"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/16/experts-offer-healthy-food-court-alternatives/" rel="bookmark" title="Experts offer healthy food court alternatives">Experts offer healthy food court alternatives</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-81755"><a href="http://www.winknews.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_28_585beb1d5909d = new tdBlock();
block_td_uid_28_585beb1d5909d.id = "td_uid_28_585beb1d5909d";
block_td_uid_28_585beb1d5909d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16947","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_585beb1d5909d_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_585beb1d5909d.td_column_number = "3";
block_td_uid_28_585beb1d5909d.block_type = "td_block_mega_menu";
block_td_uid_28_585beb1d5909d.post_count = "4";
block_td_uid_28_585beb1d5909d.found_posts = "4500";
block_td_uid_28_585beb1d5909d.header_color = "";
block_td_uid_28_585beb1d5909d.ajax_pagination_infinite_stop = "";
block_td_uid_28_585beb1d5909d.max_num_pages = "1125";
tdBlocksArray.push(block_td_uid_28_585beb1d5909d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_28_585beb1d5909d_rand  td_with_ajax_pagination td-pb-border-top"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_585beb1d5909d" id="td_uid_29_585beb1d5cd1a" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="" href="http://www.winknews.com/category/multimedia/videos/">All</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_30_585beb1d5ced0" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="16948" href="http://www.winknews.com/category/multimedia/videos/pet-pals/">Pet Pals</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_31_585beb1d5d0bf" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="16949" href="http://www.winknews.com/category/multimedia/videos/fitness-friday/">Fitness Friday</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_32_585beb1d5d299" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="16950" href="http://www.winknews.com/category/multimedia/videos/golf-doctor/">Golf Doctor</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_33_585beb1d5d470" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="17347" href="http://www.winknews.com/category/multimedia/videos/your-health-now/">Your Health Now</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_34_585beb1d5d644" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="17358" href="http://www.winknews.com/category/multimedia/videos/wheres-wink-videos/">Where&#8217;s WINK</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_35_585beb1d5d819" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="17387" href="http://www.winknews.com/category/multimedia/videos/lets-eat/">Let&#8217;s Eat</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_36_585beb1d5d9ec" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="17388" href="http://www.winknews.com/category/multimedia/videos/healthykids/">Healthy Kids</a><a class="mega-menu-sub-cat-td_uid_28_585beb1d5909d"  id="td_uid_37_585beb1d5dbbd" data-td_block_id="td_uid_28_585beb1d5909d" data-td_filter_value="17389" href="http://www.winknews.com/category/multimedia/videos/off-the-hook/">Off the Hook</a></div></div><div id=td_uid_28_585beb1d5909d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/22/healthy-kids-depression-in-teens/" rel="bookmark" title="Healthy Kids: Depression in teens"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/HEALTHY-KIDS-12.22-218x150.jpg" alt="" title="Healthy Kids: Depression in teens"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/22/healthy-kids-depression-in-teens/" rel="bookmark" title="Healthy Kids: Depression in teens">Healthy Kids: Depression in teens</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/" rel="bookmark" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-218x150.jpg" alt="" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/" rel="bookmark" title="Gunshot sounds prompted lockdown, heighened securtity at Edison Mall">Gunshot sounds prompted lockdown, heighened securtity at Edison Mall</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/" rel="bookmark" title="Lee County veteran organization hopes for helping hand"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/hearts-and-homes-veterans-wink-news-218x150.jpg" alt="" title="Lee County veteran organization hopes for helping hand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/" rel="bookmark" title="Lee County veteran organization hopes for helping hand">Lee County veteran organization hopes for helping hand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/" rel="bookmark" title="Man accused of stealing wheel rim from Cape business"><img width="218" height="150" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news-218x150.jpg" alt="" title="Man accused of stealing wheel rim from Cape business"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/" rel="bookmark" title="Man accused of stealing wheel rim from Cape business">Man accused of stealing wheel rim from Cape business</a></h3>            </div>
        </div>
        </div></div></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
		<div class="td-header-sp-weather">
		<div class="current_info">
			<a href="/weather"><span class="temperature"><b>67&deg;</b></span></a><br>
		</div>
		<div class="icon">
			<a href="/weather"><img src ="http://winknews.com/wp-content/themes/Newspaper-child/wx-icons/wx_67.png"  /></a>
		</div>
	</div>
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.winknews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.winknews.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.winknews.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Lee County" class="entry-crumb" itemprop="url" href="http://www.winknews.com/category/news/lee/"><span itemprop="title">Lee County</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Man accused of stealing wheel rim from Cape business"><meta itemprop="url" content = "http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/">Man accused of stealing wheel rim from Cape business</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-125012" class="post-125012 post type-post status-publish format-video has-post-thumbnail hentry category-lee category-multimedia category-news category-videos post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Man accused of stealing wheel rim from Cape business</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-date">
						<span>Published:</span> December 21, 2016 2:04 PM EST													<br />
							<span>Updated:</span> December 21, 2016 4:44 PM EST											</div>
                                                                            </div>

            </header>

        </div>

        		<div class="addthis_inline_share_toolbox_ancx"></div>

        <div class="td-post-content">
		 			  				<div id='p1'></div><script data-anvp='{&quot;mcp&quot;:&quot;ANV&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3843339&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=640x480&amp;iu=\/20542308\/Pre_roll_test&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;}}}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
			  			  		          		
        <aside class="article-meta">
						        </div>
		</aside>
		
		<p>CAPE CORAL, Fla. &#8211; Surveillance footage from Dec. 17 shows a man stealing what a business owner said was an $850 wheel rim.</p>
<p>The owner of 3D Murphy Beds at 2512 Andalusia Blvd. said the man did not have permission to take the rim.</p>
<p>Police are now looking for the man and a woman seen in his maroon Dodge Ram 1500 truck.</p>
<p>Anyone with information is asked to call the Cape Coral Police Department at 239-574-3223.</p>
<p><iframe src="https://www.youtube.com/embed/FjwN-Ek7QTQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
				<div class="td-pb-row">
								</div>
		<div class="td-pb-row">
			<div class="td-pb-span7 credits">
				<table>
									</table>
				
			</div>
		</div>
        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.winknews.com/2016/12/21/latest-forecast-1366/">Latest forecast</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/">Pats WR Michael Floyd had blood-alcohol level of .217</a></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chloe Herring"></span><meta itemprop="datePublished" content="2016-12-21T14:04:22+00:00"><meta itemprop="dateModified" content="2016-12-21T16:44:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.winknews.com/wp-content/uploads/20160929105404/logo_transparent_300x95-300x95.png"></span><meta itemprop="name" content="WINK NEWS"></span><meta itemprop="headline " content="Man accused of stealing wheel rim from Cape business"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="563"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>8 COMMENTS</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-178654">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/475669962ce152c44307b26521a15984?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/475669962ce152c44307b26521a15984?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Thomas Nolan</cite>

                    <a class="comment-link" href="#comment-178654">
                        <time pubdate="1482352705">December 21, 2016 at 3:38 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Cape coral police need your help to arrest this guy. Really? Why don&#8217;t the cape coral police arrest it&#8217;s own officer who drove drunk 3 times over the legal limit and crashed into a house causing 60,000$ in damages? She has an unpaid debt, where are her consequences?????</p>
                </div>

	            <div class="comment-meta" id="comment-178654">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178654#respond' onclick='return addComment.moveForm( "comment-178654", "178654", "respond", "125012" )' aria-label='Reply to Thomas Nolan'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-178658">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/2b700e9b9b4d355aff3ba095ce2a1c5f?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2b700e9b9b4d355aff3ba095ce2a1c5f?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>The view</cite>

                    <a class="comment-link" href="#comment-178658">
                        <time pubdate="1482355155">December 21, 2016 at 4:19 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>She is one of their own, sad, they even protect the bad ones.. even the cuckoo mayor is moribund..lawlessness rules in cape COCAINE</p>
                </div>

	            <div class="comment-meta" id="comment-178658">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178658#respond' onclick='return addComment.moveForm( "comment-178658", "178658", "respond", "125012" )' aria-label='Reply to The view'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="comment-178673">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/4cb093867203f170f8dd09f4c9b07d2c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4cb093867203f170f8dd09f4c9b07d2c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Carrie</cite>

                    <a class="comment-link" href="#comment-178673">
                        <time pubdate="1482362817">December 21, 2016 at 6:26 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Mayor Sewicki is a very competent and moral person. Trusting and loving a disturbed and violent man is not a reflection on her, he has fooled the fire department for years because &#8220;boys will be boys&#8221;.</p>
                </div>

	            <div class="comment-meta" id="comment-178673">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178673#respond' onclick='return addComment.moveForm( "comment-178673", "178673", "respond", "125012" )' aria-label='Reply to Carrie'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-178744">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/475669962ce152c44307b26521a15984?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/475669962ce152c44307b26521a15984?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Thomas Nolan</cite>

                    <a class="comment-link" href="#comment-178744">
                        <time pubdate="1482411254">December 22, 2016 at 7:54 am</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>I argee with the view the mayor of Cape cocaine is a wacko.</p>
                </div>

	            <div class="comment-meta" id="comment-178744">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178744#respond' onclick='return addComment.moveForm( "comment-178744", "178744", "respond", "125012" )' aria-label='Reply to Thomas Nolan'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="comment-178655">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/806e45f8a5ca63598672d6324dbe241d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/806e45f8a5ca63598672d6324dbe241d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>ernest segui</cite>

                    <a class="comment-link" href="#comment-178655">
                        <time pubdate="1482354145">December 21, 2016 at 4:02 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>this looks like the man is picking up junk if he did steal to me it seems unwilling and 850 for a single ford rim with no Center hubcap really</p>
                </div>

	            <div class="comment-meta" id="comment-178655">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178655#respond' onclick='return addComment.moveForm( "comment-178655", "178655", "respond", "125012" )' aria-label='Reply to ernest segui'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-178703">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/a6ce15466ce925edc1372f88cf028aab?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a6ce15466ce925edc1372f88cf028aab?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Ellie</cite>

                    <a class="comment-link" href="#comment-178703">
                        <time pubdate="1482375992">December 21, 2016 at 10:06 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>If the rim was THAT valuable, why was it laying around?</p>
                </div>

	            <div class="comment-meta" id="comment-178703">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178703#respond' onclick='return addComment.moveForm( "comment-178703", "178703", "respond", "125012" )' aria-label='Reply to Ellie'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-178707">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/56a883a538653840c169dc5184a9376d?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56a883a538653840c169dc5184a9376d?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Robert Peters</cite>

                    <a class="comment-link" href="#comment-178707">
                        <time pubdate="1482378844">December 21, 2016 at 10:54 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>I want to thank the media for doing this story on the the theft at my shop&#8230; The police contacted me today and informed me that the thief is in custody. BTW the 850.00 value placed on the rim is the retail replacement cost and it was accidentally left outside in an outside storage area while hastily getting ready to leave on a vacation. At any rate it was his to take.</p>
                </div>

	            <div class="comment-meta" id="comment-178707">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178707#respond' onclick='return addComment.moveForm( "comment-178707", "178707", "respond", "125012" )' aria-label='Reply to Robert Peters'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-178713">
			<article>
	            <footer>
                    <img alt='' src='http://1.gravatar.com/avatar/43c18c2fc72556ca1c16a8e14c92f54c?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/43c18c2fc72556ca1c16a8e14c92f54c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Pam C.</cite>

                    <a class="comment-link" href="#comment-178713">
                        <time pubdate="1482380783">December 21, 2016 at 11:26 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>I think you mean it WASN&#8217;T his to take.</p>
                </div>

	            <div class="comment-meta" id="comment-178713">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/?replytocom=178713#respond' onclick='return addComment.moveForm( "comment-178713", "178713", "respond", "125012" )' aria-label='Reply to Pam C.'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.winknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125012' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ae6d03cbf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 vc_tta-tabs-position-top vc_tta-controls-align-left"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#most-read" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Read</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#most-watched" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Most Watched</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="most-read" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-read" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Read</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="macys-edison-mall-shooting" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-218x150.jpg 218w, http://cdn.winknews.com/wp-content/uploads/2016/12/Macys-Edison-Mall-shooting-542x385.jpg 542w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/shots-heard-call-prompts-panic-evacuation-at-edison-mall/">Gunshot sounds prompted lockdown, heighened securtity at Edison Mall</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="scrap-metal-wink-news" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/scrap-metal-wink-news-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/man-accused-of-stealing-rim-from-cape-coral-business/">Man accused of stealing wheel rim from Cape business</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/1280x720_61212P00-QYGKU-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="Photo via Scottsdale Police Dept./MGN" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/1280x720_61212P00-QYGKU-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/1280x720_61212P00-QYGKU-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/pats-wr-michael-floyd-had-blood-alcohol-level-of-217/">Pats WR Michael Floyd had blood-alcohol level of .217</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/lee-health-sells-holiday-hams-to-help-troops/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/15542148_701121863389023_4645380354104337660_n-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="John Trierweiler / WINK" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/15542148_701121863389023_4645380354104337660_n-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/15542148_701121863389023_4645380354104337660_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/lee-health-sells-holiday-hams-to-help-troops/">Lee Health sells holiday hams to help troops</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/hearts-and-homes-veterans-wink-news-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="hearts-and-homes-veterans-wink-news" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/hearts-and-homes-veterans-wink-news-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/hearts-and-homes-veterans-wink-news-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/lee-county-veteran-organization-hopes-for-helping-hand/">Lee County veteran organization hopes for helping hand</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div><div class="vc_tta-panel" id="most-watched" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#most-watched" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Most Watched</span></a></h4></div><div class="vc_tta-panel-body"><ol class="wpp-list"><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/car-thieves-steal-credit-cards-rack-up-at-cape-coral-target/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/car-theives-wink-news-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="car-theives-wink-news" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/car-theives-wink-news-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/car-theives-wink-news-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/car-thieves-steal-credit-cards-rack-up-at-cape-coral-target/">Alleged car thieves rack up at Cape Coral Target</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/opioid-epidemic-is-getting-worse-says-cdc/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/20160510183707/heroinimage-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="heroinimage" srcset="http://cdn.winknews.com/wp-content/uploads/20160510183707/heroinimage-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/20160510183707/heroinimage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/opioid-epidemic-is-getting-worse-says-cdc/">Opioid epidemic is getting worse, says CDC</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/volunteer-spooked-by-fake-omas-heart-call/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/20160420180713/phone-old-man-scanners-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="phone old man scanners" srcset="http://cdn.winknews.com/wp-content/uploads/20160420180713/phone-old-man-scanners-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/20160420180713/phone-old-man-scanners-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/volunteer-spooked-by-fake-omas-heart-call/">Volunteer spooked by fake Oma&#8217;s Heart call</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/montverde-academy-defeats-img-academy-in-semifinals/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/IMG-vs-Monteverde-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="img-vs-monteverde" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/IMG-vs-Monteverde-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/IMG-vs-Monteverde-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/20/montverde-academy-defeats-img-academy-in-semifinals/">Montverde Academy defeats IMG Academy in semifinals</a></div>
					</div>
				</li><li>
					<div class="td_module_6 td_module_wrap">
						<div class="td-module-thumb"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/gift-ideas-for-golfers/"><img width="100" height="70" src="http://cdn.winknews.com/wp-content/uploads/2016/12/klafjkdasfa-100x70.jpg" class="attachment-td_100x70 size-td_100x70 wp-post-image" alt="klafjkdasfa" srcset="http://cdn.winknews.com/wp-content/uploads/2016/12/klafjkdasfa-100x70.jpg 100w, http://cdn.winknews.com/wp-content/uploads/2016/12/klafjkdasfa-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" /></a></div>
						<div class="item-details"><a class="wpp-post-title" href="http://www.winknews.com/2016/12/21/gift-ideas-for-golfers/">Gift Ideas for Golfers</a></div>
					</div>
				</li></ol>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			

		</div>
	</div>
</div></div></div></div></div></div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="dfp-sponsor">
<div id='div-gpt-ad-1414969829941-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1414969829941-0'); });
</script>
</div>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="mega-footer">
		<div class="td-container">
		<h1>
					WINK News, Southwest Florida's News Leader.
				</h1>
			

			<div class="td-pb-row">

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Engage With Us</span></div>			<div class="textwidget"><p>Interact with us through your video, pictures and comments.</p>
<div class="footer-links"><a href="https://www.facebook.com/winknewstv/">Like us on Facebook</a> | <a href="https://twitter.com/winknews">Follow us on Twitter</a> | <a href="https://instagram.com/wink_news/">Follow us on Instagram</a></div>
</div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>Trust Us</span></div>			<div class="textwidget"><p>We are the most experienced, most accurate, most trusted weather team in Southwest Florida.</p>
<div class="footer-links"><a href="http://winknews.com/weather">Current conditions &amp; latest forecast</a></div></div>
		</aside>				</div>

				<div class="td-pb-span4">
					<aside class="widget widget_text"><div class="block-title"><span>News When It Matters</span></div>			<div class="textwidget"><p>Sign up for our news and weather alerts and download our app to get Southwest Florida news first.</p>
<div class="footer-links"><a href="http://winknews.com/newsletters">Sign up for weather &amp; news alerts</a> | <a href="http://winknews.com/apps">Download our free apps</a></div></div>
		</aside>				</div>
			</div>
			<div class="td-pb-row image-footer">
				<div class="td-pb-span3 social-icons">
					<a href="https://www.facebook.com/winknewstv"><img src="http://www.winknews.com/wp-content/themes/Newspaper-child/images/fb_inline.png" /></a><a href="https://twitter.com/winknews"><img src="http://www.winknews.com/wp-content/themes/Newspaper-child/images/tw_inline.png" /></a><a href="https://instagram.com/wink_news/"><img src="http://www.winknews.com/wp-content/themes/Newspaper-child/images/ig_wn.png" /></a>
				</div>
				<div class="td-pb-span6 follow-us">
										<a href="http://www.winknews.com/weather"><img src="http://cdn.winknews.com/wp-content/uploads/20160719171234/evening_team_photo_3.png" /></a> 
				</div>
				<div class="td-pb-span3 mobile">
					<a href="http://www.winknews.com/apps"><img src="http://cdn.winknews.com/wp-content/uploads/20160719143005/wink_mobile_footer.png" /></a>
				</div>
			</div>
		</div>
	</div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span2"><aside class="footer-logo-wrap"><a href="http://www.winknews.com/"><img src="https://cdn.winknews.com/wp-content/uploads/20160929105450/logo_w_backing_163x71.png" alt=""/></a></aside><p class="copy" style="font-size:11px;color:#fff;line-height:13px">Copyright &copy; 2016 WINK Digital Media</p></div><div class="td-pb-span10"><aside class="footer-text-wrap"><ul class="primary-footer-menu"><li><a href="http://www.winknews.com/about/">About WINK</a></li><li><a href="http://www.winknews.com/news-team/">News Team</a></li><li><a href="http://www.winknews.com/contact/">Contact</a></li><li><a href="http://www.winknews.com/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.winknews.com/terms-of-use/">Terms of Use</a></li><li><a href="http://www.broadcast-center.com/fmbc_public_file.pdf">EEO Report</a></li><li><a href="https://stations.fcc.gov/station-profile/wink-tv">Public File</a></li><li><a href="http://www.winknews.com/employment/">Employment</a></li></ul></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack" >
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.winknews.com/2016/12/20/opioid-epidemic-is-getting-worse-says-cdc/" rel="bookmark" title="Opioid epidemic is getting worse, says CDC"><img width="324" height="160" class="entry-thumb" src="http://cdn.winknews.com/wp-content/uploads/20160510183707/heroinimage-324x160.jpg" alt="" title="Opioid epidemic is getting worse, says CDC"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://www.winknews.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.winknews.com/2016/12/20/opioid-epidemic-is-getting-worse-says-cdc/" rel="bookmark" title="Opioid epidemic is getting worse, says CDC">Opioid epidemic is getting worse, says CDC</a></h3>
            
                    </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 585beb1dd4ad6
    -->

    <script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=4.11.2'></script>
<script type='text/javascript' src='http://www.winknews.com/wp-content/plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=4.11.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.winknews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.winknews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tXtj8TC4QPPmq"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tXtj8TC4QPPmq.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57ec1ea5fa71d97d"></script>
</body>
</html>
